Is it possible to put mountall 2.39 or later in precise-backports or precise-updates?

Asked by Matthew Roy on 2013-01-12

Is it possible to put a newer version (2.39 or later) in precise-backports or precise-updates? Currently I'm having to maintained a build of mountall for developer workstations running 12.04 LTS that are using Ceph so they can workaround #809221.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu mountall Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2013-01-14
Last query:
2013-01-14
Last reply:
2013-01-12

For 2.41 you can use:

sudo add-apt-repository ppa:maas-maintainers/maas-ephemeral-images
sudo apt-get update
sudo apt-get upgrade

Is that Ok or do you need 2.36?

For 36 version use

ppa:zfs-native/daily

2.41 should work, I'll try that on a test system and make it answered if it works.

Thanks actionparsnip, that solved my question.