Unable to install Net Framework 3.0 on Ubuntu 10

Asked by Robert Mullon on 2010-11-18

After installing WINE, I need to install .Net framework 3.0 or better and I continue to get errors during install stating that Ubuntu is not supported, Any ideas how to get the .net framework installed?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu mono Edit question
Assignee:
No assignee Edit question
Last query:
2010-11-18
Last reply:
2010-11-18
marcus aurelius (adbiz) said : #2

net framework is one of those things that are integrated into windoze.
you might want to try mono instead. you can get it from synaptic. it's an outdated version.
but you can get a link to a more current version by going to mono's site.

anyhoo, if you don't use anything that's written with any of the microshaft's .NET products, you don't need it.

Can you help with this problem?

Provide an answer of your own, or ask Robert Mullon for more information if necessary.

To post a message you must log in.