Mobile broadband: how to setup westnet (Optus) mobile USB broadband Exetel in Ubuntu 11.10

Asked by Lars on 2012-02-10

I have just finished getting online using my westnet (Optus) mobile USB broadband dongle using Ubuntu 11.10

The network manager would not allow me to connect, was very frustrating.

I needed to select Exetel in the service providers and select splns555a1 as the APN, and also needed to make the auth protocol as PAP only, the all worked OK.

I was going to submit this info to google or somewhere, as I couldn't find any help about this anywhere.

Regards Brett Larsen.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu mobile-broadband-provider-info Edit question
Assignee:
No assignee Edit question
Solved by:
Lars
Solved:
2012-02-10
Last query:
2012-02-10
Last reply:
2012-02-10
Lars (brett) said : #1

I should submit all the technical stuff associated with this connection too, but I am a nooby and havent got a clue about all the CLI stuff, so if anyone needs more info I can get it if I am instructed a bit, thanks.

Nathan Heafner (nathan1465-5) said : #2

Just to Confirm Lars,
Your issue is resolved you are just sharing this information so that others may find it to resolve a similar issue is this correct?

Lars (brett) said : #3

Yes Nathan, sorry mate, is all working now, but had a real painful few hours trying all the vendors and APN's etc.
I just wanted some of this simple setting information to be available to others.

Lars (brett) said : #4

Sorry again, I haven't had much to do with posting stuff, I prolly should have put it in the "answers section" but wasn't sure where it was. :}

Nathan Heafner (nathan1465-5) said : #5

No problem. Thanks for taking the time to share your experience.
Best regards