minitube muted

Asked by katamaswami on 2012-09-12

Hi,
no audio in my minitube
video is playing well.
pls help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu minitube Edit question
Assignee:
No assignee Edit question
Solved by:
katamaswami
Solved:
2012-09-14
Last query:
2012-09-14
Last reply:
2012-09-13

Do you getsound in other apps?

Can you give the output of:

lsb_release -a; uname -a; apt-cache policy minitube

Thanks

katamaswami (katamaswami) said : #2

yes. but not in minitube and totem movie player.

LSB Version: core-2.0-ia32:core-2.0-noarch:core-3.0-ia32:core-3.0-noarch:core-3.1-ia32:core-3.1-noarch:core-3.2-ia32:core-3.2-noarch:core-4.0-ia32:core-4.0-noarch
Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
Linux renu-Studio-1435 3.2.0-29-generic-pae #46-Ubuntu SMP Fri Jul 27 17:25:43 UTC 2012 i686 i686 i386 GNU/Linux
minitube:
  Installed: 1.8.0-1~webupd8~precise
  Candidate: 1.8.0-1~webupd8~precise
  Version table:
 *** 1.8.0-1~webupd8~precise 0
        500 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status
     1.6-1 0
        500 http://lk.archive.ubuntu.com/ubuntu/ precise/universe i386 Packages

Thanx

Then you are using a 3rd party source for the package and not the official repo one. I suggest you uninstall minitube and disable the PPA (or remove it) then install the 1.6 version of minitube. Does it then work ok?

katamaswami (katamaswami) said : #4

it does not solve the problem.
new issue: in minitube the video is playing for just initial 10 secs only and then get paused.

thanks.

Is this with the official repo one or the PPA one?

katamaswami (katamaswami) said : #6

to disable PPA : i have unchecked the ppa options in other software tab of software sources window.
is it right ?
thanks.

sudo apt-get --purge remove minitube
sudo apt-get update
sudo apt-get install minitube

Shoudl install from the official repo and we can then test

katamaswami (katamaswami) said : #8

with command sudo apt-get update the result is

E: Type 'ain' is not known on line 3 in source list /etc/apt/sources.list.d/nilarimogard-webupd8-precise.list
E: The list of sources could not be read

thanks.

katamaswami (katamaswami) said : #9

problem solved thank you.