KDE unable to start

Asked by Maito on 2009-09-14

Hello, please somebody help me.

I am using Kubuntu 9.04, the system upgraded some programs and asked me to restart the computer, i did it and as always i typed the username ad password, the system started but suddenly stops, a widow appears after a while:

"The following installation problem was detected while trying to start KDE.
No write access to '/home/hercules/.ICE Authority.
KDE unable to start"

The only option was to click in the OK button so i made it, then another window appears telling me the following:

"Could not start KSM server. check your installation"

Does somebody know what to do??? of course i am newbie so please be very detailed.

Thank you very much.

Best regards.

Ivan Pinto
Southeastern Louisiana University
Computer Lab 99

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu meta-kde Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2009-11-18
Last query:
2009-11-18
Last reply:
2009-09-14

The file should not have a space:

/home/hercules/.ICEAuthority

andy@fileserver:~$ file ~/.ICEauthority
/home/andy/.ICEauthority: data

make sure you get this output when querying the file:

andy@fileserver:~$ ls -al ~/.ICEauthority
-rw------- 1 andy andy 11861 2009-09-14 19:39 /home/andy/.ICEauthority

Yours will say:

hercules@fileserver:~$ ls -al ~/.ICEauthority
-rw------- 1 hercules hercules 11861 2009-09-14 19:39 /home/hercules/.ICEauthority

If it doesn't, let me know and i'l give you the command to get his running.

Maito (ivan-pinto) said : #2

Thanks actionparsnip, that solved my question.