After upgrade to KDE 4.9.0 w/backport trackpad not in System Settings

Asked by Algot Runeman on 2012-08-11

Cannot set trackpad settings to disable tapping and scrolling after upgrade to KDE 4.9.0 by way of backport ppa.
Trackpad controls do not show up in the System Settings - Input Devices. Mouse only. I was expecting the tapping and scrolling to be disabled as they had been before the upgrade.

I Installed and am able to use Gpointing device settings control, but must do so after each restart. Settings are not persistent.
Laptop is Acer Aspire 5820T.

With the prior 4.8.?? my settings (disable tapping and scrolling) were persistent.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu meta-kde Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-08-11
Last query:
2012-08-11
Last reply:
2012-08-11

It's a backport so not guaranteed. In your sources.list you will see this:

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.

So what do you expect?? I suggest you report a bug

Algot Runeman (algot-runeman) said : #2

Thanks actionparsnip, that solved my question.