KDE Problem

Asked by Leshy on 2011-05-02

Hi

ran Software Update in KDE

Got the following:

Error Type:
Error Value: coercing to Unicode: need string or buffer, exceptions.SystemError found
File : /usr/share/PackageKit/helpers/apt/aptBackend.py, line 2216, in
main()
File : /usr/share/PackageKit/helpers/apt/aptBackend.py, line 2213, in main
run(args, options.single)
File : /usr/share/PackageKit/helpers/apt/aptBackend.py, line 2175, in run
backend.dispatcher(args)
File : /usr/lib/python2.6/dist-packages/packagekit/backend.py, line 699, in dispatcher
self.dispatch_command(args[0], args[1:])
File : /usr/lib/python2.6/dist-packages/packagekit/backend.py, line 606, in dispatch_command
self.refresh_cache(force)
File : /usr/share/PackageKit/helpers/apt/aptBackend.py, line 202, in _locked_cache
func(*args, **kwargs)
File : /usr/share/PackageKit/helpers/apt/aptBackend.py, line 1498, in refresh_cache
format_string(error.message))
File : /usr/lib/python2.6/dist-packages/packagekit/backend.py, line 723, in format_string
txt = unicode(text, encoding, errors='replace')

What do do to fix these errors ?

Please advize

Thanx

Leshy

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu meta-kde Edit question
Assignee:
No assignee Edit question
Last query:
2011-05-21
Last reply:
Leshy (l-kobiernicki) said : #1

Opera just produced another app. update

On installing that, roughly the same errors were produced

Anyone got any ideas on how to overcome the problems associated with this app ?

Be glad of some wise advice on what to run, to fix the faults,

Leshy

Can you help with this problem?

Provide an answer of your own, or ask Leshy for more information if necessary.

To post a message you must log in.