Cannot intall gnu-step development environment, gorm.app may be the problem

Asked by Peter Ulvskov on 2010-08-10

If I try to install gnustep-devel, then this happens: The following packages have unmet dependencies: gnustep-devel: Depends: gorm.app but it is not installable E: Broken packages.

I read about a work-around, getting gorm.app first from Debian and installing this first. Then I get this: Error: Dependency is not satisfiable: gnustep-back0.14 (>= 0.14.0), probably because the ubuntu version is gnustep-back0.16, so while this work-around might have worked, it appears no longer to be in synch.

So I am out of ideas,

Thanks,

Peter

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu meta-gnustep Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-10
Last reply:
2010-08-11
Philip Muškovac (yofel) said : #1

I looked into this, see
https://bugs.launchpad.net/bugs/579735
for the bug report about this. I hope to have that resolved soon.

Philip Muškovac (yofel) said : #2

For now, maybe try to install the package from karmic
https://launchpad.net/ubuntu/+source/gorm.app/1.2.8-1

Peter Ulvskov (p-ulvskov) said : #3

Dear Philip,

Thanks for the effort. Experimenting with your advice (I did get Gorm.app 1.2.8-1downloaded and installed with no error messages) made me realize that no part of gnustep, notably GWorkspace.app will run on my system despite re-installation, so I have decided to give up.
(System: Fujitsu Siemens Scaleo 600 w. AMD athlon 64 processor)

Tanks again

Peter

Can you help with this problem?

Provide an answer of your own, or ask Peter Ulvskov for more information if necessary.

To post a message you must log in.