Gnome-power-preferences doesn't shows me all options (desktop computer)

Asked by José Cabo on 2009-12-01

Hi,

I have a fresh install of Ubuntu Karmic 9.10 in a Desktop PC.

Problem problem is in the "gnome-power-management" software. This application doesn't show me all option.

For example: I want to change the time to black screen but in the application it doesn't appear (see the png included).

Thanks!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu meta-gnome2 Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-01
Last reply:
2009-12-02
José Cabo (folcwine) said : #1

http://img26.imageshack.us/img26/3060/screenshot3og.png

This is my uploaded image (sorry, I can't find the option to upload the imagen in launchpad!! :S).

Sam_ (and-sam) said : #2

These are default options in the GUI.
As screen (pantalla) shows, e.g. when the user isn't active for 30 minutes the screen will turn off (it'll turn black).
More options can be found in gconf-editor (applications -> system tools)
path:
/apps/gnome-power-manager
and
system preferences -> screensaver

Reference:
http://library.gnome.org/users/gconf-editor/2.22/getting-started.html.en

Sam_ (and-sam) said : #3

Can you help with this problem?

Provide an answer of your own, or ask José Cabo for more information if necessary.

To post a message you must log in.