update breaks libglu1-mesa-dev installation

Asked by Rick Morgans

I'm trying to install libglu1-mesa-dev, on a reasonably fresh 11.10 install (with nvidia drivers installed), however I get this message:

libglu1-mesa-dev : Depends: libglu1-mesa (= 7.11-0ubuntu3) but 7.11-0ubuntu3.2 is to be installed

-> so it has an unmet dependency because of the libglu1-mesa package being updated. but the dev package not. Is this a bug? Or is there a standard work around that I should be using

Question information

English Edit question
Ubuntu mesa Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Rick Morgans for more information if necessary.

To post a message you must log in.