Mercurial 1.5 for Lucid

Asked by Bruno Vernay on 2010-03-10

How can I get Mercurial 1.5 in Lucid ?
The Ubuntu package are still 1.4 and the PPA delivers 1.5 only up to Karmic.
Regards
Bruno

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu mercurial Edit question
Assignee:
No assignee Edit question
Last query:
2010-03-10
Last reply:
2010-03-10

Maybe they havent caught up yet, email the devs.

You can also log a bug stating what bug / security fixesthe new version solves and it will be added to the official repo if there is particular concern.

Bruno,

You might want to request a backport, see https://help.ubuntu.com/community/UbuntuBackports in particular the section "How to request new packages".

Good luck,
George

Can you help with this problem?

Provide an answer of your own, or ask Bruno Vernay for more information if necessary.

To post a message you must log in.