Memtest provided with the Natty distro is incompatible with Sandy Bridge chipset

Asked by Ben Kennedy on 2011-05-24

The app. locks up upon launch and a hard reboot is needed.
I downloaded 4.2 from http://www.memtest.org/ and it worked as expected. Should the version on the distro be updated?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu memtest86+ Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-05-24
Last query:
2011-05-24
Last reply:
2011-05-24

Yes, log a bug and state your fix. It will get updated quickly

Ben Kennedy (bucfanben) said : #2

Thanks actionparsnip, that solved my question.

Stan Osborn (gh47ghd3) said : #3

This is not solved. The solution requires the 11.04 distro be updated.