memcached not enabled after installation

Asked by echo083 on 2011-03-23

Hello,

When I install the package memcached it is not enabled as in the configuration file /etc/default/memcached the only variable ENABLE_MEMCACHE=no could you make a new release of this package with ENABLE_MEMCACHE=yes

Now the problem is that after each installation of this package I have to manually change this value and restart memcached. A real issue when you have dozen of servers !

Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu memcached Edit question
Assignee:
No assignee Edit question
Solved by:
echo083
Solved:
2011-04-07
Last query:
2011-04-07
Last reply:
2011-03-25
echo083 (echo083) said : #2

You are trying to tell me that this behavior was chosen because of the manner memcached has to be used ?

I don't understand, whatever you want to do with memcached the problem is that the installation is not fully automated, why do I have to edit a configuration file and restart memcached to enabled it ?

Each server is using its own memcached in my case to answer your question no queue server. I requested a new release but my request is a confort request ! It seems like there is no dedicated maintainer for this package, what is the process to decide that a new package release can be made ?

For information I can also make a new release of this package all by myself. How do I join the ubuntu package maintainers club ?

Thanks

echo083 (echo083) said : #4

Thanks for the time you take to answer me, I read the documents and keep you informed if I need additional help.

Regards

echo083 (echo083) said : #5

According to the package changelogs :

memcached (1.4.1-1) unstable; urgency=high
  * Changed the default start to yes in /etc/init.d/memcached as well.

So the problem I underlined was already corrected. The package I was using was an older version without the correction.

Sorry for the disturbance.