Will there be mariadb-server-5.5 on Ubuntu 04.2015 vivid?

Asked by Martin on 2015-05-23

Will there be mariadb-server-5.5 on Ubuntu 04.2015 vivid?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu mariadb-5.5 Edit question
Assignee:
No assignee Edit question
Last query:
2015-05-23
Last reply:
2017-12-30

I suggest you report a bug. If the bug and security fixes are significant then the package will be updated sooner

Martin (6-launchpad-net-x) said : #2

Ubuntu 15.04 (Vivid Vervet) does not contain mariadb-server-5.5 at all. mariadb-server-10.0 replaced it.

My question is, will be mariadb-server-5.5 added in future or was it discarded for ever?

Manfred Hampl (m-hampl) said : #3

I do not assume that there will be the older 5.5 version deployed to vivid any more, because Debian has the 10.0 version already for Jessie (stable).

If you have the absolute need for 5.5 on vivid, I would start by trying to manually install the packages for utopic. Maybe it is easily possible to meet all dependencies.

Otto Kekäläinen (otto) said : #4

I have some new MariaDB versions for older Ubuntu releases in my PPA, but they are just for testing purposes. You should really upgrade and not stay on very old MariaDB versions.

https://launchpad.net/~otto/+archive/ubuntu/mariadb-10.0-backports
https://launchpad.net/~otto/+archive/ubuntu/mariadb-10.1-backports

I running an old MariaDB version is really mission critical for your company, then you should get in touch with Canonical or the MariaDB Corporation to have them sell you requested versions and maintain them so you get security upgrades.

Can you help with this problem?

Provide an answer of your own, or ask Martin for more information if necessary.

To post a message you must log in.