LXterminal problem

Asked by roger shaw

I don't know what to put when i try to use terminal, when it asks :- james@james-System-Product-Name:~$

Question information

English Edit question
Ubuntu lxterminal Edit question
No assignee Edit question
Solved by:
Warren Hill
Last query:
Last reply:
Revision history for this message
N1ck 7h0m4d4k15 (nicktux) said :

Hi ,
it asks for what ?


seems to be your terminal prompt. It not ask for something , just waits for a command to execute. :)

Read these Unix tutorials here --> http://www.ee.surrey.ac.uk/Teaching/Unix/


Revision history for this message
Best Warren Hill (warren-hill) said :

That depends what you are trying to do.

The Linux/Unix command line is very powerful. If your looking to learn whats possible there are many tutorials online and lots of good books too.

You could start by looking at any of the following


Most casual users however hardly touch it except when they have a problem and are asking for help from the more experienced users here.

If you are just trying to learn then good on you we need more people to learn and help others out; please mark this as solved.

If however, you have a specific problem tell us what you want to do and we will try to help.

Revision history for this message
roger shaw (linux-user-7) said :

Thanks Warren Hill, that solved my question.

Revision history for this message
roger shaw (linux-user-7) said :

Thanks very much for everyone who sent me suggestions, it's been very useful.
I have now solved this problem.