buggy touch function on LXPanel with 0.9.3

Asked by Jakob Groeber on 2019-07-01

if i scroll up with my thumb, it goes right. If I scroll down it goes left. If I scroll left, it goes down and if I scroll right, it goes up. What do I have to do, to disable these bugs?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu lxpanel Edit question
Assignee:
No assignee Edit question
Last query:
2019-07-01
Last reply:
2019-07-12
Chris Guiver (guiverc) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help with your problem in the support forum of your local Ubuntu community http://loco.ubuntu.com/ or asking at https://askubuntu.com or https://ubuntuforums.org. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

(fyi: your release of Ubuntu or Lubuntu can also be useful. At a guess I'll say Lubuntu 18.04, as whilst the package remained the same for 18.10-19.04, it was installed by default on 18.04 but people can help more if we aren't guessing)

bernard stafford (bernard010) said : #2

CHANGING MOUSE SETTINGS: Menu -> Settings -> Scroll to Mouse and Touchpad & Click -> [Devices]
Check these settings -> [ Buttons] Reverse scroll direction : {UN-click box} ->
[Buttons ] Click Right Handed or Left Handed (which you prefer) See if this resolves the problem.
If that did not resolve the problem: Mouse and Touchpad -> [Devices] -> Click {Reset to Defaults}
Hope this resolves the mouse problem, Thanks.

Can you help with this problem?

Provide an answer of your own, or ask Jakob Groeber for more information if necessary.

To post a message you must log in.