I just installed Lubuntu

Asked by LawnBoy on 2010-06-13

I just installed Lubuntu and the mouse I have the
left button is kinda messed up. So I use the right
button for the clicking around button.

I found the Mouse settings but no place to change
it to the right.

So the ? isss how to do that in Lubuntu 10.4

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu lxde-common Edit question
Assignee:
No assignee Edit question
Solved by:
arochester
Solved:
2010-06-13
Last query:
2010-06-13
Last reply:
2010-06-13
Best arochester (arochester) said : #1

Preferences>Keyboard and Mouse>Mouse Tab> Left Handed ?

LawnBoy (timthelawnboy) said : #2

Thanks arochester, that solved my question.

LawnBoy (timthelawnboy) said : #3

Your a busy person aren't you arochester , But because of
people like you I can help others.

I save all the info that I get from you people.

I strongly believe in helping people..