lxde

Asked by zvacet on 2010-02-15

Using LXDE with right click on desktop under desktop settings I checked option show menus provided by WM when desktop is clicked.After that I can not copy/paste on desktop and I don't know how to revert settings.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu lxde-common Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2010-02-15
Last query:
2010-02-15
Last reply:
2010-02-15

You can boot to root recovery console and rename the lxde config folders on home and in ~/.config

Then reboot, you will default your lxde setings but should get your paste to desktop back, if not, simply rename the folders back

zvacet (ivicakolic) said : #2

Thanks actionparsnip, that solved my question.

zvacet (ivicakolic) said : #3

After I did it as actionparsnip adviced I found another solution.In pcmanfm>edit>preferences.It is easier way to do it.But all credits to actionparsnip,because his solution solved my problem.