package ltsp-client-core (not installed) failed to install/upgrade: ?????? ? pre-installation ????? ??????????? 1 ??????

Asked by maimi09 on 2009-12-15

install error at package of ltsp-client.

machine: IBM System X3105 type 4347-J22, RAM 8GB, Disk 750GB
install progress on the edubuntu gnome GUI environ:

$ uname -a
Linux maomao-educe 2.6.31-16-generic #53-Ubuntu SMP Tue Dec 8 04:02:15 UTC 2009 x86_64 GNU/Linux

$ lsb_release -rd
Description: Ubuntu 9.10
Release: 9.10

$ sudo apt-cache policy ltsp-client

ltsp-client:
  インストールされているバージョン: 5.1.90-0ubuntu3
  候補: 5.1.90-0ubuntu3
  バージョンテーブル:
 *** 5.1.90-0ubuntu3 0
        500 cdrom://Edubuntu 9.10 _Karmic Koala_ - Release amd64 (20091028) karmic/main Packages
        500 http://jp.archive.ubuntu.com karmic/main Packages
        100 /var/lib/dpkg/status

Synapatic package manager progress...:

パッケージからテンプレートを展開しています: 100%
パッケージを事前設定しています ...
未選択パッケージ nbd-client を選択しています。
(データベースを読み込んでいます ... 現在 192297 個のファイルとディレクトリがインストールされています。)
(.../nbd-client_2.9.11-2ubuntu1_amd64.deb から) nbd-client を展開しています...
未選択パッケージ tftp-hpa を選択しています。
(.../tftp-hpa_0.49-1_amd64.deb から) tftp-hpa を展開しています...
未選択パッケージ numlockx を選択しています。
(.../numlockx_1.1-10_amd64.deb から) numlockx を展開しています...
未選択パッケージ udhcpc を選択しています。
(.../udhcpc_0.9.8cvs20050303-2.1_amd64.deb から) udhcpc を展開しています...
未選択パッケージ ltsp-client-core を選択しています。
(.../ltsp-client-core_5.1.90-0ubuntu3_amd64.deb から) ltsp-client-core を展開しています...
dpkg: /cdrom//pool/main/l/ltsp/ltsp-client-core_5.1.90-0ubuntu3_amd64.deb の処理中にエラーが発生しました (--unpack):
 サブプロセス 新 pre-installation スクリプト はエラー終了ステータス 1 を返しました
未選択パッケージ libaprutil1-dbd-sqlite3 を選択しています。
(.../libaprutil1-dbd-sqlite3_1.3.9+dfsg-1ubuntu1_amd64.deb から) libaprutil1-dbd-sqlite3 を展開しています...
未選択パッケージ libaprutil1-ldap を選択しています。
(.../libaprutil1-ldap_1.3.9+dfsg-1ubuntu1_amd64.deb から) libaprutil1-ldap を展開しています...
未選択パッケージ apache2.2-bin を選択しています。
(.../apache2.2-bin_2.2.12-1ubuntu2.1_amd64.deb から) apache2.2-bin を展開しています...
未選択パッケージ apache2-utils を選択しています。
(.../apache2-utils_2.2.12-1ubuntu2.1_amd64.deb から) apache2-utils を展開しています...
未選択パッケージ apache2.2-common を選択しています。
(.../apache2.2-common_2.2.12-1ubuntu2.1_all.deb から) apache2.2-common を展開しています...
未選択パッケージ apache2-mpm-prefork を選択しています。
(.../apache2-mpm-prefork_2.2.12-1ubuntu2.1_all.deb から) apache2-mpm-prefork を展開しています...
未選択パッケージ bittornado を選択しています。
(.../bittornado_0.3.18-8_all.deb から) bittornado を展開しています...
未選択パッケージ gambas2-runtime を選択しています。
(.../gambas2-runtime_2.13.1-1ubuntu1_amd64.deb から) gambas2-runtime を展開しています...
未選択パッケージ gambas2-gb-crypt を選択しています。
(.../gambas2-gb-crypt_2.13.1-1ubuntu1_amd64.deb から) gambas2-gb-crypt を展開しています...
未選択パッケージ gambas2-gb-qt を選択しています。
(.../gambas2-gb-qt_2.13.1-1ubuntu1_amd64.deb から) gambas2-gb-qt を展開しています...
未選択パッケージ gambas2-gb-gtk を選択しています。
(.../gambas2-gb-gtk_2.13.1-1ubuntu1_amd64.deb から) gambas2-gb-gtk を展開しています...
未選択パッケージ gambas2-gb-gui を選択しています。
(.../gambas2-gb-gui_2.13.1-1ubuntu1_amd64.deb から) gambas2-gb-gui を展開しています...
未選択パッケージ gambas2-gb-settings を選択しています。
(.../gambas2-gb-settings_2.13.1-1ubuntu1_all.deb から) gambas2-gb-settings を展開しています...
未選択パッケージ gambas2-gb-form を選択しています。
(.../gambas2-gb-form_2.13.1-1ubuntu1_all.deb から) gambas2-gb-form を展開しています...
未選択パッケージ gambas2-gb-net を選択しています。
(.../gambas2-gb-net_2.13.1-1ubuntu1_amd64.deb から) gambas2-gb-net を展開しています...
未選択パッケージ gambas2-gb-net-curl を選択しています。
(.../gambas2-gb-net-curl_2.13.1-1ubuntu1_amd64.deb から) gambas2-gb-net-curl を展開しています...
未選択パッケージ xvnc4viewer を選択しています。
(.../xvnc4viewer_4.1.1+xorg1.0.2-0ubuntu7_amd64.deb から) xvnc4viewer を展開しています...
未選択パッケージ liba52-0.7.4 を選択しています。
(.../liba52-0.7.4_0.7.4-11ubuntu1_amd64.deb から) liba52-0.7.4 を展開しています...
未選択パッケージ libenca0 を選択しています。
(.../libenca0_1.9-7_amd64.deb から) libenca0 を展開しています...
未選択パッケージ libass3 を選択しています。
(.../libass3_0.9.6-1_amd64.deb から) libass3 を展開しています...
未選択パッケージ libavutil49 を選択しています。
(.../libavutil49_4%3a0.5+svn20090706-2ubuntu2_amd64.deb から) libavutil49 を展開しています...
未選択パッケージ libgsm1 を選択しています。
(.../libgsm1_1.0.13-1_amd64.deb から) libgsm1 を展開しています...
未選択パッケージ libschroedinger-1.0-0 を選択しています。
(.../libschroedinger-1.0-0_1.0.8-2_amd64.deb から) libschroedinger-1.0-0 を展開しています...
未選択パッケージ libavcodec52 を選択しています。
(.../libavcodec52_4%3a0.5+svn20090706-2ubuntu2_amd64.deb から) libavcodec52 を展開しています...
未選択パッケージ libavformat52 を選択しています。
(.../libavformat52_4%3a0.5+svn20090706-2ubuntu2_amd64.deb から) libavformat52 を展開しています...
未選択パッケージ libdca0 を選択しています。
(.../libdca0_0.0.5-3_amd64.deb から) libdca0 を展開しています...
未選択パッケージ libdvbpsi5 を選択しています。
(.../libdvbpsi5_0.1.6-1_amd64.deb から) libdvbpsi5 を展開しています...
未選択パッケージ libdvdread4 を選択しています。
(.../libdvdread4_4.1.3-5ubuntu2_amd64.deb から) libdvdread4 を展開しています...
未選択パッケージ libdvdnav4 を選択しています。
(.../libdvdnav4_4.1.3-3_amd64.deb から) libdvdnav4 を展開しています...
未選択パッケージ libebml0 を選択しています。
(.../libebml0_0.7.7-3.1_amd64.deb から) libebml0 を展開しています...
未選択パッケージ libfaad0 を選択しています。
(.../libfaad0_2.6.1-3.1_amd64.deb から) libfaad0 を展開しています...
未選択パッケージ libmad0 を選択しています。
(.../libmad0_0.15.1b-4_amd64.deb から) libmad0 を展開しています...
未選択パッケージ libmatroska0 を選択しています。
(.../libmatroska0_0.8.1-1.1_amd64.deb から) libmatroska0 を展開しています...
未選択パッケージ libmpeg2-4 を選択しています。
(.../libmpeg2-4_0.4.1-3_amd64.deb から) libmpeg2-4 を展開しています...
未選択パッケージ libpostproc51 を選択しています。
(.../libpostproc51_4%3a0.5+svn20090706-2ubuntu2_amd64.deb から) libpostproc51 を展開しています...
未選択パッケージ libswscale0 を選択しています。
(.../libswscale0_4%3a0.5+svn20090706-2ubuntu2_amd64.deb から) libswscale0 を展開しています...
未選択パッケージ libtwolame0 を選択しています。
(.../libtwolame0_0.3.12-1_amd64.deb から) libtwolame0 を展開しています...
未選択パッケージ libiso9660-5 を選択しています。
(.../libiso9660-5_0.78.2+dfsg1-3_amd64.deb から) libiso9660-5 を展開しています...
未選択パッケージ libvcdinfo0 を選択しています。
(.../libvcdinfo0_0.7.23-4ubuntu1_amd64.deb から) libvcdinfo0 を展開しています...
未選択パッケージ vlc-data を選択しています。
(.../vlc-data_1.0.2-1ubuntu2_all.deb から) vlc-data を展開しています...
未選択パッケージ libvlccore2 を選択しています。
(.../libvlccore2_1.0.2-1ubuntu2_amd64.deb から) libvlccore2 を展開しています...
未選択パッケージ libvlc2 を選択しています。
(.../libvlc2_1.0.2-1ubuntu2_amd64.deb から) libvlc2 を展開しています...
未選択パッケージ vlc-nox を選択しています。
(.../vlc-nox_1.0.2-1ubuntu2_amd64.deb から) vlc-nox を展開しています...
未選択パッケージ libtar を選択しています。
(.../libtar_1.2.11-6_amd64.deb から) libtar を展開しています...
未選択パッケージ libx264-67 を選択しています。
(.../libx264-67_1%3a0.svn20090621+git364d7d-0ubuntu2_amd64.deb から) libx264-67 を展開しています...
未選択パッケージ vlc を選択しています。
(.../vlc_1.0.2-1ubuntu2_amd64.deb から) vlc を展開しています...
未選択パッケージ wakeonlan を選択しています。
(.../wakeonlan_0.41-10_all.deb から) wakeonlan を展開しています...
未選択パッケージ libvncserver0 を選択しています。
(.../libvncserver0_0.9.3.dfsg.1-1ubuntu2_amd64.deb から) libvncserver0 を展開しています...
未選択パッケージ x11vnc を選択しています。
(.../x11vnc_0.9.3.dfsg.1-1ubuntu2_amd64.deb から) x11vnc を展開しています...
未選択パッケージ openbsd-inetd を選択しています。
(.../openbsd-inetd_0.20080125-2ubuntu1_amd64.deb から) openbsd-inetd を展開しています...
未選択パッケージ sendfile を選択しています。
(.../sendfile_2.1b.20080616-2_amd64.deb から) sendfile を展開しています...
未選択パッケージ libnotify-bin を選択しています。
(.../libnotify-bin_0.4.5-1ubuntu1_amd64.deb から) libnotify-bin を展開しています...
未選択パッケージ mini-httpd を選択しています。
(.../mini-httpd_1.19-9.1ubuntu1_amd64.deb から) mini-httpd を展開しています...
`diversion of /usr/share/man/man1/htpasswd.1.gz to /usr/share/man/man1/htpasswd.apache2-utils.1.gz by mini-httpd' を追加しています
`diversion of /usr/bin/htpasswd to /usr/bin/htpasswd.apache2-utils by mini-httpd' を追加しています
未選択パッケージ curl を選択しています。
(.../curl_7.19.5-1ubuntu2_amd64.deb から) curl を展開しています...
未選択パッケージ controlaula を選択しています。
(.../controlaula_1.3.1-1_amd64.deb から) controlaula を展開しています...
未選択パッケージ debconf-utils を選択しています。
(.../debconf-utils_1.5.27ubuntu2_all.deb から) debconf-utils を展開しています...
未選択パッケージ dhcp3-server を選択しています。
(.../dhcp3-server_3.1.2-1ubuntu7_amd64.deb から) dhcp3-server を展開しています...
未選択パッケージ ldm を選択しています。
(.../ldm_2.0.48-0ubuntu1_amd64.deb から) ldm を展開しています...
未選択パッケージ ldm-edubuntu-theme を選択しています。
(.../ldm-edubuntu-theme_2%3a2.0.41_all.deb から) ldm-edubuntu-theme を展開しています...
未選択パッケージ ldm-server を選択しています。
(.../ldm-server_2.0.48-0ubuntu1_all.deb から) ldm-server を展開しています...
未選択パッケージ php5-common を選択しています。
(.../php5-common_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb から) php5-common を展開しています...
未選択パッケージ libapache2-mod-php5 を選択しています。
(.../libapache2-mod-php5_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb から) libapache2-mod-php5 を展開しています...
未選択パッケージ php5 を選択しています。
(.../php5_5.2.10.dfsg.1-2ubuntu6.3_all.deb から) php5 を展開しています...
未選択パッケージ php5-cli を選択しています。
(.../php5-cli_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb から) php5-cli を展開しています...
未選択パッケージ libphp-adodb を選択しています。
(.../libphp-adodb_5.07-1_all.deb から) libphp-adodb を展開しています...
未選択パッケージ ltspfsd-core を選択しています。
(.../ltspfsd-core_0.5.13-1_amd64.deb から) ltspfsd-core を展開しています...
未選択パッケージ ltspfsd を選択しています。
(.../ltspfsd_0.5.13-1_all.deb から) ltspfsd を展開しています...
未選択パッケージ sshfs を選択しています。
(.../sshfs_2.2-1_amd64.deb から) sshfs を展開しています...
未選択パッケージ ltsp-client を選択しています。
(.../ltsp-client_5.1.90-0ubuntu3_all.deb から) ltsp-client を展開しています...
未選択パッケージ ltsp-cluster-accountmanager を選択しています。
(.../ltsp-cluster-accountmanager_2.0.3-0ubuntu1_all.deb から) ltsp-cluster-accountmanager を展開しています...
未選択パッケージ php5-pgsql を選択しています。
(.../php5-pgsql_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb から) php5-pgsql を展開しています...
未選択パッケージ postgresql-client-common を選択しています。
(.../postgresql-client-common_101_all.deb から) postgresql-client-common を展開しています...
未選択パッケージ postgresql-client-8.4 を選択しています。
(.../postgresql-client-8.4_8.4.1-1_amd64.deb から) postgresql-client-8.4 を展開しています...
未選択パッケージ postgresql-client を選択しています。
(.../postgresql-client_8.4.1-1_all.deb から) postgresql-client を展開しています...
未選択パッケージ php-pear を選択しています。
(.../php-pear_5.2.10.dfsg.1-2ubuntu6.3_all.deb から) php-pear を展開しています...
未選択パッケージ ltsp-cluster-control を選択しています。
(.../ltsp-cluster-control_2.0.0-0ubuntu1_all.deb から) ltsp-cluster-control を展開しています...
未選択パッケージ ltsp-cluster-lbagent を選択しています。
(.../ltsp-cluster-lbagent_2.0.0-0ubuntu2_all.deb から) ltsp-cluster-lbagent を展開しています...
未選択パッケージ ltsp-cluster-lbserver を選択しています。
(.../ltsp-cluster-lbserver_2.0.0-0ubuntu2_all.deb から) ltsp-cluster-lbserver を展開しています...
未選択パッケージ debootstrap を選択しています。
(.../debootstrap_1.0.20_all.deb から) debootstrap を展開しています...
未選択パッケージ tftpd-hpa を選択しています。
(.../tftpd-hpa_0.49-1_amd64.deb から) tftpd-hpa を展開しています...
未選択パッケージ nbd-server を選択しています。
(.../nbd-server_2.9.11-2ubuntu1_amd64.deb から) nbd-server を展開しています...
未選択パッケージ squashfs-tools を選択しています。
(.../squashfs-tools_4.0-1_amd64.deb から) squashfs-tools を展開しています...
未選択パッケージ ltsp-server を選択しています。
(.../ltsp-server_5.1.90-0ubuntu3_all.deb から) ltsp-server を展開しています...
未選択パッケージ ltspfs を選択しています。
(.../ltspfs_0.5.13-1_amd64.deb から) ltspfs を展開しています...
未選択パッケージ openssh-server を選択しています。
(.../openssh-server_5.1p1-6ubuntu2_amd64.deb から) openssh-server を展開しています...
未選択パッケージ xbase-clients を選択しています。
(.../xbase-clients_1%3a7.4+3ubuntu10_all.deb から) xbase-clients を展開しています...
未選択パッケージ ltsp-server-standalone を選択しています。
(.../ltsp-server-standalone_5.1.90-0ubuntu3_all.deb から) ltsp-server-standalone を展開しています...
未選択パッケージ postgresql-common を選択しています。
(.../postgresql-common_101_all.deb から) postgresql-common を展開しています...
未選択パッケージ postgresql-8.4 を選択しています。
(.../postgresql-8.4_8.4.1-1_amd64.deb から) postgresql-8.4 を展開しています...
未選択パッケージ postgresql を選択しています。
(.../postgresql_8.4.1-1_all.deb から) postgresql を展開しています...
未選択パッケージ python-tcm を選択しています。
(.../python-tcm_0.5.1-0ubuntu7_all.deb から) python-tcm を展開しています...
未選択パッケージ thin-client-manager-backend を選択しています。
(.../thin-client-manager-backend_0.5.1-0ubuntu7_all.deb から) thin-client-manager-backend を展開しています...
未選択パッケージ thin-client-manager-gnome を選択しています。
(.../thin-client-manager-gnome_0.5.1-0ubuntu7_all.deb から) thin-client-manager-gnome を展開しています...
未選択パッケージ vlc-plugin-pulse を選択しています。
(.../vlc-plugin-pulse_1.0.2-1ubuntu2_amd64.deb から) vlc-plugin-pulse を展開しています...
未選択パッケージ ltsp-docs を選択しています。
(.../ltsp-docs_0.99+bzr91-1_all.deb から) ltsp-docs を展開しています...
未選択パッケージ python-ltsp を選択しています。
(.../python-ltsp_0.2-0ubuntu2_all.deb から) python-ltsp を展開しています...
man-db のトリガを処理しています ...
ureadahead のトリガを処理しています ...
ufw のトリガを処理しています ...
hicolor-icon-theme のトリガを処理しています ...
shared-mime-info のトリガを処理しています ...
Unknown media type in type 'all/all'

Unknown media type in type 'all/allfiles'

Unknown media type in type 'uri/mms'

Unknown media type in type 'uri/mmst'

Unknown media type in type 'uri/mmsu'

Unknown media type in type 'uri/pnm'

Unknown media type in type 'uri/rtspt'

Unknown media type in type 'uri/rtspu'

Unknown media type in type 'fonts/package'

Unknown media type in type 'interface/x-winamp-skin'

menu のトリガを処理しています ...
desktop-file-utils のトリガを処理しています ...
以下のパッケージの処理中にエラーが発生しました:
 /cdrom//pool/main/l/ltsp/ltsp-client-core_5.1.90-0ubuntu3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
パッケージのインストールに失敗しました。修復を試行しています:
libnotify-bin (0.4.5-1ubuntu1) を設定しています ...
libavutil49 (4:0.5+svn20090706-2ubuntu2) を設定しています ...

libenca0 (1.9-7) を設定しています ...

wakeonlan (0.41-10) を設定しています ...
libdvdread4 (4.1.3-5ubuntu2) を設定しています ...

xbase-clients (1:7.4+3ubuntu10) を設定しています ...

liba52-0.7.4 (0.7.4-11ubuntu1) を設定しています ...

dpkg: 依存関係の問題により ltsp-client の設定ができません:
 ltsp-client は以下に依存 (depends) します: ltsp-client-core ...しかし:
  パッケージ ltsp-client-core はまだインストールされていません。
dpkg: ltsp-client の処理中にエラーが発生しました (--configure):
 依存関係の問題 - 設定を見送ります
bittornado (0.3.18-8) を設定しています ...
update-alternatives: using /usr/bin/btcompletedir.bittornado to provide /usr/bin/btcompletedir (btcompletedir) in auto mode.
update-alternatives: using /usr/bin/btdownloadcurses.bittornado to provide /usr/bin/btdownloadcurses (btdownloadcurses) in auto mode.
update-alternatives: using /usr/bin/btdownloadheadless.bittornado to provide /usr/bin/btdownloadheadless (btdownloadheadless) in auto mode.
update-alternatives: using /usr/bin/btlaunchmany.bittornado to provide /usr/bin/btlaunchmany (btlaunchmany) in auto mode.
update-alternatives: using /usr/bin/btlaunchmanycurses.bittornado to provide /usr/bin/btlaunchmanycurses (btlaunchmanycurses) in auto mode.
update-alternatives: using /usr/bin/btmakemetafile.bittornado to provide /usr/bin/btmakemetafile (btmakemetafile) in auto mode.
update-alternatives: using /usr/bin/btreannounce.bittornado to provide /usr/bin/btreannounce (btreannounce) in auto mode.
update-alternatives: using /usr/bin/btrename.bittornado to provide /usr/bin/btrename (btrename) in auto mode.
update-alternatives: using /usr/bin/btshowmetainfo.bittornado to provide /usr/bin/btshowmetainfo (btshowmetainfo) in auto mode.
update-alternatives: using /usr/bin/bttrack.bittornado to provide /usr/bin/bttrack (bttrack) in auto mode.

tftpd-hpa (0.49-1) を設定しています ...
tftpd-hpa disabled in /etc/default/tftpd-hpa

libgsm1 (1.0.13-1) を設定しています ...

postgresql-client-common (101) を設定しています ...
libaprutil1-dbd-sqlite3 (1.3.9+dfsg-1ubuntu1) を設定しています ...
ltsp-cluster-accountmanager (2.0.3-0ubuntu1) を設定しています ...
グループ `autologin' (GID 122) を追加しています...
終了。
update-rc.d: warning: ltsp-cluster-accountmanager stop runlevel arguments (0 1 6) do not match LSB Default-Stop values (1)
 * Starting LTSP account manager: ltsp-cluster-accountmanager
   ...done.

tftp-hpa (0.49-1) を設定しています ...
openbsd-inetd (0.20080125-2ubuntu1) を設定しています ...
 * Stopping internet superserver inetd
   ...done.
 * Starting internet superserver inetd
   ...done.

python-tcm (0.5.1-0ubuntu7) を設定しています ...

libebml0 (0.7.7-3.1) を設定しています ...

curl (7.19.5-1ubuntu2) を設定しています ...
debconf-utils (1.5.27ubuntu2) を設定しています ...

libtwolame0 (0.3.12-1) を設定しています ...

libdca0 (0.0.5-3) を設定しています ...

libass3 (0.9.6-1) を設定しています ...

sendfile (2.1b.20080616-2) を設定しています ...

nbd-server (1:2.9.11-2ubuntu1) を設定しています ...
システムユーザ `nbd' (UID 114) を追加しています...
新しいグループ `nbd' (GID 123) を追加しています...
新しいユーザ `nbd' (UID 114) をグループ `nbd' に追加しています...
ホームディレクトリ `/etc/nbd-server' は作成しませんでした.

** (process:13160): WARNING **: Could not parse config file: Could not open config file.
** Message: Nothing to do! Bye!
 nbd-server.

libswscale0 (4:0.5+svn20090706-2ubuntu2) を設定しています ...

vlc-data (1.0.2-1ubuntu2) を設定しています ...
mini-httpd (1.19-9.1ubuntu1) を設定しています ...
You have to edit /etc/mini-httpd.conf and
/etc/default/mini-httpd before running mini-httpd!

libvncserver0 (0.9.3.dfsg.1-1ubuntu2) を設定しています ...

thin-client-manager-backend (0.5.1-0ubuntu7) を設定しています ...
debootstrap (1.0.20) を設定しています ...
python-ltsp (0.2-0ubuntu2) を設定しています ...

libschroedinger-1.0-0 (1.0.8-2) を設定しています ...

libaprutil1-ldap (1.3.9+dfsg-1ubuntu1) を設定しています ...
squashfs-tools (1:4.0-1) を設定しています ...
php5-common (5.2.10.dfsg.1-2ubuntu6.3) を設定しています ...
libx264-67 (1:0.svn20090621+git364d7d-0ubuntu2) を設定しています ...

postgresql-client-8.4 (8.4.1-1) を設定しています ...
update-alternatives: using /usr/share/postgresql/8.4/man/man1/psql.1.gz to provide /usr/share/man/man1/psql.1.gz (psql.1.gz) in auto mode.

gambas2-runtime (2.13.1-1ubuntu1) を設定しています ...

numlockx (1.1-10) を設定しています ...
apache2-utils (2.2.12-1ubuntu2.1) を設定しています ...
postgresql-client (8.4.1-1) を設定しています ...
ltsp-cluster-lbagent (2.0.0-0ubuntu2) を設定しています ...
update-rc.d: warning: ltsp-cluster-lbagent stop runlevel arguments (0 1 6) do not match LSB Default-Stop values (1)
 * Starting ltsp-cluster-lbagent...
   ...done.

openssh-server (1:5.1p1-6ubuntu2) を設定しています ...
Creating SSH2 RSA key; this may take some time ...
Creating SSH2 DSA key; this may take some time ...
 * Restarting OpenBSD Secure Shell server sshd
   ...done.

gambas2-gb-gtk (2.13.1-1ubuntu1) を設定しています ...
ltspfs (0.5.13-1) を設定しています ...

nbd-client (1:2.9.11-2ubuntu1) を設定しています ...
Stopping NBD client process:
umounting all filesystems for nbd-blockdevices...
Invoking swapoff on NBD devices...
Disconnecting ...
ERROR: Module nbd does not exist in /proc/modules
nbd-client.
Starting NBD client process: modprobe: invalid option -- 'k'
Usage: modprobe [-v] [-V] [-C config-file] [-d <dirname> ] [-n] [-i] [-q] [-b] [-o <modname>] [ --dump-modversions ] <modname> [parameters...]
modprobe -r [-n] [-i] [-v] <modulename> ...
modprobe -l -t <dirname> [ -a <modulename> ...]
Connecting...Activating...
nbd-client.
update-initramfs: deferring update (trigger activated)

ltsp-docs (0.99+bzr91-1) を設定しています ...
postgresql-common (101) を設定しています ...
Adding user postgres to group ssl-cert
Building PostgreSQL dictionaries from installed myspell/hunspell packages...
  en_au
  en_gb
  en_us
  en_za

libtar (1.2.11-6) を設定しています ...

libdvdnav4 (4.1.3-3) を設定しています ...

php5-cli (5.2.10.dfsg.1-2ubuntu6.3) を設定しています ...

Creating config file /etc/php5/cli/php.ini with new version
update-alternatives: using /usr/bin/php5 to provide /usr/bin/php (php) in auto mode.

ldm-server (2:2.0.48-0ubuntu1) を設定しています ...

apache2.2-bin (2.2.12-1ubuntu2.1) を設定しています ...
ltsp-cluster-lbserver (2.0.0-0ubuntu2) を設定しています ...
update-rc.d: warning: ltsp-cluster-lbserver stop runlevel arguments (0 1 6) do not match LSB Default-Stop values (1)
 * Starting ltsp-cluster-lbserver...
   ...done.

libpostproc51 (4:0.5+svn20090706-2ubuntu2) を設定しています ...

libvlccore2 (1.0.2-1ubuntu2) を設定しています ...

ltspfsd-core (0.5.13-1) を設定しています ...
ldm (2:2.0.48-0ubuntu1) を設定しています ...
update-alternatives: using /usr/share/ldm/themes/ltsp to provide /usr/share/ldm/themes/default (ldm-theme) in auto mode.

sshfs (2.2-1) を設定しています ...
libmpeg2-4 (0.4.1-3) を設定しています ...

gambas2-gb-crypt (2.13.1-1ubuntu1) を設定しています ...
libiso9660-5 (0.78.2+dfsg1-3) を設定しています ...

libdvbpsi5 (0.1.6-1) を設定しています ...

libmad0 (0.15.1b-4) を設定しています ...

xvnc4viewer (4.1.1+xorg1.0.2-0ubuntu7) を設定しています ...
update-alternatives: using /usr/bin/xvnc4viewer to provide /usr/bin/vncviewer (vncviewer) in auto mode.

libfaad0 (2.6.1-3.1) を設定しています ...

udhcpc (0.9.8cvs20050303-2.1) を設定しています ...
gambas2-gb-net (2.13.1-1ubuntu1) を設定しています ...
dhcp3-server (3.1.2-1ubuntu7) を設定しています ...
Generating /etc/default/dhcp3-server...
 * Starting DHCP server dhcpd3
 * check syslog for diagnostics.
   ...fail!
invoke-rc.d: initscript dhcp3-server, action "start" failed.

gambas2-gb-qt (2.13.1-1ubuntu1) を設定しています ...
libavcodec52 (4:0.5+svn20090706-2ubuntu2) を設定しています ...

php5-pgsql (5.2.10.dfsg.1-2ubuntu6.3) を設定しています ...

gambas2-gb-settings (2.13.1-1ubuntu1) を設定しています ...
thin-client-manager-gnome (0.5.1-0ubuntu7) を設定しています ...

ldm-edubuntu-theme (2:2.0.41) を設定しています ...
update-alternatives: using /usr/share/ldm/themes/edubuntu to provide /usr/share/ldm/themes/default (ldm-theme) in auto mode.

libmatroska0 (0.8.1-1.1) を設定しています ...

libvlc2 (1.0.2-1ubuntu2) を設定しています ...

x11vnc (0.9.3.dfsg.1-1ubuntu2) を設定しています ...
gambas2-gb-net-curl (2.13.1-1ubuntu1) を設定しています ...
php-pear (5.2.10.dfsg.1-2ubuntu6.3) を設定しています ...
libvcdinfo0 (0.7.23-4ubuntu1) を設定しています ...

ltsp-server (5.1.90-0ubuntu3) を設定しています ...

libphp-adodb (5.07-1) を設定しています ...

ltspfsd (0.5.13-1) を設定しています ...

postgresql-8.4 (8.4.1-1) を設定しています ...
Creating new cluster (configuration: /etc/postgresql/8.4/main, data: /var/lib/postgresql/8.4/main)...
Moving configuration file /var/lib/postgresql/8.4/main/postgresql.conf to /etc/postgresql/8.4/main...
Moving configuration file /var/lib/postgresql/8.4/main/pg_hba.conf to /etc/postgresql/8.4/main...
Moving configuration file /var/lib/postgresql/8.4/main/pg_ident.conf to /etc/postgresql/8.4/main...
Configuring postgresql.conf to use port 5432...
update-alternatives: using /usr/share/postgresql/8.4/man/man1/postmaster.1.gz to provide /usr/share/man/man1/postmaster.1.gz (postmaster.1.gz) in auto mode.
 * Starting PostgreSQL 8.4 database server
   ...done.

ltsp-server-standalone (5.1.90-0ubuntu3) を設定しています ...
 * Stopping DHCP server dhcpd3
   ...fail!
 * Starting DHCP server dhcpd3
   ...done.

libavformat52 (4:0.5+svn20090706-2ubuntu2) を設定しています ...

apache2.2-common (2.2.12-1ubuntu2.1) を設定しています ...
Enabling site default.
Enabling module alias.
Enabling module autoindex.
Enabling module dir.
Enabling module env.
Enabling module mime.
Enabling module negotiation.
Enabling module setenvif.
Enabling module status.
Enabling module auth_basic.
Enabling module deflate.
Enabling module authz_default.
Enabling module authz_user.
Enabling module authz_groupfile.
Enabling module authn_file.
Enabling module authz_host.

gambas2-gb-gui (2.13.1-1ubuntu1) を設定しています ...
apache2-mpm-prefork (2.2.12-1ubuntu2.1) を設定しています ...
 * Starting web server apache2
apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
   ...done.

gambas2-gb-form (2.13.1-1ubuntu1) を設定しています ...
vlc-nox (1.0.2-1ubuntu2) を設定しています ...
postgresql (8.4.1-1) を設定しています ...
libapache2-mod-php5 (5.2.10.dfsg.1-2ubuntu6.3) を設定しています ...

Creating config file /etc/php5/apache2/php.ini with new version
 * Reloading web server config apache2
apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
   ...done.

vlc (1.0.2-1ubuntu2) を設定しています ...

php5 (5.2.10.dfsg.1-2ubuntu6.3) を設定しています ...
ltsp-cluster-control (2.0.0-0ubuntu1) を設定しています ...
 * Reloading web server config apache2
apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
   ...done.

vlc-plugin-pulse (1.0.2-1ubuntu2) を設定しています ...
controlaula (1.3.1-1) を設定しています ...
update-rc.d: warning: sirvecole start runlevel arguments (2 3 5) do not match LSB Default-Start values (2 3 4 5)

libc-bin のトリガを処理しています ...
ldconfig deferred processing now taking place
python-support のトリガを処理しています ...
initramfs-tools のトリガを処理しています ...
update-initramfs: Generating /boot/initrd.img-2.6.31-16-generic
menu のトリガを処理しています ...
以下のパッケージの処理中にエラーが発生しました:
 ltsp-client

ProblemType: Package
Architecture: amd64
Date: Tue Dec 15 23:08:42 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: サブプロセス 新 pre-installation スクリプト はエラー終了ステータス 1 を返しました
InstallationMedia: Edubuntu 9.10 "Karmic Koala" - Release amd64 (20091028)
LiveMediaBuild: Edubuntu 9.10 "Karmic Koala" - Release amd64 (20091028)
Package: ltsp-client-core (not installed)
ProcVersionSignature: Ubuntu 2.6.31-16.53-generic
SourcePackage: ltsp
Title: package ltsp-client-core (not installed) failed to install/upgrade: サブプロセス 新 pre-installation スクリプト はエラー終了ステータス 1 を返しました
Uname: Linux 2.6.31-16-generic x86_64

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ltsp Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-15
Last reply:
2009-12-25

Thanks for your report.

The error roughly translated to english is
=====
Deselected package ltsp-client-core is selected.
(.../ ltsp-client-core_5.1.90-0ubuntu3_amd64.deb from) ltsp-client-core and then expand the ...
dpkg: / cdrom / / pool/main/l/ltsp/ltsp-client-core_5.1.90-0ubuntu3_amd64.deb error occurred during the processing of (- unpack):
 Subprocess new pre-installation script returned error exit status 1
=====
Did you upgrade from a cd/dvdrom ?

If so, could you please check the media from which you've installed and mount the edia and provide the output of the following command
$ md5sum /cdrom/pool/main/l/ltsp/ltsp-client-core_5.1.90-0ubuntu3_amd64.deb

You can refer to the page https://help.ubuntu.com/community/HowToMD5SUM to learn how to proceed to a data integrity check.

Thanks in advance.

comment for https://bugs.launchpad.net/bugs/496995 ;

So,DVD burn (use brasero, dvd+rw-tools on edubuntu, power2go on windows and more) its
 defficalt! relentd five medias at non-error progress ;-).
because '$ sudo if=/dev/dvd | md5sum' are copy sizing smally!

Next try to burn use k3b as successd!

~$ LANG=C sudo dd if=/dev/dvd | md5sum
7032204+0 records in
7032204+0 records out
3600488448 bytes (3.6 GB) copied, 25.47 s, 141 MB/s
5fb95feedf2f58f107e2856d86908976 -

$ cat MD5SUMS
5fb95feedf2f58f107e2856d86908976 *edubuntu-9.10-dvd-amd64.iso
f0111dc25bc6c1a617fd5ab686b945c0 *edubuntu-9.10-dvd-i386.iso

$ md5sum edubuntu-9.10-dvd-amd64.iso
5fb95feedf2f58f107e2856d86908976 edubuntu-9.10-dvd-amd64.iso

It's excelent.

Now, claen install edubutu form dvd media. And logon.

~$ sudo md5sum /dev/dvd
5fb95feedf2f58f107e2856d86908976 /dev/dvd

checking hash of download file are;

~$ sudo apt-cache show ltsp-client-core
Package: ltsp-client-core
Priority: extra
Section: misc
Installed-Size: 560
Maintainer: Stephane Graber <email address hidden>
Architecture: amd64
Source: ltsp
Version: 5.1.90-0ubuntu3
Depends: libc6 (>= 2.7), libpopt0 (>= 1.14), libx11-6, lsb-base, nbd-client, initramfs-tools (>= 0.11), syslinux, lsb-release, kbd, console-setup, python, tftp-hpa, python-serial, numlockx, udhcpc, cron
Pre-Depends: debconf (>= 0.5) | debconf-2.0
Filename: pool/main/l/ltsp/ltsp-client-core_5.1.90-0ubuntu3_amd64.deb
Size: 101544
MD5sum: fcdf305e9e0a480c6306a496f20f85ad
SHA1: fceea34f0e302f50ae2a0b96d5273a0431d226a8
SHA256: d82204c76d03ce2104f2aa95ccea0c953745f8569a06e281f12a714fd477bb86
Description: LTSP client environment (core)
 The scripts needed to configure and boot an LTSP client.
 .
 DO NOT install this package on a regular machine, it is intended only
 for installation inside a LTSP client filesystem.
Homepage: http://www.ltsp.org
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu

~$ md5sum /var/cache/apt/archives/ltsp-client-core_5.1.90-0ubuntu3_amd64.deb
fcdf305e9e0a480c6306a496f20f85ad /var/cache/apt/archives/ltsp-client-core_5.1.90-0ubuntu3_amd64.deb

~$ sudo apt-cache show ltsp-client
Package: ltsp-client
Priority: optional
Section: misc
Installed-Size: 72
Maintainer: Stephane Graber <email address hidden>
Architecture: all
Source: ltsp
Version: 5.1.90-0ubuntu3
Depends: ltsp-client-core, ldm | x-display-manager, pulseaudio-esound-compat, ltspfsd, libgl1-mesa-dri, xorg, laptop-detect, inputattach, usplash, dmz-cursor-theme, usplash-theme-ubuntu, libasound2-plugins, pulseaudio, alsa-utils, alsa-base, sshfs, hal, dbus, rdesktop, wget, sane-utils, cups-bsd
Suggests: cryptsetup
Filename: pool/main/l/ltsp/ltsp-client_5.1.90-0ubuntu3_all.deb
Size: 42412
MD5sum: 88788045895a6eb3baae16d3cb6896fd
SHA1: 5d33d4eefda6fe4815ea103d64d59d6088fab5dc
SHA256: f3f9238046b4c446d3d87e745fb3bbecbd95ec8f7d3021450a870081aab072c8
Description: LTSP client environment
 The scripts needed to configure and boot an LTSP client.
Homepage: http://www.ltsp.org
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu
~$ md5sum /var/cache/apt/archives/ltsp-client_5.1.90-0ubuntu3_all.deb
88788045895a6eb3baae16d3cb6896fd /var/cache/apt/archives/ltsp-client_5.1.90-0ubuntu3_all.deb

Next, retry install;

~$ LANG=C sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
  ltsp-client-core
The following NEW packages will be installed:
  ltsp-client-core
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0B/102kB of archives.
After this operation, 573kB of additional disk space will be used.
Do you want to continue [Y/n]?
Preconfiguring packages ...
(Reading database ... 170423 files and directories currently installed.)
Unpacking ltsp-client-core (from .../ltsp-client-core_5.1.90-0ubuntu3_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/ltsp-client-core_5.1.90-0ubuntu3_amd64.deb (--unpack):
 subprocess new pre-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/ltsp-client-core_5.1.90-0ubuntu3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

On inttall error message are;

│ Installation aborted │
│ │
│ ltsp-client cannot be installed in a regular machine. This package │
│ provides the basic structure for a LTSP terminal. │
│ │
│ Please read the package description to understand what it means. │

Umm...

TAHNKS for they reply comments.

Stéphane Graber (stgraber) said : #4

ltsp-client cannot be installed in a regular machine. This package provides the basic structure for a LTSP terminal.
^^

This seems pretty clear to me. You can't install ltsp-client on a regular ubuntu installation.
That package should only be installed as part of ltsp-build-client, a human should never install it.

Can you help with this problem?

Provide an answer of your own, or ask maimi09 for more information if necessary.

To post a message you must log in.