Bug #853801: upgrade of lsb-release fails

Asked by openick on 2012-03-26

Followed instructions line by line as given in page https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure

Still the errors are persistent

http://paste.ubuntu.com/901296/

Please help

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu lsb Edit question
Assignee:
No assignee Edit question
Solved by:
Mark Rijckenberg
Solved:
2012-03-28
Last query:
2012-03-28
Last reply:
2012-03-27

 ubuntuone-installer
 ubuntuone-control-panel-gtk
E: Sub-process /usr/bin/dpkg returned an error code (1)
tv0user@tv0:~$ sudo fuser -vvv /var/lib/dpkg/lock
tv0user@tv0:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.10
DISTRIB_CODENAME=oneiric
DISTRIB_DESCRIPTION="Ubuntu 11.10"
tv0user@tv0:~$ uname -a
Linux tv0 3.0.0-17-generic #30-Ubuntu SMP Thu Mar 8 17:34:21 UTC 2012 i686 i686 i386 GNU/Linux
tv0user@tv0:~$ sudo rm /var/lib/apt/lists/lock
tv0user@tv0:~$ Linux tv0 3.0.0-17-generic #30-Ubuntu SMP Thu Mar 8 17:34:21 UTC 2012 i686 i686 i386 GNU/Linux
No command 'Linux' found, did you mean:
 Command 'linux' from package 'user-mode-linux' (universe)
Linux: command not found
tv0user@tv0:~$ sudo rm /var/lib/apt/lists/lock
rm: cannot remove `/var/lib/apt/lists/lock': No such file or directory
tv0user@tv0:~$ sudo apt-get clean
tv0user@tv0:~$ cd /var/lib/apt
tv0user@tv0:/var/lib/apt$ sudo mv lists lists.old
tv0user@tv0:/var/lib/apt$ sudo rm -rf lists.old
tv0user@tv0:/var/lib/apt$ sudo mkdir -p lists/partial
tv0user@tv0:/var/lib/apt$ sudo apt-get clean
tv0user@tv0:/var/lib/apt$ sudo apt-get update
Ign http://dl.google.com stable InRelease
Get:1 http://dl.google.com stable Release.gpg [189 B]
Ign http://security.ubuntu.com oneiric-security InRelease
Ign http://security.ubuntu.com oneiric-proposed InRelease
Get:2 http://dl.google.com stable Release [2544 B]
Ign http://extras.ubuntu.com oneiric InRelease
Ign http://dl.google.com stable Release
Ign http://archive.canonical.com oneiric InRelease
Ign http://archive.canonical.com oneiric-backports InRelease
Ign http://archive.canonical.com oneiric-updates InRelease
Ign http://archive.ubuntu.com oneiric InRelease
Ign http://archive.ubuntu.com oneiric-backports InRelease
Ign http://archive.ubuntu.com oneiric-updates InRelease
Get:3 http://security.ubuntu.com oneiric-security Release.gpg [198 B]
Get:4 http://dl.google.com stable/non-free i386 Packages [1010 B]
Get:5 http://extras.ubuntu.com oneiric Release.gpg [72 B]
Ign http://archive.canonical.com oneiric-security InRelease
Ign http://archive.canonical.com oneiric-proposed InRelease
Get:6 http://archive.canonical.com oneiric Release.gpg [198 B]
Get:7 http://dl.google.com stable/main i386 Packages [1082 B]
Get:8 http://archive.ubuntu.com oneiric Release.gpg [198 B]
Get:9 http://security.ubuntu.com oneiric-proposed Release.gpg [198 B]
Get:10 http://extras.ubuntu.com oneiric Release [9759 B]
Ign http://dl.google.com stable/main TranslationIndex
Ign http://dl.google.com stable/non-free TranslationIndex
Get:11 http://archive.canonical.com oneiric-backports Release.gpg [198 B]
Get:12 http://archive.canonical.com oneiric-updates Release.gpg [198 B]
Get:13 http://archive.canonical.com oneiric-security Release.gpg [198 B]
Get:14 http://archive.ubuntu.com oneiric-backports Release.gpg [198 B]
Get:15 http://security.ubuntu.com oneiric-security Release [40.8 kB]
Get:16 http://archive.ubuntu.com oneiric-updates Release.gpg [198 B]
Get:17 http://archive.canonical.com oneiric-proposed Release.gpg [198 B]
Get:18 http://packages.medibuntu.org oneiric InRelease [7096 B]
Get:19 http://archive.ubuntu.com oneiric Release [40.8 kB]
Get:20 http://archive.canonical.com oneiric Release [5922 B]
Get:21 http://extras.ubuntu.com oneiric/main Sources [2260 B]
Ign http://packages.medibuntu.org oneiric InRelease
Get:22 http://archive.canonical.com oneiric-backports Release [5980 B]
Get:23 http://archive.canonical.com oneiric-updates Release [5932 B]
Get:24 http://extras.ubuntu.com oneiric/main i386 Packages [3711 B]
Ign http://extras.ubuntu.com oneiric/main TranslationIndex
Get:25 http://archive.canonical.com oneiric-security Release [5934 B]
Get:26 http://archive.canonical.com oneiric-proposed Release [5934 B]
Get:27 http://archive.ubuntu.com oneiric-backports Release [40.8 kB]
Get:28 http://security.ubuntu.com oneiric-proposed Release [40.8 kB]
Get:29 http://archive.canonical.com oneiric/partner Sources [2574 B]
Get:30 http://archive.canonical.com oneiric/partner i386 Packages [4329 B]
Ign http://archive.canonical.com oneiric/partner TranslationIndex
Get:31 http://archive.ubuntu.com oneiric-updates Release [40.8 kB]
Get:32 http://archive.canonical.com oneiric-backports/partner Sources [14 B]
Get:33 http://archive.canonical.com oneiric-backports/partner i386 Packages [14 B]
Ign http://archive.canonical.com oneiric-backports/partner TranslationIndex
Get:34 http://archive.canonical.com oneiric-updates/partner Sources [14 B]
Get:35 http://archive.canonical.com oneiric-updates/partner i386 Packages [14 B]
Ign http://archive.canonical.com oneiric-updates/partner TranslationIndex
Get:36 http://packages.medibuntu.org oneiric/free Sources [3275 B]
Get:37 http://archive.ubuntu.com oneiric/main Sources [877 kB]
Get:38 http://security.ubuntu.com oneiric-security/main Sources [34.5 kB]
Get:39 http://security.ubuntu.com oneiric-security/restricted Sources [14 B]
Get:40 http://security.ubuntu.com oneiric-security/universe Sources [13.3 kB]
Get:41 http://archive.canonical.com oneiric-security/partner Sources [14 B]
Get:42 http://archive.canonical.com oneiric-security/partner i386 Packages [14 B]
Get:43 http://security.ubuntu.com oneiric-security/multiverse Sources [1654 B]
Ign http://dl.google.com stable/main Translation-en
Get:44 http://security.ubuntu.com oneiric-security/main i386 Packages [90.5 kB]
Ign http://dl.google.com stable/non-free Translation-en
Get:45 http://packages.medibuntu.org oneiric/non-free Sources [4391 B]
Ign http://archive.canonical.com oneiric-security/partner TranslationIndex
Get:46 http://archive.canonical.com oneiric-proposed/partner Sources [14 B]
Get:47 http://archive.canonical.com oneiric-proposed/partner i386 Packages [14 B]
Ign http://archive.canonical.com oneiric-proposed/partner TranslationIndex
Ign http://extras.ubuntu.com oneiric/main Translation-en
Get:48 http://security.ubuntu.com oneiric-security/restricted i386 Packages [14 B]
Get:49 http://security.ubuntu.com oneiric-security/universe i386 Packages [31.4 kB]
Get:50 http://security.ubuntu.com oneiric-security/multiverse i386 Packages [3363 B]
Get:51 http://security.ubuntu.com oneiric-security/main TranslationIndex [73 B]
Get:52 http://security.ubuntu.com oneiric-security/multiverse TranslationIndex [72 B]
Get:53 http://security.ubuntu.com oneiric-security/restricted TranslationIndex [70 B]
Get:54 http://security.ubuntu.com oneiric-security/universe TranslationIndex [73 B]
Get:55 http://security.ubuntu.com oneiric-proposed/main Sources [65.4 kB]
Get:56 http://security.ubuntu.com oneiric-proposed/restricted Sources [1412 B]
Get:57 http://security.ubuntu.com oneiric-proposed/universe Sources [10.1 kB]
Get:58 http://packages.medibuntu.org oneiric/free i386 Packages [3215 B]
Get:59 http://security.ubuntu.com oneiric-proposed/multiverse Sources [14 B]
Get:60 http://security.ubuntu.com oneiric-proposed/main i386 Packages [170 kB]
Get:61 http://packages.medibuntu.org oneiric/non-free i386 Packages [6418 B]
Get:62 http://security.ubuntu.com oneiric-proposed/restricted i386 Packages [2394 B]
Get:63 http://security.ubuntu.com oneiric-proposed/universe i386 Packages [23.7 kB]
Get:64 http://security.ubuntu.com oneiric-proposed/multiverse i386 Packages [1044 B]
Get:65 http://security.ubuntu.com oneiric-proposed/main TranslationIndex [73 B]
Get:66 http://security.ubuntu.com oneiric-proposed/multiverse TranslationIndex [71 B]
Get:67 http://security.ubuntu.com oneiric-proposed/restricted TranslationIndex [71 B]
Get:68 http://security.ubuntu.com oneiric-proposed/universe TranslationIndex [73 B]
Get:69 http://security.ubuntu.com oneiric-security/main Translation-en [50.7 kB]
Get:70 http://security.ubuntu.com oneiric-security/multiverse Translation-en [1494 B]
Get:71 http://security.ubuntu.com oneiric-security/restricted Translation-en [14 B]
Get:72 http://security.ubuntu.com oneiric-security/universe Translation-en [22.1 kB]
Get:73 http://security.ubuntu.com oneiric-proposed/main Translation-en [56.7 kB]
Get:74 http://security.ubuntu.com oneiric-proposed/multiverse Translation-en [436 B]
Get:75 http://security.ubuntu.com oneiric-proposed/restricted Translation-en [901 B]
Get:76 http://security.ubuntu.com oneiric-proposed/universe Translation-en [14.5 kB]
Ign http://archive.canonical.com oneiric/partner Translation-en
Ign http://archive.canonical.com oneiric-backports/partner Translation-en
Ign http://archive.canonical.com oneiric-updates/partner Translation-en
Ign http://packages.medibuntu.org oneiric/free TranslationIndex
Ign http://archive.canonical.com oneiric-security/partner Translation-en
Ign http://archive.canonical.com oneiric-proposed/partner Translation-en
Ign http://packages.medibuntu.org oneiric/non-free TranslationIndex
Get:77 http://archive.ubuntu.com oneiric/restricted Sources [5351 B]
Get:78 http://archive.ubuntu.com oneiric/multiverse Sources [149 kB]
Get:79 http://archive.ubuntu.com oneiric/universe Sources [4677 kB]
Ign http://packages.medibuntu.org oneiric/free Translation-en
Ign http://packages.medibuntu.org oneiric/non-free Translation-en
Get:80 http://archive.ubuntu.com oneiric/main i386 Packages [1226 kB]
Get:81 http://archive.ubuntu.com oneiric/restricted i386 Packages [8216 B]
Get:82 http://archive.ubuntu.com oneiric/multiverse i386 Packages [119 kB]
Get:83 http://archive.ubuntu.com oneiric/universe i386 Packages [4468 kB]
Get:84 http://archive.ubuntu.com oneiric/main TranslationIndex [3289 B]
Get:85 http://archive.ubuntu.com oneiric/multiverse TranslationIndex [2265 B]
Get:86 http://archive.ubuntu.com oneiric/restricted TranslationIndex [2263 B]
Get:87 http://archive.ubuntu.com oneiric/universe TranslationIndex [2640 B]
Get:88 http://archive.ubuntu.com oneiric-backports/main Sources [2742 B]
Get:89 http://archive.ubuntu.com oneiric-backports/restricted Sources [14 B]
Get:90 http://archive.ubuntu.com oneiric-backports/universe Sources [8635 B]
Get:91 http://archive.ubuntu.com oneiric-backports/multiverse Sources [14 B]
Get:92 http://archive.ubuntu.com oneiric-backports/main i386 Packages [3296 B]
Get:93 http://archive.ubuntu.com oneiric-backports/restricted i386 Packages [14 B]
Get:94 http://archive.ubuntu.com oneiric-backports/universe i386 Packages [9291 B]
Get:95 http://archive.ubuntu.com oneiric-backports/multiverse i386 Packages [14 B]
Get:96 http://archive.ubuntu.com oneiric-backports/main TranslationIndex [72 B]
Get:97 http://archive.ubuntu.com oneiric-backports/multiverse TranslationIndex [70 B]
Get:98 http://archive.ubuntu.com oneiric-backports/restricted TranslationIndex [70 B]
Get:99 http://archive.ubuntu.com oneiric-backports/universe TranslationIndex [72 B]
Get:100 http://archive.ubuntu.com oneiric-updates/main Sources [132 kB]
Get:101 http://archive.ubuntu.com oneiric-updates/restricted Sources [1337 B]
Get:102 http://archive.ubuntu.com oneiric-updates/multiverse Sources [3648 B]
Get:103 http://archive.ubuntu.com oneiric-updates/universe Sources [48.8 kB]
Get:104 http://archive.ubuntu.com oneiric-updates/main i386 Packages [305 kB]
Get:105 http://archive.ubuntu.com oneiric-updates/restricted i386 Packages [2968 B]
Get:106 http://archive.ubuntu.com oneiric-updates/multiverse i386 Packages [6367 B]
Get:107 http://archive.ubuntu.com oneiric-updates/universe i386 Packages [105 kB]
Get:108 http://archive.ubuntu.com oneiric-updates/main TranslationIndex [74 B]
Get:109 http://archive.ubuntu.com oneiric-updates/multiverse TranslationIndex [72 B]
Get:110 http://archive.ubuntu.com oneiric-updates/restricted TranslationIndex [71 B]
Get:111 http://archive.ubuntu.com oneiric-updates/universe TranslationIndex [73 B]
Get:112 http://archive.ubuntu.com oneiric/main Translation-en [701 kB]
Get:113 http://archive.ubuntu.com oneiric/multiverse Translation-en [92.6 kB]
Get:114 http://archive.ubuntu.com oneiric/restricted Translation-en [2229 B]
Get:115 http://archive.ubuntu.com oneiric/universe Translation-en [3165 kB]
Get:116 http://archive.ubuntu.com oneiric-backports/main Translation-en [2292 B]
Get:117 http://archive.ubuntu.com oneiric-backports/multiverse Translation-en [14 B]
Get:118 http://archive.ubuntu.com oneiric-backports/restricted Translation-en [14 B]
Get:119 http://archive.ubuntu.com oneiric-backports/universe Translation-en [7860 B]
Get:120 http://archive.ubuntu.com oneiric-updates/main Translation-en [142 kB]
Get:121 http://archive.ubuntu.com oneiric-updates/multiverse Translation-en [3524 B]
Get:122 http://archive.ubuntu.com oneiric-updates/restricted Translation-en [508 B]
Get:123 http://archive.ubuntu.com oneiric-updates/universe Translation-en [62.9 kB]
Fetched 17.2 MB in 1min 24s (203 kB/s)
Reading package lists... Done
W: GPG error: http://dl.google.com stable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY A040830F7FAC5991
W: GPG error: http://packages.medibuntu.org oneiric InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 2EBC26B60C5A2783
tv0user@tv0:/var/lib/apt$ sudo apt-get update
Ign http://archive.ubuntu.com oneiric InRelease
Ign http://archive.ubuntu.com oneiric-backports InRelease
Ign http://archive.ubuntu.com oneiric-updates InRelease
Ign http://archive.canonical.com oneiric InRelease
Ign http://archive.canonical.com oneiric-backports InRelease
Ign http://extras.ubuntu.com oneiric InRelease
Ign http://security.ubuntu.com oneiric-security InRelease
Ign http://security.ubuntu.com oneiric-proposed InRelease
Hit http://archive.ubuntu.com oneiric Release.gpg
Ign http://archive.canonical.com oneiric-updates InRelease
Ign http://archive.canonical.com oneiric-security InRelease
Ign http://archive.canonical.com oneiric-proposed InRelease
Hit http://archive.canonical.com oneiric Release.gpg
Hit http://extras.ubuntu.com oneiric Release.gpg
Hit http://security.ubuntu.com oneiric-security Release.gpg
Hit http://archive.ubuntu.com oneiric-backports Release.gpg
Hit http://archive.canonical.com oneiric-backports Release.gpg
Hit http://archive.canonical.com oneiric-updates Release.gpg
Hit http://archive.canonical.com oneiric-security Release.gpg
Hit http://extras.ubuntu.com oneiric Release
Hit http://security.ubuntu.com oneiric-proposed Release.gpg
Hit http://archive.ubuntu.com oneiric-updates Release.gpg
Hit http://archive.canonical.com oneiric-proposed Release.gpg
Hit http://extras.ubuntu.com oneiric/main Sources
Hit http://security.ubuntu.com oneiric-security Release
Hit http://archive.canonical.com oneiric Release
Hit http://archive.canonical.com oneiric-backports Release
Hit http://archive.canonical.com oneiric-updates Release
Hit http://archive.ubuntu.com oneiric Release
Hit http://extras.ubuntu.com oneiric/main i386 Packages
Ign http://extras.ubuntu.com oneiric/main TranslationIndex
Hit http://security.ubuntu.com oneiric-proposed Release
Hit http://archive.canonical.com oneiric-security Release
Hit http://archive.ubuntu.com oneiric-backports Release
Hit http://security.ubuntu.com oneiric-security/main Sources
Hit http://security.ubuntu.com oneiric-security/restricted Sources
Hit http://security.ubuntu.com oneiric-security/universe Sources
Hit http://security.ubuntu.com oneiric-security/multiverse Sources
Hit http://security.ubuntu.com oneiric-security/main i386 Packages
Hit http://archive.canonical.com oneiric-proposed Release
Hit http://archive.canonical.com oneiric/partner Sources
Hit http://archive.canonical.com oneiric/partner i386 Packages
Ign http://archive.canonical.com oneiric/partner TranslationIndex
Hit http://archive.ubuntu.com oneiric-updates Release
Hit http://archive.ubuntu.com oneiric/main Sources
Hit http://archive.ubuntu.com oneiric/restricted Sources
Hit http://archive.ubuntu.com oneiric/multiverse Sources
Hit http://archive.ubuntu.com oneiric/universe Sources
Hit http://archive.ubuntu.com oneiric/main i386 Packages
Hit http://security.ubuntu.com oneiric-security/restricted i386 Packages
Hit http://security.ubuntu.com oneiric-security/universe i386 Packages
Hit http://security.ubuntu.com oneiric-security/multiverse i386 Packages
Hit http://security.ubuntu.com oneiric-security/main TranslationIndex
Hit http://security.ubuntu.com oneiric-security/multiverse TranslationIndex
Hit http://archive.canonical.com oneiric-backports/partner Sources
Hit http://archive.canonical.com oneiric-backports/partner i386 Packages
Ign http://archive.canonical.com oneiric-backports/partner TranslationIndex
Hit http://archive.canonical.com oneiric-updates/partner Sources
Hit http://archive.canonical.com oneiric-updates/partner i386 Packages
Ign http://archive.canonical.com oneiric-updates/partner TranslationIndex
Hit http://security.ubuntu.com oneiric-security/restricted TranslationIndex
Hit http://security.ubuntu.com oneiric-security/universe TranslationIndex
Hit http://security.ubuntu.com oneiric-proposed/main Sources
Hit http://security.ubuntu.com oneiric-proposed/restricted Sources
Hit http://security.ubuntu.com oneiric-proposed/universe Sources
Hit http://archive.ubuntu.com oneiric/restricted i386 Packages
Hit http://archive.ubuntu.com oneiric/multiverse i386 Packages
Hit http://archive.ubuntu.com oneiric/universe i386 Packages
Hit http://archive.ubuntu.com oneiric/main TranslationIndex
Hit http://archive.ubuntu.com oneiric/multiverse TranslationIndex
Hit http://archive.ubuntu.com oneiric/restricted TranslationIndex
Hit http://archive.ubuntu.com oneiric/universe TranslationIndex
Hit http://archive.ubuntu.com oneiric-backports/main Sources
Hit http://archive.ubuntu.com oneiric-backports/restricted Sources
Hit http://archive.canonical.com oneiric-security/partner Sources
Hit http://archive.canonical.com oneiric-security/partner i386 Packages
Ign http://archive.canonical.com oneiric-security/partner TranslationIndex
Hit http://archive.canonical.com oneiric-proposed/partner Sources
Hit http://security.ubuntu.com oneiric-proposed/multiverse Sources
Hit http://security.ubuntu.com oneiric-proposed/main i386 Packages
Hit http://security.ubuntu.com oneiric-proposed/restricted i386 Packages
Hit http://security.ubuntu.com oneiric-proposed/universe i386 Packages
Hit http://security.ubuntu.com oneiric-proposed/multiverse i386 Packages
Hit http://archive.ubuntu.com oneiric-backports/universe Sources
Hit http://archive.ubuntu.com oneiric-backports/multiverse Sources
Hit http://archive.ubuntu.com oneiric-backports/main i386 Packages
Hit http://archive.ubuntu.com oneiric-backports/restricted i386 Packages
Hit http://archive.ubuntu.com oneiric-backports/universe i386 Packages
Hit http://archive.ubuntu.com oneiric-backports/multiverse i386 Packages
Hit http://archive.canonical.com oneiric-proposed/partner i386 Packages
Ign http://archive.canonical.com oneiric-proposed/partner TranslationIndex
Ign http://extras.ubuntu.com oneiric/main Translation-en
Hit http://security.ubuntu.com oneiric-proposed/main TranslationIndex
Hit http://security.ubuntu.com oneiric-proposed/multiverse TranslationIndex
Hit http://security.ubuntu.com oneiric-proposed/restricted TranslationIndex
Hit http://security.ubuntu.com oneiric-proposed/universe TranslationIndex
Hit http://security.ubuntu.com oneiric-security/main Translation-en
Hit http://archive.ubuntu.com oneiric-backports/main TranslationIndex
Hit http://archive.ubuntu.com oneiric-backports/multiverse TranslationIndex
Hit http://archive.ubuntu.com oneiric-backports/restricted TranslationIndex
Hit http://archive.ubuntu.com oneiric-backports/universe TranslationIndex
Hit http://archive.ubuntu.com oneiric-updates/main Sources
Hit http://archive.ubuntu.com oneiric-updates/restricted Sources
Hit http://archive.ubuntu.com oneiric-updates/multiverse Sources
Hit http://archive.ubuntu.com oneiric-updates/universe Sources
Hit http://archive.ubuntu.com oneiric-updates/main i386 Packages
Hit http://security.ubuntu.com oneiric-security/multiverse Translation-en
Hit http://security.ubuntu.com oneiric-security/restricted Translation-en
Hit http://security.ubuntu.com oneiric-security/universe Translation-en
Hit http://archive.ubuntu.com oneiric-updates/restricted i386 Packages
Hit http://archive.ubuntu.com oneiric-updates/multiverse i386 Packages
Hit http://archive.ubuntu.com oneiric-updates/universe i386 Packages
Hit http://archive.ubuntu.com oneiric-updates/main TranslationIndex
Hit http://archive.ubuntu.com oneiric-updates/multiverse TranslationIndex
Hit http://archive.ubuntu.com oneiric-updates/restricted TranslationIndex
Hit http://security.ubuntu.com oneiric-proposed/main Translation-en
Hit http://security.ubuntu.com oneiric-proposed/multiverse Translation-en
Hit http://security.ubuntu.com oneiric-proposed/restricted Translation-en
Hit http://security.ubuntu.com oneiric-proposed/universe Translation-en
Hit http://archive.ubuntu.com oneiric-updates/universe TranslationIndex
Hit http://archive.ubuntu.com oneiric/main Translation-en
Hit http://archive.ubuntu.com oneiric/multiverse Translation-en
Hit http://archive.ubuntu.com oneiric/restricted Translation-en
Hit http://archive.ubuntu.com oneiric/universe Translation-en
Hit http://archive.ubuntu.com oneiric-backports/main Translation-en
Hit http://archive.ubuntu.com oneiric-backports/multiverse Translation-en
Hit http://archive.ubuntu.com oneiric-backports/restricted Translation-en
Hit http://archive.ubuntu.com oneiric-backports/universe Translation-en
Hit http://archive.ubuntu.com oneiric-updates/main Translation-en
Hit http://archive.ubuntu.com oneiric-updates/multiverse Translation-en
Hit http://archive.ubuntu.com oneiric-updates/restricted Translation-en
Hit http://archive.ubuntu.com oneiric-updates/universe Translation-en
Ign http://archive.canonical.com oneiric/partner Translation-en
Ign http://archive.canonical.com oneiric-backports/partner Translation-en
Ign http://archive.canonical.com oneiric-updates/partner Translation-en
Ign http://archive.canonical.com oneiric-security/partner Translation-en
Ign http://archive.canonical.com oneiric-proposed/partner Translation-en
Reading package lists... Done
tv0user@tv0:/var/lib/apt$ sudo fuser -vvv /var/lib/dpkg/lock
tv0user@tv0:/var/lib/apt$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.10
DISTRIB_CODENAME=oneiric
DISTRIB_DESCRIPTION="Ubuntu 11.10"
tv0user@tv0:/var/lib/apt$ uname -a
Linux tv0 3.0.0-17-generic #30-Ubuntu SMP Thu Mar 8 17:34:21 UTC 2012 i686 i686 i386 GNU/Linux
tv0user@tv0:/var/lib/apt$ sudo rm /var/lib/apt/lists/lock
tv0user@tv0:/var/lib/apt$ Linux tv0 3.0.0-17-generic #30-Ubuntu SMP Thu Mar 8 17:34:21 UTC 2012 i686 i686 i386 GNU/Linux
No command 'Linux' found, did you mean:
 Command 'linux' from package 'user-mode-linux' (universe)
Linux: command not found
tv0user@tv0:/var/lib/apt$ sudo cp -arf /var/lib/dpkg /var/lib/dpkg.backup

tv0user@tv0:/var/lib/apt$
tv0user@tv0:/var/lib/apt$ sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/status
tv0user@tv0:/var/lib/apt$ sudo cp /var/lib/dpkg/available-old /var/lib/dpkg/available
tv0user@tv0:/var/lib/apt$ sudo rm -rf /var/lib/dpkg/updates/*
tv0user@tv0:/var/lib/apt$ sudo rm -rf /var/lib/apt/lists
tv0user@tv0:/var/lib/apt$ sudo rm /var/cache/apt/*.bin
tv0user@tv0:/var/lib/apt$ sudo mkdir /var/lib/apt/lists
tv0user@tv0:/var/lib/apt$ sudo mkdir /var/lib/apt/lists/partial
tv0user@tv0:/var/lib/apt$ LANG=C;sudo apt-get clean
tv0user@tv0:/var/lib/apt$ LANG=C;sudo apt-get autoclean
Reading package lists... Done
Building dependency tree
Reading state information... Done
tv0user@tv0:/var/lib/apt$ sudo apt-get clean
tv0user@tv0:/var/lib/apt$ sudo apt-get autoclean
Reading package lists... Done
Building dependency tree
Reading state information... Done
tv0user@tv0:/var/lib/apt$ LANG=C;sudo apt-get --purge autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
64 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up lsb-release (4.0-0ubuntu16) ...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing lsb-release (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of unattended-upgrades:
 unattended-upgrades depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing unattended-upgrades (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-software-properties:
 python-software-properties depends on lsb-release; however:
  Package lsb-release is not configured yet.
 python-software-properties depends on unattended-upgrades; however:
  Package unattended-upgrades is not configured yet.
dpkg: error processing python-software-properties (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-aptdaemon:
 python-aptdaemon depends on python-software-properties; however:
  Package python-software-properties is not configured yet.
dpkg: error processing python-aptdaemon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problemNo apport report written because the error message indicates its a followup error from a previous failure.
                                                  No apport report written because the error message indicates its a followup error from a previous failure.
                                                                            No apport report written because MaxReports is reached already
                                                          No apport report written because MaxReports is reached already
                                        No apport report written because MaxReports is reached already
                      No apport report written because MaxReports is reached already
    s prevent configuration of python-aptdaemon.gtk3widgets:
 python-aptdaemon.gtk3widgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtk3widgets (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of software-properties-gtk:
 software-properties-gtk depends on python-software-properties; however:
  Package python-software-properties is not configured yet.
 software-properties-gtk depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing software-properties-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of apturl:
 apturl depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
dpkg: error processing apturl (--configure):
 dependency problems - leaving unconfigured
Setting up libtommath0 (0.42.0-1) ...
Setting up libclamav6 (0.97.3+dfsg-1ubuntu0.11.10.1) ...
Setting up clamav-base (0.97.3+dfsg-1ubuntu0.11.10.1) ...
Setting up clamav-freshclam (0.97.3+dfsg-1ubuntu0.11.10.1) ...
Setting up clamav (0.97.3+dfsg-1ubuntu0.11.10.1) ...
Setting up libtext-glob-perl (0.09-1) ...
Setting up libnumber-compare-perl (0.01-6) ...
Setting up libfile-find-rule-perl (0.32-1) ...
Setting up libcarp-clan-perl (6.04-1) ...
Setting up libbit-vector-perl (7.1-1build1) ...
Setting up libdate-calc-perl (6.0-2build1) ...
Setting up libnet-http-perl (6.01-1) ...
Setting up libnet-ssleay-perl (1.36-3) ...
Setting up libio-socket-ssl-perl (1.43-1) ...
Setting up libencode-locale-perl (1.02-1) ...
Setting up libtimedate-perl (1.2000-1) ...
Setting up libhttp-date-perl (6.00-1) ...
Setting up libfile-listing-perl (6.01-1) ...
Setting up liburi-perl (1.58-1) ...
Setting up libhtml-tagset-perl (3.20-2) ...
Setting up libhtml-parser-perl (3.68-1build1) ...
Setting up libhtml-tree-perl (4.2-1) ...
Setting up liblwp-mediatypes-perl (6.01-1) ...
Setting up libhttp-message-perl (6.01-1) ...
Setting up libhttp-cookies-perl (6.00-2) ...
Setting up libhttp-negotiate-perl (6.00-2) ...
Setting up libwww-robotrules-perl (6.01-1) ...
Setting up libhttp-daemon-perl (6.00-1) ...
Setting up libhtml-form-perl (6.00-1) ...
Setting up libdigest-hmac-perl (1.03+dfsg-1) ...
Setting up libnet-ip-perl (1.25-3) ...
Setting up libnet-dns-perl (0.66-2ubuntu2) ...
dpkg: dependency problems prevent configuration of command-not-found:
 command-not-found depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing command-not-found (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox:
 firefox depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing firefox (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox-globalmenu:
 firefox-globalmenu depends on firefox (= 11.0+build1-0ubuntu0.11.10.1); however:
  Package firefox is not configured yet.
dpkg: error processing firefox-globalmenu (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox-gnome-support:
 firefox-gnome-support depends on firefox; however:
  Package firefox is not configured yet.
dpkg: error processing firefox-gnome-supNo apport report written because MaxReports is reached already
                      No apport report written because MaxReports is reached already
    No apport report written because MaxReports is reached already
                                                                  No apport report written because MaxReports is reached already
                                                No apport report written because MaxReports is reached already
                              No apport report written because MaxReports is reached already
            port (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of aptdaemon:
 aptdaemon depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing aptdaemon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of language-selector-gnome:
 language-selector-gnome depends on aptdaemon (>= 0.40+bzr527); however:
  Package aptdaemon is not configured yet.
 language-selector-gnome depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing language-selector-gnome (--configure):
 dependency problems - leaving unconfigured
Setting up libfont-afm-perl (1.20-1) ...
Setting up libhtml-format-perl (2.10-1) ...
Setting up libmailtools-perl (2.08-1) ...
dpkg: dependency problems prevent configuration of nautilus-share:
 nautilus-share depends on apturl; however:
  Package apturl is not configured yet.
dpkg: error processing nautilus-share (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Setting up python3 (3.2.2-0ubuntu2) ...
running python rtupdate hooks for python3.2...
running python post-rtupdate hooks for python3.2...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing python3 (--configure):
 subprocess installed post-installation script returned error exit status 1
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of software-center:
 software-center depends on aptdaemon (>= 0.40); however:
  Package aptdaemon is not configured yet.
 software-center depends on python-aptdaemon (>= 0.40); however:
  Package python-aptdaemon is not configured yet.
 software-center depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing software-center (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-manager-core:
 update-manager-core depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing update-manager-core (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-manager:
 update-manager depends on update-manager-core (= 1:0.152.25.8); however:
  Package update-manager-core is not configured yet.
dpkg: error processing update-manager (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-notifier:
 update-notifier depends on update-manager-gnome | update-manager; however:
  Package update-manager-gnome is not installed.
  Package update-manager is not configured yet.
dpkg: error processing update-notifier (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntu-desktop:
 ubuntu-desktop depends on language-selector-gnome; however:
  Package language-selector-gnome is not configured yet.
 ubuntu-desktop depends on software-center; however:
  Package software-center is not configured yet.
 ubuntu-desktop depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
 ubuntu-desktop depends on update-manager; however:
  Package update-manager is not configured yet.
 ubuntu-desktop depends on update-notifier; however:
  Package update-notifier is not configured yet.
dpkg: error processing ubuntu-desktop (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntu-minimal:
 ubuntu-minimal depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing ubuntu-minimal (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of xul-ext-ubufox:
 xul-ext-ubufox depends on apturl (>= 0.1.2ubuntu1) | apturl-kde; however:
  Package apturl is not configured yet.
  Package apturl-kde is not installed.
dpkg: error processing xul-ext-ubufox (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon.gtkwidgets:
 python-aptdaemon.gtkwidgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtkwidgets (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon-gtk:
 python-aptdaemon-gtk depends on python-aptdaemon.gtkwidgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
 python-aptdaemon-gtk depends on python-aptdaemon.gtk3widgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing python-aptdaemon-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntuone-installer:
 ubuntuone-installer depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-installer depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing ubuntuone-installer (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntuone-control-panel-gtk:
 ubuntuone-control-panel-gtk depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-control-panel-gtk depends on python-aptdaemon.gtkwidgets | python-aptdaemon-gtk; however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
  Package python-aptdaemon-gtk is not configured yet.
 ubuntuone-control-panel-gtk depends on ubuntuone-installer (>= 2.0.0); however:
  Package ubuntuone-installer is not configured yet.
dpkg: error processing ubuntuone-control-panel-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Setting up libwww-perl (6.02-1ubuntu1) ...
Setting up liblwp-protocol-https-perl (6.02-1) ...
Setting up clamtk (4.32-1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 lsb-release
 unattended-upgrades
 python-software-properties
 python-aptdaemon
 python-aptdaemon.gtk3widgets
 software-properties-gtk
 apturl
 command-not-found
 firefox
 firefox-globalmenu
 firefox-gnome-support
 aptdaemon
 language-selector-gnome
 nautilus-share
 python3
 software-center
 update-manager-core
 update-manager
 update-notifier
 ubuntu-desktop
 ubuntu-minimal
 xul-ext-ubufox
 python-aptdaemon.gtkwidgets
 python-aptdaemon-gtk
 ubuntuone-installer
 ubuntuone-control-panel-gtk
E: Sub-process /usr/bin/dpkg returned an error code (1)
tv0user@tv0:/var/lib/apt$ LANG=C;sudo apt-get --purge autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
26 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up lsb-release (4.0-0ubuntu16) ...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing lsb-release (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of unattended-upgrades:
 unattended-upgrades depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing unattended-upgrades (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-software-properties:
 python-software-properties depends on lsb-release; however:
  Package lsb-release is not configured yet.
 python-software-properties depends on unattended-upgrades; however:
  Package unattended-upgrades is not configured yet.
dpkg: error processing python-software-properties (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                          No apport report written because the error message indicates its a followup error from a previous failure.
                                                    dpkg: dependency problems prevent configuration of python-aptdaemon:
 python-aptdaemon depends on python-software-properties; however:
  Package python-software-properties is not configured yet.
dpkg: error processing python-aptdaemon (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon.gtk3widgets:
 python-aptdaemon.gtk3widgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtk3widgets (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of software-properties-gtk:
 software-properties-gtk depends on python-software-properties; however:
  Package python-software-properties is not configured yet.
 software-properties-gtk depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing software-properties-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of apturl:
 apturl depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
dpkg: error processing apturl (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of command-not-found:
 command-not-found depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing command-not-found (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of firefox:
 firefox depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing firefox (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of firefox-globalmenu:
 firefox-globalmenu depends on firefox (= 11.0+build1-0ubuntu0.11.10.1); however:
  Package firefox is not configured yet.
dpkg: error processing firefox-globalmenu (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox-gnome-support:
No apport report written because MaxReports is reached already
                                                               firefox-gnome-support depends on firefox; however:
  Package firefox is not configured yet.
dpkg: error processing firefox-gnome-support (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of aptdaemon:
No apport report written because MaxReports is reached already
                                                               aptdaemon depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing aptdaemon (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of language-selector-gnome:
 language-selector-gnome depends on aptdaemon (>= 0.40+bzr527); however:
  Package aptdaemon is not configured yet.
 language-selector-gnome depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing language-selector-gnome (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of nautilus-share:
 nautilus-share depends on apturl; however:
  Package apturl is not configured yet.
dpkg: error processing nautilus-share (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Setting up python3 (3.2.2-0ubuntu2) ...
running python rtupdate hooks for python3.2...
running python post-rtupdate hooks for python3.2...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing python3 (--configure):
 subprocess installed post-installation script returned error exit status 1
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of software-center:
 software-center depends on aptdaemon (>= 0.40); however:
  Package aptdaemon is not configured yet.
 software-center depends on python-aptdaemon (>= 0.40); however:
  Package python-aptdaemon is not configured yet.
 software-center depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing software-center (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-manager-core:
 update-manager-core depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing update-manager-core (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-manager:
 update-manager depends on update-manager-core (= 1:0.152.25.8); however:
  Package update-manager-core is not configured yet.
dpkg: error processing update-manager (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-notifier:
 update-notifier depends on update-manager-gnome | update-manager; however:
  Package update-manager-gnome is not installed.
  Package update-manager is not configured yet.
dpkg: error processing update-notifier (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntu-desktop:
 ubuntu-desktop depends on language-selector-gnome; however:
  Package language-selector-gnome is not configured yet.
 ubuntu-desktop depends on software-center; however:
  Package software-center is not configured yet.
 ubuntu-desktop depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
 ubuntu-desktop depends on update-manager; however:
  Package update-manager is not configured yet.
 ubuntu-desktop depends on update-notifier; however:
  Package update-notifier is not configured yet.
dpkg: error processing ubuntu-desktop (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntu-minimal:
 ubuntu-minimal depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing ubuntu-minimal (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of xul-ext-ubufox:
 xul-ext-ubufox depends on apturl (>= 0.1.2ubuntu1) | apturl-kde; however:
  Package apturl is not configured yet.
  Package apturl-kde is not installed.
dpkg: error processing xul-ext-ubufox (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon.gtkwidgets:
 python-aptdaemon.gtkwidgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtkwidgets (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon-gtk:
 python-aptdaemon-gtk depends on python-aptdaemon.gtkwidgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
 python-aptdaemon-gtk depends on python-aptdaemon.gtk3widgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing python-aptdaemon-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntuone-installer:
 ubuntuone-installer depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-installer depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing ubuntuone-installer (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntuone-control-panel-gtk:
 ubuntuone-control-panel-gtk depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-control-panel-gtk depends on python-aptdaemon.gtkwidgets | python-aptdaemon-gtk; however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
  Package python-aptdaemon-gtk is not configured yet.
 ubuntuone-control-panel-gtk depends on ubuntuone-installer (>= 2.0.0); however:
  Package ubuntuone-installer is not configured yet.
dpkg: error processing ubuntuone-control-panel-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
 lsb-release
 unattended-upgrades
 python-software-properties
 python-aptdaemon
 python-aptdaemon.gtk3widgets
 software-properties-gtk
 apturl
 command-not-found
 firefox
 firefox-globalmenu
 firefox-gnome-support
 aptdaemon
 language-selector-gnome
 nautilus-share
 python3
 software-center
 update-manager-core
 update-manager
 update-notifier
 ubuntu-desktop
 ubuntu-minimal
 xul-ext-ubufox
 python-aptdaemon.gtkwidgets
 python-aptdaemon-gtk
 ubuntuone-installer
 ubuntuone-control-panel-gtk
E: Sub-process /usr/bin/dpkg returned an error code (1)
tv0user@tv0:/var/lib/apt$ sudo apt-get autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
26 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up lsb-release (4.0-0ubuntu16) ...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing lsb-release (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of unattended-upgrades:
 unattended-upgrades depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing unattended-upgrades (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-software-properties:
 python-software-properties depends on lsb-release; however:
  Package lsb-release is not configured yet.
 python-software-properties depends on unattended-upgrades; however:
  Package unattended-upgrades is not configured yet.
dpkg: error processing python-software-properties (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-aptdaemon:
 python-aptdaemon depends on python-software-properties; however:
  Package python-software-properties is not configured yet.
dpkg: error processing python-aptdaemon (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                          No apport report written because the error message indicates its a followup error from a previous failure.
                                                    No apport report written because MaxReports is reached already
                                  dpkg: dependency problems prevent configuration of python-aptdaemon.gtk3widgets:
 python-aptdaemon.gtk3widgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtk3widgets (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of software-properties-gtk:
 software-properties-gtk depends on python-software-properties; however:
No apport report written because MaxReports is reached already
                                                                Package python-software-properties is not configured yet.
 software-properties-gtk depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing software-properties-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of apturl:
 apturl depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
dpkg: error processing apturl (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of command-not-found:
 command-not-found depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing command-not-found (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of firefox:
 firefox depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing firefox (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of firefox-globalmenu:
 firefox-globalmenu depends on firefox (= 11.0+build1-0ubuntu0.11.10.1); however:
  Package firefox is not configured yet.
dpkg: error processing firefox-globalmenu (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox-gnome-support:
No apport report written because MaxReports is reached already
                                                               firefox-gnome-support depends on firefox; however:
  Package firefox is not configured yet.
dpkg: error processing firefox-gnome-support (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of aptdaemon:
No apport report written because MaxReports is reached already
                                                               aptdaemon depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing aptdaemon (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of language-selector-gnome:
 language-selector-gnome depends on aptdaemon (>= 0.40+bzr527); however:
  Package aptdaemon is not configured yet.
 language-selector-gnome depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing language-selector-gnome (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of nautilus-share:
No apport report written because MaxReports is reached already
                                                               nautilus-share depends on apturl; however:
  Package apturl is not configured yet.
dpkg: error processing nautilus-share (--configure):
 dependency problems - leaving unconfigured
Setting up python3 (3.2.2-0ubuntu2) ...
No apport report written because MaxReports is reached already
                                                              running python rtupdate hooks for python3.2...
running python post-rtupdate hooks for python3.2...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing python3 (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of software-center:
 software-center depends on aptdaemon (>= 0.40); however:No apport report written because MaxReports is reached already

  Package aptdaemon is not configured yet.
 software-center depends on python-aptdaemon (>= 0.40); however:
  Package python-aptdaemon is not configured yet.
 software-center depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing software-center (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-manager-core:
 update-manager-core depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing update-manager-core (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-manager:
 update-manager depends on update-manager-core (= 1:0.152.25.8); however:
  Package update-manager-core is not configured yet.
dpkg: error processing update-manager (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-notifier:
 update-notifier depends on update-manager-gnome | update-manager; however:
  Package update-manager-gnome is not installed.
  Package update-manager is not configured yet.
dpkg: error processing update-notifier (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntu-desktop:
 ubuntu-desktop depends on language-selector-gnome; however:
  Package language-selector-gnome is not configured yet.
 ubuntu-desktop depends on software-center; however:
  Package software-center is not configured yet.
 ubuntu-desktop depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
 ubuntu-desktop depends on update-manager; however:
  Package update-manager is not configured yet.
 ubuntu-desktop depends on update-notifier; however:
  Package update-notifier is not configured yet.
dpkg: error processing ubuntu-desktop (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntu-minimal:
 ubuntu-minimal depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing ubuntu-minimal (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of xul-ext-ubufox:
 xul-ext-ubufox depends on apturl (>= 0.1.2ubuntu1) | apturl-kde; however:
  Package apturl is not configured yet.
  Package apturl-kde is not installed.
dpkg: error processing xul-ext-ubufox (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon.gtkwidgets:
 python-aptdaemon.gtkwidgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtkwidgets (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon-gtk:
 python-aptdaemon-gtk depends on python-aptdaemon.gtkwidgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
 python-aptdaemon-gtk depends on python-aptdaemon.gtk3widgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing python-aptdaemon-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntuone-installer:
 ubuntuone-installer depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-installer depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing ubuntuone-installer (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntuone-control-panel-gtk:
 ubuntuone-control-panel-gtk depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-control-panel-gtk depends on python-aptdaemon.gtkwidgets | python-aptdaemon-gtk; however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
  Package python-aptdaemon-gtk is not configured yet.
 ubuntuone-control-panel-gtk depends on ubuntuone-installer (>= 2.0.0); however:
  Package ubuntuone-installer is not configured yet.
dpkg: error processing ubuntuone-control-panel-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
 lsb-release
 unattended-upgrades
 python-software-properties
 python-aptdaemon
 python-aptdaemon.gtk3widgets
 software-properties-gtk
 apturl
 command-not-found
 firefox
 firefox-globalmenu
 firefox-gnome-support
 aptdaemon
 language-selector-gnome
 nautilus-share
 python3
 software-center
 update-manager-core
 update-manager
 update-notifier
 ubuntu-desktop
 ubuntu-minimal
 xul-ext-ubufox
 python-aptdaemon.gtkwidgets
 python-aptdaemon-gtk
 ubuntuone-installer
 ubuntuone-control-panel-gtk
E: Sub-process /usr/bin/dpkg returned an error code (1)
tv0user@tv0:/var/lib/apt$ LANG=C;sudo apt-get update -o APT::Cache-Limit=25165824
Ign http://archive.canonical.com oneiric InRelease
Ign http://archive.canonical.com oneiric-backports InRelease
Ign http://extras.ubuntu.com oneiric InRelease
Ign http://archive.ubuntu.com oneiric InRelease
Ign http://archive.ubuntu.com oneiric-backports InRelease
Ign http://archive.ubuntu.com oneiric-updates InRelease
Ign http://security.ubuntu.com oneiric-security InRelease
Ign http://security.ubuntu.com oneiric-proposed InRelease
Ign http://archive.canonical.com oneiric-updates InRelease
Ign http://archive.canonical.com oneiric-security InRelease
Ign http://archive.canonical.com oneiric-proposed InRelease
Get:1 http://archive.canonical.com oneiric Release.gpg [198 B]
Get:2 http://extras.ubuntu.com oneiric Release.gpg [72 B]
Get:3 http://archive.ubuntu.com oneiric Release.gpg [198 B]
Get:4 http://security.ubuntu.com oneiric-security Release.gpg [198 B]
Get:5 http://archive.canonical.com oneiric-backports Release.gpg [198 B]
Get:6 http://archive.canonical.com oneiric-updates Release.gpg [198 B]
Get:7 http://extras.ubuntu.com oneiric Release [9759 B]
Get:8 http://archive.ubuntu.com oneiric-backports Release.gpg [198 B]
Get:9 http://security.ubuntu.com oneiric-proposed Release.gpg [198 B]
Get:10 http://archive.canonical.com oneiric-security Release.gpg [198 B]
Get:11 http://archive.canonical.com oneiric-proposed Release.gpg [198 B]
Get:12 http://archive.ubuntu.com oneiric-updates Release.gpg [198 B]
Get:13 http://security.ubuntu.com oneiric-security Release [40.8 kB]
Get:14 http://archive.canonical.com oneiric Release [5922 B]
Get:15 http://archive.canonical.com oneiric-backports Release [5980 B]
Get:16 http://archive.ubuntu.com oneiric Release [40.8 kB]
Get:17 http://archive.canonical.com oneiric-updates Release [5932 B]
Get:18 http://extras.ubuntu.com oneiric/main Sources [2260 B]
Get:19 http://archive.canonical.com oneiric-security Release [5934 B]
Get:20 http://archive.canonical.com oneiric-proposed Release [5934 B]
Get:21 http://archive.ubuntu.com oneiric-backports Release [40.8 kB]
Get:22 http://extras.ubuntu.com oneiric/main i386 Packages [3711 B]
Ign http://extras.ubuntu.com oneiric/main TranslationIndex
Get:23 http://archive.canonical.com oneiric/partner Sources [2574 B]
Get:24 http://archive.canonical.com oneiric/partner i386 Packages [4329 B]
Ign http://archive.canonical.com oneiric/partner TranslationIndex
Get:25 http://archive.ubuntu.com oneiric-updates Release [40.8 kB]
Get:26 http://archive.canonical.com oneiric-backports/partner Sources [14 B]
Get:27 http://archive.canonical.com oneiric-backports/partner i386 Packages [14 B]
Ign http://archive.canonical.com oneiric-backports/partner TranslationIndex
Get:28 http://archive.canonical.com oneiric-updates/partner Sources [14 B]
Get:29 http://archive.canonical.com oneiric-updates/partner i386 Packages [14 B]
Ign http://archive.canonical.com oneiric-updates/partner TranslationIndex
Get:30 http://security.ubuntu.com oneiric-proposed Release [40.8 kB]
Get:31 http://archive.ubuntu.com oneiric/main Sources [877 kB]
Get:32 http://archive.canonical.com oneiric-security/partner Sources [14 B]
Get:33 http://archive.canonical.com oneiric-security/partner i386 Packages [14 B]
Ign http://archive.canonical.com oneiric-security/partner TranslationIndex
Get:34 http://archive.canonical.com oneiric-proposed/partner Sources [14 B]
Get:35 http://archive.canonical.com oneiric-proposed/partner i386 Packages [14 B]
Get:36 http://security.ubuntu.com oneiric-security/main Sources [34.5 kB]
Ign http://extras.ubuntu.com oneiric/main Translation-en
Ign http://archive.canonical.com oneiric-proposed/partner TranslationIndex
Get:37 http://security.ubuntu.com oneiric-security/restricted Sources [14 B]
Get:38 http://security.ubuntu.com oneiric-security/universe Sources [13.3 kB]
Get:39 http://security.ubuntu.com oneiric-security/multiverse Sources [1654 B]
Get:40 http://security.ubuntu.com oneiric-security/main i386 Packages [90.5 kB]
Get:41 http://security.ubuntu.com oneiric-security/restricted i386 Packages [14 B]
Get:42 http://security.ubuntu.com oneiric-security/universe i386 Packages [31.4 kB]
Get:43 http://security.ubuntu.com oneiric-security/multiverse i386 Packages [3363 B]
Get:44 http://security.ubuntu.com oneiric-security/main TranslationIndex [73 B]
Get:45 http://security.ubuntu.com oneiric-security/multiverse TranslationIndex [72 B]
Get:46 http://security.ubuntu.com oneiric-security/restricted TranslationIndex [70 B]
Get:47 http://security.ubuntu.com oneiric-security/universe TranslationIndex [73 B]
Get:48 http://security.ubuntu.com oneiric-proposed/main Sources [65.4 kB]
Get:49 http://security.ubuntu.com oneiric-proposed/restricted Sources [1412 B]
Get:50 http://security.ubuntu.com oneiric-proposed/universe Sources [10.1 kB]
Get:51 http://security.ubuntu.com oneiric-proposed/multiverse Sources [14 B]
Get:52 http://security.ubuntu.com oneiric-proposed/main i386 Packages [170 kB]
Ign http://archive.canonical.com oneiric/partner Translation-en
Ign http://archive.canonical.com oneiric-backports/partner Translation-en
Ign http://archive.canonical.com oneiric-updates/partner Translation-en
Ign http://archive.canonical.com oneiric-security/partner Translation-en
Ign http://archive.canonical.com oneiric-proposed/partner Translation-en
Get:53 http://security.ubuntu.com oneiric-proposed/restricted i386 Packages [2394 B]
Get:54 http://security.ubuntu.com oneiric-proposed/universe i386 Packages [23.7 kB]
Get:55 http://security.ubuntu.com oneiric-proposed/multiverse i386 Packages [1044 B]
Get:56 http://security.ubuntu.com oneiric-proposed/main TranslationIndex [73 B]
Get:57 http://security.ubuntu.com oneiric-proposed/multiverse TranslationIndex [71 B]
Get:58 http://security.ubuntu.com oneiric-proposed/restricted TranslationIndex [71 B]
Get:59 http://security.ubuntu.com oneiric-proposed/universe TranslationIndex [73 B]
Get:60 http://security.ubuntu.com oneiric-security/main Translation-en [50.7 kB]
Get:61 http://security.ubuntu.com oneiric-security/multiverse Translation-en [1494 B]
Get:62 http://security.ubuntu.com oneiric-security/restricted Translation-en [14 B]
Get:63 http://security.ubuntu.com oneiric-security/universe Translation-en [22.1 kB]
Get:64 http://security.ubuntu.com oneiric-proposed/main Translation-en [56.7 kB]
Get:65 http://security.ubuntu.com oneiric-proposed/multiverse Translation-en [436 B]
Get:66 http://security.ubuntu.com oneiric-proposed/restricted Translation-en [901 B]
Get:67 http://security.ubuntu.com oneiric-proposed/universe Translation-en [14.5 kB]
Get:68 http://archive.ubuntu.com oneiric/restricted Sources [5351 B]
Get:69 http://archive.ubuntu.com oneiric/multiverse Sources [149 kB]
Get:70 http://archive.ubuntu.com oneiric/universe Sources [4677 kB]
Get:71 http://archive.ubuntu.com oneiric/main i386 Packages [1226 kB]
Get:72 http://archive.ubuntu.com oneiric/restricted i386 Packages [8216 B]
Get:73 http://archive.ubuntu.com oneiric/multiverse i386 Packages [119 kB]
Get:74 http://archive.ubuntu.com oneiric/universe i386 Packages [4468 kB]
Get:75 http://archive.ubuntu.com oneiric/main TranslationIndex [3289 B]
Get:76 http://archive.ubuntu.com oneiric/multiverse TranslationIndex [2265 B]
Get:77 http://archive.ubuntu.com oneiric/restricted TranslationIndex [2263 B]
Get:78 http://archive.ubuntu.com oneiric/universe TranslationIndex [2640 B]
Get:79 http://archive.ubuntu.com oneiric-backports/main Sources [2742 B]
Get:80 http://archive.ubuntu.com oneiric-backports/restricted Sources [14 B]
Get:81 http://archive.ubuntu.com oneiric-backports/universe Sources [8635 B]
Get:82 http://archive.ubuntu.com oneiric-backports/multiverse Sources [14 B]
Get:83 http://archive.ubuntu.com oneiric-backports/main i386 Packages [3296 B]
Get:84 http://archive.ubuntu.com oneiric-backports/restricted i386 Packages [14 B]
Get:85 http://archive.ubuntu.com oneiric-backports/universe i386 Packages [9291 B]
Get:86 http://archive.ubuntu.com oneiric-backports/multiverse i386 Packages [14 B]
Get:87 http://archive.ubuntu.com oneiric-backports/main TranslationIndex [72 B]
Get:88 http://archive.ubuntu.com oneiric-backports/multiverse TranslationIndex [70 B]
Get:89 http://archive.ubuntu.com oneiric-backports/restricted TranslationIndex [70 B]
Get:90 http://archive.ubuntu.com oneiric-backports/universe TranslationIndex [72 B]
Get:91 http://archive.ubuntu.com oneiric-updates/main Sources [132 kB]
Get:92 http://archive.ubuntu.com oneiric-updates/restricted Sources [1337 B]
Get:93 http://archive.ubuntu.com oneiric-updates/multiverse Sources [3648 B]
Get:94 http://archive.ubuntu.com oneiric-updates/universe Sources [48.8 kB]
Get:95 http://archive.ubuntu.com oneiric-updates/main i386 Packages [305 kB]
Get:96 http://archive.ubuntu.com oneiric-updates/restricted i386 Packages [2968 B]
Get:97 http://archive.ubuntu.com oneiric-updates/multiverse i386 Packages [6367 B]
Get:98 http://archive.ubuntu.com oneiric-updates/universe i386 Packages [105 kB]
Get:99 http://archive.ubuntu.com oneiric-updates/main TranslationIndex [74 B]
Get:100 http://archive.ubuntu.com oneiric-updates/multiverse TranslationIndex [72 B]
Get:101 http://archive.ubuntu.com oneiric-updates/restricted TranslationIndex [71 B]
Get:102 http://archive.ubuntu.com oneiric-updates/universe TranslationIndex [73 B]
Get:103 http://archive.ubuntu.com oneiric/main Translation-en [701 kB]
Get:104 http://archive.ubuntu.com oneiric/multiverse Translation-en [92.6 kB]
Get:105 http://archive.ubuntu.com oneiric/restricted Translation-en [2229 B]
Get:106 http://archive.ubuntu.com oneiric/universe Translation-en [3165 kB]
Get:107 http://archive.ubuntu.com oneiric-backports/main Translation-en [2292 B]
Get:108 http://archive.ubuntu.com oneiric-backports/multiverse Translation-en [14 B]
Get:109 http://archive.ubuntu.com oneiric-backports/restricted Translation-en [14 B]
Get:110 http://archive.ubuntu.com oneiric-backports/universe Translation-en [7860 B]
Get:111 http://archive.ubuntu.com oneiric-updates/main Translation-en [142 kB]
Get:112 http://archive.ubuntu.com oneiric-updates/multiverse Translation-en [3524 B]
Get:113 http://archive.ubuntu.com oneiric-updates/restricted Translation-en [508 B]
Get:114 http://archive.ubuntu.com oneiric-updates/universe Translation-en [62.9 kB]
Fetched 17.2 MB in 1min 20s (214 kB/s)
Reading package lists... Done
tv0user@tv0:/var/lib/apt$ sudo dpkg --configure -a
Setting up lsb-release (4.0-0ubuntu16) ...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing lsb-release (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of python-software-properties:
 python-software-properties depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing python-software-properties (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of update-manager-core:
 update-manager-core depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing update-manager-core (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of unattended-upgrades:
 unattended-upgrades depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing unattended-upgrades (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of command-not-found:
 command-not-found depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing command-not-found (--configure):
 dependency problems - leaving unconfigured
Setting up python3 (3.2.2-0ubuntu2) ...
running python rtupdate hooks for python3.2...
running python post-rtupdate hooks for python3.2...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing python3 (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of firefox:
 firefox depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing firefox (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of update-manager:
 update-manager depends on update-manager-core (= 1:0.152.25.8); however:
  Package update-manager-core is not configured yet.
dpkg: error processing update-manager (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ubuntu-minimal:
 ubuntu-minimal depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing ubuntu-minimal (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of software-properties-gtk:
 software-properties-gtk depends on python-software-properties; however:
  Package python-software-properties is not configured yet.
dpkg: error processing software-properties-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-aptdaemon:
 python-aptdaemon depends on python-software-properties; however:
  Package python-software-properties is not configured yet.
dpkg: error processing python-aptdaemon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of apturl:
 apturl depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
dpkg: error processing apturl (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of nautilus-share:
 nautilus-share depends on apturl; however:
  Package apturl is not configured yet.
dpkg: error processing nautilus-share (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox-globalmenu:
 firefox-globalmenu depends on firefox (= 11.0+build1-0ubuntu0.11.10.1); however:
  Package firefox is not configured yet.
dpkg: error processing firefox-globalmenu (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of software-center:
 software-center depends on python-aptdaemon (>= 0.40); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing software-center (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-aptdaemon.gtk3widgets:
 python-aptdaemon.gtk3widgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtk3widgets (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of update-notifier:
 update-notifier depends on update-manager-gnome | update-manager; however:
  Package update-manager-gnome is not installed.
  Package update-manager is not configured yet.
dpkg: error processing update-notifier (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-aptdaemon.gtkwidgets:
 python-aptdaemon.gtkwidgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtkwidgets (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ubuntu-desktop:
 ubuntu-desktop depends on software-center; however:
  Package software-center is not configured yet.
 ubuntu-desktop depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
 ubuntu-desktop depends on update-manager; however:
  Package update-manager is not configured yet.
 ubuntu-desktop depends on update-notifier; however:
  Package update-notifier is not configured yet.
dpkg: error processing ubuntu-desktop (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox-gnome-support:
 firefox-gnome-support depends on firefox; however:
  Package firefox is not configured yet.
dpkg: error processing firefox-gnome-support (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of aptdaemon:
 aptdaemon depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing aptdaemon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-aptdaemon-gtk:
 python-aptdaemon-gtk depends on python-aptdaemon.gtkwidgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
 python-aptdaemon-gtk depends on python-aptdaemon.gtk3widgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing python-aptdaemon-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of xul-ext-ubufox:
 xul-ext-ubufox depends on apturl (>= 0.1.2ubuntu1) | apturl-kde; however:
  Package apturl is not configured yet.
  Package apturl-kde is not installed.
dpkg: error processing xul-ext-ubufox (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ubuntuone-control-panel-gtk:
 ubuntuone-control-panel-gtk depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-control-panel-gtk depends on python-aptdaemon.gtkwidgets | python-aptdaemon-gtk; however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
  Package python-aptdaemon-gtk is not configured yet.
dpkg: error processing ubuntuone-control-panel-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ubuntuone-installer:
 ubuntuone-installer depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-installer depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing ubuntuone-installer (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of language-selector-gnome:
 language-selector-gnome depends on aptdaemon (>= 0.40+bzr527); however:
  Package aptdaemon is not configured yet.
 language-selector-gnome depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing language-selector-gnome (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 lsb-release
 python-software-properties
 update-manager-core
 unattended-upgrades
 command-not-found
 python3
 firefox
 update-manager
 ubuntu-minimal
 software-properties-gtk
 python-aptdaemon
 apturl
 nautilus-share
 firefox-globalmenu
 software-center
 python-aptdaemon.gtk3widgets
 update-notifier
 python-aptdaemon.gtkwidgets
 ubuntu-desktop
 firefox-gnome-support
 aptdaemon
 python-aptdaemon-gtk
 xul-ext-ubufox
 ubuntuone-control-panel-gtk
 ubuntuone-installer
 language-selector-gnome
tv0user@tv0:/var/lib/apt$ sudo dpkg --clear-avail
tv0user@tv0:/var/lib/apt$ LANG=C;sudo apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
26 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up lsb-release (4.0-0ubuntu16) ...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing lsb-release (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of ubuntu-minimal:
 ubuntu-minimal depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing ubuntu-minimal (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of command-not-found:
 command-not-found depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing command-not-found (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of unattended-upgrades:
 unattended-upgrades depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing unattended-upgrades (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-software-properties:
 python-software-properties depends on lsb-release; however:
  Package lsb-release is not configured yet.
 python-software-properNo apport report written because the error message indicates its a followup error from a previous failure.
                                                 No apport report written because the error message indicates its a followup error from a previous failure.
                                                                           No apport report written because MaxReports is reached already
                                                         No apport report written because MaxReports is reached already
                                       No apport report written because MaxReports is reached already
                     No apport report written because MaxReports is reached already
   No apport report written because MaxReports is reached already
                                                                 No apport report written because MaxReports is reached already
                                               No apport report written because MaxReports is reached already
                             No apport report written because MaxReports is reached already
           No apport report written because MaxReports is reached already
                                                                         No apport report written because MaxReports is reached already
                                                       ties depends on unattended-upgrades; however:
  Package unattended-upgrades is not configured yet.
dpkg: error processing python-software-properties (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-aptdaemon:
 python-aptdaemon depends on python-software-properties; however:
  Package python-software-properties is not configured yet.
dpkg: error processing python-aptdaemon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-aptdaemon.gtk3widgets:
 python-aptdaemon.gtk3widgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtk3widgets (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of software-properties-gtk:
 software-properties-gtk depends on python-software-properties; however:
  Package python-sofNo apport report written because MaxReports is reached already
  No apport report written because MaxReports is reached already
                                                                tware-properties is not configured yet.
 software-properties-gtk depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing software-properties-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of apturl:
 apturl depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
dpkg: error processing apturl (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox:
 firefox depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing firefox (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox-globalmenu:
 firefox-globalmenu depends on firefox (= 11.0+build1-0ubuntu0.11.10.1); however:
  Package firefox is not configured yet.
dpkg: error processing firefox-globalmenu (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox-gnome-support:
 firefox-gnome-support depends on firefox; however:
  Package firefox is not configured yet.
dpkg: error processing firefox-gnome-support (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of aptdaemon:
 aptdaemon depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing aptdaemon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of language-selector-gnome:
 language-selector-gnome depends on aptdaemon (>= 0.40+bzr527); however:
  Package aptdaemon is not configured yet.
 language-selector-gnome depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing language-selector-gnome (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of nautilus-share:
 nautilus-share depends on apturl; however:
  Package apturl is not configured yet.
dpkg: error processing nautilus-share (--configure):
 dependency problems - leaving unconfigured
Setting up python3 (3.2.2-0ubuntu2) ...
running python rtupdate hooks for python3.2...
running python post-rtupdate hooks for python3.2...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing python3 (--configure):
 subprocess installed post-installation script returned error exit status 1
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of software-center:
 software-center depends on aptdaemon (>= 0.40); however:
  Package aptdaemon is not configured yet.
 software-center depends on python-aptdaemon (>= 0.40); however:
  Package python-aptdaemon is not configured yet.
 software-center depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing software-center (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-manager-core:
 update-manager-core depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing update-manager-core (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-manager:
 update-manager depends on update-manager-core (= 1:0.152.25.8); however:
  Package update-manager-core is not configured yet.
dpkg: error processing update-manager (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-notifier:
 update-notifier depends on update-manager-gnome | update-manager; however:
  Package update-manager-gnome is not installed.
  Package update-manager is not configured yet.
dpkg: error processing update-notifier (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntu-desktop:
 ubuntu-desktop depends on language-selector-gnome; however:
  Package language-selector-gnome is not configured yet.
 ubuntu-desktop depends on software-center; however:
  Package software-center is not configured yet.
 ubuntu-desktop depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
 ubuntu-desktop depends on update-manager; however:
  Package update-manager is not configured yet.
 ubuntu-desktop depends on update-notifier; however:
  Package update-notifier is not configured yet.
dpkg: error processing ubuntu-desktop (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of xul-ext-ubufox:
 xul-ext-ubufox depends on apturl (>= 0.1.2ubuntu1) | apturl-kde; however:
  Package apturl is not configured yet.
  Package apturl-kde is not installed.
dpkg: error processing xul-ext-ubufox (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon.gtkwidgets:
 python-aptdaemon.gtkwidgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtkwidgets (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon-gtk:
 python-aptdaemon-gtk depends on python-aptdaemon.gtkwidgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
 python-aptdaemon-gtk depends on python-aptdaemon.gtk3widgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing python-aptdaemon-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntuone-installer:
 ubuntuone-installer depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-installer depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing ubuntuone-installer (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntuone-control-panel-gtk:
 ubuntuone-control-panel-gtk depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-control-panel-gtk depends on python-aptdaemon.gtkwidgets | python-aptdaemon-gtk; however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
  Package python-aptdaemon-gtk is not configured yet.
 ubuntuone-control-panel-gtk depends on ubuntuone-installer (>= 2.0.0); however:
  Package ubuntuone-installer is not configured yet.
dpkg: error processing ubuntuone-control-panel-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
 lsb-release
 ubuntu-minimal
 command-not-found
 unattended-upgrades
 python-software-properties
 python-aptdaemon
 python-aptdaemon.gtk3widgets
 software-properties-gtk
 apturl
 firefox
 firefox-globalmenu
 firefox-gnome-support
 aptdaemon
 language-selector-gnome
 nautilus-share
 python3
 software-center
 update-manager-core
 update-manager
 update-notifier
 ubuntu-desktop
 xul-ext-ubufox
 python-aptdaemon.gtkwidgets
 python-aptdaemon-gtk
 ubuntuone-installer
 ubuntuone-control-panel-gtk
E: Sub-process /usr/bin/dpkg returned an error code (1)
tv0user@tv0:/var/lib/apt$ LANG=C;sudo apt-get --fix-missing install
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
26 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up lsb-release (4.0-0ubuntu16) ...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing lsb-release (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of ubuntu-minimal:
 ubuntu-minimal depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing ubuntu-minimal (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of command-not-found:
 command-not-found depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing command-not-found (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of unattended-upgrades:
 unattended-upgrades depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing unattended-upgrades (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-software-properties:
 python-software-properties depends on lsb-release; however:
  Package lsb-release is not configured yet.
 python-software-properNo apport report written because the error message indicates its a followup error from a previous failure.
                                                 No apport report written because the error message indicates its a followup error from a previous failure.
                                                                           No apport report written because MaxReports is reached already
                                                         No apport report written because MaxReports is reached already
                                       No apport report written because MaxReports is reached already
                     No apport report written because MaxReports is reached already
   No apport report written because MaxReports is reached already
                                                                 No apport report written because MaxReports is reached already
                                               No apport report written because MaxReports is reached already
                             No apport report written because MaxReports is reached already
           No apport report written because MaxReports is reached already
                                                                         No apport report written because MaxReports is reached already
                                                       ties depends on unattended-upgrades; however:
  Package unattended-upgrades is not configured yet.
dpkg: error processing python-software-properties (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-aptdaemon:
 python-aptdaemon depends on python-software-properties; however:
  Package python-software-properties is not configured yet.
dpkg: error processing python-aptdaemon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-aptdaemon.gtk3widgets:
 python-aptdaemon.gtk3widgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtk3widgets (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of software-properties-gtk:
 software-properties-gtk depends on python-software-properties; however:
  Package python-sofNo apport report written because MaxReports is reached already
  No apport report written because MaxReports is reached already
                                                                tware-properties is not configured yet.
 software-properties-gtk depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing software-properties-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of apturl:
 apturl depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
dpkg: error processing apturl (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox:
 firefox depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing firefox (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox-globalmenu:
 firefox-globalmenu depends on firefox (= 11.0+build1-0ubuntu0.11.10.1); however:
  Package firefox is not configured yet.
dpkg: error processing firefox-globalmenu (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of firefox-gnome-support:
 firefox-gnome-support depends on firefox; however:
  Package firefox is not configured yet.
dpkg: error processing firefox-gnome-support (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of aptdaemon:
 aptdaemon depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing aptdaemon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of language-selector-gnome:
 language-selector-gnome depends on aptdaemon (>= 0.40+bzr527); however:
  Package aptdaemon is not configured yet.
 language-selector-gnome depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing language-selector-gnome (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of nautilus-share:
 nautilus-share depends on apturl; however:
  Package apturl is not configured yet.
dpkg: error processing nautilus-share (--configure):
 dependency problems - leaving unconfigured
Setting up python3 (3.2.2-0ubuntu2) ...
running python rtupdate hooks for python3.2...
running python post-rtupdate hooks for python3.2...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected
dpkg: error processing python3 (--configure):
 subprocess installed post-installation script returned error exit status 1
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of software-center:
 software-center depends on aptdaemon (>= 0.40); however:
  Package aptdaemon is not configured yet.
 software-center depends on python-aptdaemon (>= 0.40); however:
  Package python-aptdaemon is not configured yet.
 software-center depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing software-center (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-manager-core:
 update-manager-core depends on lsb-release; however:
  Package lsb-release is not configured yet.
dpkg: error processing update-manager-core (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-manager:
 update-manager depends on update-manager-core (= 1:0.152.25.8); however:
  Package update-manager-core is not configured yet.
dpkg: error processing update-manager (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of update-notifier:
 update-notifier depends on update-manager-gnome | update-manager; however:
  Package update-manager-gnome is not installed.
  Package update-manager is not configured yet.
dpkg: error processing update-notifier (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntu-desktop:
 ubuntu-desktop depends on language-selector-gnome; however:
  Package language-selector-gnome is not configured yet.
 ubuntu-desktop depends on software-center; however:
  Package software-center is not configured yet.
 ubuntu-desktop depends on software-properties-gtk; however:
  Package software-properties-gtk is not configured yet.
 ubuntu-desktop depends on update-manager; however:
  Package update-manager is not configured yet.
 ubuntu-desktop depends on update-notifier; however:
  Package update-notifier is not configured yet.
dpkg: error processing ubuntu-desktop (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of xul-ext-ubufox:
 xul-ext-ubufox depends on apturl (>= 0.1.2ubuntu1) | apturl-kde; however:
  Package apturl is not configured yet.
  Package apturl-kde is not installed.
dpkg: error processing xul-ext-ubufox (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon.gtkwidgets:
 python-aptdaemon.gtkwidgets depends on python-aptdaemon (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon is not configured yet.
dpkg: error processing python-aptdaemon.gtkwidgets (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of python-aptdaemon-gtk:
 python-aptdaemon-gtk depends on python-aptdaemon.gtkwidgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
 python-aptdaemon-gtk depends on python-aptdaemon.gtk3widgets (= 0.43+bzr697-0ubuntu1.1); however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing python-aptdaemon-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntuone-installer:
 ubuntuone-installer depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-installer depends on python-aptdaemon.gtk3widgets; however:
  Package python-aptdaemon.gtk3widgets is not configured yet.
dpkg: error processing ubuntuone-installer (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of ubuntuone-control-panel-gtk:
 ubuntuone-control-panel-gtk depends on python-aptdaemon; however:
  Package python-aptdaemon is not configured yet.
 ubuntuone-control-panel-gtk depends on python-aptdaemon.gtkwidgets | python-aptdaemon-gtk; however:
  Package python-aptdaemon.gtkwidgets is not configured yet.
  Package python-aptdaemon-gtk is not configured yet.
 ubuntuone-control-panel-gtk depends on ubuntuone-installer (>= 2.0.0); however:
  Package ubuntuone-installer is not configured yet.
dpkg: error processing ubuntuone-control-panel-gtk (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
 lsb-release
 ubuntu-minimal
 command-not-found
 unattended-upgrades
 python-software-properties
 python-aptdaemon
 python-aptdaemon.gtk3widgets
 software-properties-gtk
 apturl
 firefox
 firefox-globalmenu
 firefox-gnome-support
 aptdaemon
 language-selector-gnome
 nautilus-share
 python3
 software-center
 update-manager-core
 update-manager
 update-notifier
 ubuntu-desktop
 xul-ext-ubufox
 python-aptdaemon.gtkwidgets
 python-aptdaemon-gtk
 ubuntuone-installer
 ubuntuone-control-panel-gtk
E: Sub-process /usr/bin/dpkg returned an error code (1)
tv0user@tv0:/var/lib/apt$

sudo apt-key adv --recv-key --keyserver keyserver.ubuntu.com A040830F7FAC5991
sudo apt-key adv --recv-key --keyserver keyserver.ubuntu.com 2EBC26B60C5A2783

Will import the keys you missed

Setting up lsb-release (4.0-0ubuntu16) ...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
EOFError: EOF read where not expected

Seems to be the issue, are there any bugs reported for the python3 package?

openick (openick) said : #5

Thank you Mark Rijckenberg and Andrew Woodhead.

The solution #4 worked and everything is fine.

Thank you so much.

openick (openick) said : #6

Thanks Mark Rijckenberg, that solved my question.