WARNING: at /build/buildd/linux-2.6.31/kernel/power/suspend_test.c:52 suspend_test_finish+0x80/0x90()

Asked by TravisJavier on 2009-11-03

Al iniciar seccion en el tiempo de ejecucion todo normal, pero me mando este error yo lo reporto para ayudar.

ProblemType: KernelOops
Annotation: Your system might become unstable now and might need to be restarted.
Architecture: i386
 /dev/snd/controlC0: javier 1714 F.... pulseaudio
 /dev/snd/pcmC0D0p: javier 1714 F...m pulseaudio
 /dev/snd/seq: timidity 1530 F.... timidity
CRDA: Error: [Errno 2] No existe el fichero ó directorio
 Card hw:0 'SIS966'/'HDA SIS966 at 0xfdff0000 irq 18'
   Mixer name : 'Realtek ALC1200'
   Components : 'HDA:10ec0888,105b0c9e,00100101'
   Controls : 36
   Simple ctrls : 21
Date: Mon Nov 2 16:57:19 2009
DistroRelease: Ubuntu 9.10
Failure: oops
HibernationDevice: RESUME=UUID=19e1a8da-add4-417e-9b03-25d12a9b980d
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
 lo no wireless extensions.

 eth0 no wireless extensions.
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 003 Device 003: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
 Bus 003 Device 002: ID 046d:c016 Logitech, Inc. M-UV69a/HP M-UV96 Optical Wheel Mouse
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: Acer Aspire M1610
Package: linux-image-2.6.31-14-generic 2.6.31-14.48
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.31-14-generic root=UUID=39900e60-63b7-4e92-a0ed-a276be319851 ro quiet splash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
 linux-backports-modules-2.6.31-14-generic N/A
 linux-firmware 1.24

SourcePackage: linux
Tags: kernel-oops
Title: WARNING: at /build/buildd/linux-2.6.31/kernel/power/suspend_test.c:52 suspend_test_finish+0x80/0x90()
Uname: Linux 2.6.31-14-generic i686
dmi.bios.date: 10/22/2007
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: R01-A4L
dmi.board.name: F672CR
dmi.board.vendor: Acer
dmi.board.version: R01-A4L
dmi.chassis.type: 3
dmi.chassis.vendor: Acer
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvrR01-A4L:bd10/22/2007:svnAcer:pnAspireM1610:pvrR01-A4L:rvnAcer:rnF672CR:rvrR01-A4L:cvnAcer:ct3:cvr:
dmi.product.name: Aspire M1610
dmi.product.version: R01-A4L
dmi.sys.vendor: Acer

Question information

English Edit question
Ubuntu linux Edit question
No assignee Edit question
Last query:
Last reply:
TravisJavier (travisjavier) said : #1

Hi TravisJavier,

The warning reported here typically indicates that it took longer for your system to resume from suspend than expected. I believe there is a 5 sec barrier which your system likely exceeded. Typically you'll see something similar to "PM: resume devices took 8.664 seconds" in your dmesg output when this happens. A patch to prevent this warning has been applied via bug 464552. As a result I'm marking this as a duplicate to bug 464552. Please continue to track this issue at that report. Thanks!

[This is an automated message. Apologies if it has reached you inappropriately.]

Brian Fileman (brian-fileman) said : #3

I installed 9.10 a few weeks ago on my friend's old PC, which also runs on Vista. It is an Acer Aspire M1610 connected to Virgin Media cable broadband via a Netgear Voyager router. We can access the internet, but only certain sites: Google search, Mail, Calender etc, BBC (some parts). However, although the search produces results, we can rarely access anything else, like actual websites. I have connected my own laptop (a MiNote) using both cable and wireless and it works fine (the Ubuntu setup was from the same Live CD). I have reinstalled now three times with the same results on the Acer, which has no problems accessing the net in Vista. Does anyone know of any issues with Acer Aspires and Ubuntu or have any idea what the problem might be?

uhhhh2 (logan-widick) said : #4

I have no experience with Acer Aspires and Ubuntu, but I had a similar problem with my installation of Ubuntu on a desktop computer. I couldn't access certain websites with my wireless connection. To fix the problem, I created two wireless connections in NetworkManager. These connections had the same settings, except the mode of one of the connections was "Ad-hoc" and the mode of the other connection was "Infrastructure." The "Connect automatically" checkboxes were checked. When I start up the computer or resume from suspend, I simply look for the Infrastructure version of the connection in the list of networks and enable it. It may take a few minutes for the computer to find the Infrastructure version of the connection after resuming from suspend.

Can you help with this problem?

Provide an answer of your own, or ask TravisJavier for more information if necessary.

To post a message you must log in.