Linux kernel appropriate for specific laptop

Asked by Marios Nicolaou on 2019-11-17

Is there a place where we specify which linux kernel works with which laptop model? I had a problem with my Dell latitude 5300 which was not working under the default kernel of linux mint 19.2(4.15.0-54) regarding the wireless speed. It was fixed after upgrading to 5.3.0-19 version.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux Edit question
Assignee:
No assignee Edit question
Last query:
2019-11-17
Last reply:
2019-11-17

Linux Mint isn't supported here. This is Ubuntu support only. Mint has its own forum here:
https://forums.linuxmint.com/

Can you help with this problem?

Provide an answer of your own, or ask Marios Nicolaou for more information if necessary.

To post a message you must log in.