Unable to install Ubuntu 8.10 on Everex Impact GC 3500

Asked by dasin88

I have been trying to install Ubuntu 8.10 on an Everex 3500 to no avail. It begins to load the operating system from the live cd and then only shows the default wallpaper and the cursor stops moving the instant I touch the mouse and turns into a rectangle filled with short and random lines. Sometimes an object that appears to be an open window with little random lines and dots spattered all over will pop up as well. I've tried from a few different cds and nothing seems to be working. The specs on the computer are listed below.

Operating System: NONE <-- HD has been completely wiped. This includes the operating system it came with. (Vista) I don't feel like paying $20 for a recovery cd if at all possible.
Display: 17" CRT (1280 x 800)
Processor: 1.5GHz, VIA C7®-D Processor (128KB L2 Cache, 1.5GHz, 400MHz)
Memory: 512MB DDRII 533MHz SDRAM (2 SO-DIMM Slots, 2GB Maximum capacity)
Hard Disk Drive: 80GB SATA (7200rpm)
Optical Drive: DVD-ROM/DVD+/-RW with Double Layer Support
Graphics: VIA Chrome9™ HC IGP (64MB shared memory, 128MB Maxumum shared memory)
Audio: VIA VT1708A Vinyl High-Definition Audio Codec (Analog: 24-Bits Max Resolution, 192kHz Max Sampling; Digital: 24-BIts Max Resolution, 96kHz Max Sampling)
I/O Ports: (1) DB 15-Pin VGA Port, (6) USB, (2) Microphone Port, (1) Headphone Port, (1) Parallel Port
Modem: (1) 56K data/fax modem
LAN: (1) 10/100 Base-T Fast Ethernet
Card Reader: 8-in-1 Card Reader (CF Type I/II, MicroDrive, SD, MMC, SM, MS, MS-Pro)
Power Supply: 300 Watt Total Peak Power (switched, 100-127V~6A, 200-240V~3A, 50-60Hz)

Question information

English Edit question
Ubuntu linux Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Fabián Rodríguez (magicfab) said :

I am pretty sure the VIA Chrome graphic chipset is the problem. Those drivers were dropped in Intrepid if I remember well. They are in between getting a totally free version and dumping thje previous binary drivers and autodetection will not work.

Get an Ubuntu 7.10 live CD (yes, 7.10) and see if it's properly detected. Once in the live session, copy the /etc/X11/xorg.conf file to a USB external drive or upload it somewhere (pastebin) if you have netwrok access.

Install Intrepid using an Alternate 8.10 CD installer, only the bare-bones system ("command-line only") then install the desktop:
sudo apt-get install ubuntu-desktop

ONce the installation has completed, boot in recovery mode, and replace you automatically generated xorg.conf with the one you saved / kept somewhere on network. You can access websites using a text based browser like links.

Some steps I describe may vary depending on your experience, feel free to ask more details.

Revision history for this message
dasin88 (dasin88) said :

Yeah I saw a lot of issues with VIA hardware and Linux. I have absolutely no experience in Ubuntu or anything of that nature. I have been using it for just a week now on my laptop. I would definitely appreciate it if you elaborated, I get a sense of what you're saying but I know I wouldn't be able to do it without further explanation. Thanks for the help.

Revision history for this message
heinzi (heinzismail) said :

Hi Fabian
I just faced a similar problem yesterday on my Pico-ITX.
It helped when i restarted the X server with ctrl-alt-backspace.

If this does not help, you can install UBUNTU from an alternate install CD which can also be downloaded from UBUNTU web site.
This helps to install on a command line mode. If X should not work after this you can modifiy X11 from the console and maybe install the required drivers from VIA.


Revision history for this message
Vinayak (vinayak-mdesai) said :

Hi Fabian

Even I am unable to run 8.10 I replaced old xorg.conf with newer one. Still the same issue....


Can you help with this problem?

Provide an answer of your own, or ask dasin88 for more information if necessary.

To post a message you must log in.