Ubuntu 16.10 suspend problem on Dell Latitude E5470

Asked by boniek00 on 2016-10-17

I have a suspend problem with my laptop Dell Latitude E5470 on Ubuntu 16.10. When I suspend the system, CPU fan starts spinning and doesn't stop, even the rest of devices seem to be suspended (power button is blinking as in suspend mode). I've just upgraded BIOS to the latest version 1.9.4, but it didn't help. I googled for similar issues, but didn't find any. Any ideas?

root@dell:~# lspci
00:00.0 Host bridge: Intel Corporation Skylake Host Bridge/DRAM Registers (rev 07)
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 530 (rev 06)
00:04.0 Signal processing controller: Intel Corporation Skylake Processor Thermal Subsystem (rev 07)
00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31)
00:14.2 Signal processing controller: Intel Corporation Sunrise Point-H Thermal subsystem (rev 31)
00:16.0 Communication controller: Intel Corporation Sunrise Point-H CSME HECI #1 (rev 31)
00:16.3 Serial controller: Intel Corporation Sunrise Point-H KT Redirection (rev 31)
00:17.0 RAID bus controller: Intel Corporation SATA Controller [RAID mode] (rev 31)
00:1c.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #2 (rev f1)
00:1c.2 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #3 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Sunrise Point-H LPC Controller (rev 31)
00:1f.2 Memory controller: Intel Corporation Sunrise Point-H PMC (rev 31)
00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
00:1f.4 SMBus: Intel Corporation Sunrise Point-H SMBus (rev 31)
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (2) I219-LM (rev 31)
01:00.0 Network controller: Intel Corporation Wireless 8260 (rev 3a)
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS525A PCI Express Card Reader (rev 01)

root@dell:~# uname -a
Linux dell 4.8.0-22-generic #24-Ubuntu SMP Sat Oct 8 09:15:00 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

partial dmesg:
[ 181.727000] ahci 0000:00:17.0: port does not support device sleep
[ 181.905555] PM: Syncing filesystems ... done.
[ 181.908295] PM: Preparing system for sleep (mem)
[ 181.908991] Freezing user space processes ... (elapsed 0.002 seconds) done.
[ 181.911766] Double checking all user space processes after OOM killer disable... (elapsed 0.000 seconds)
[ 181.912153] Freezing remaining freezable tasks ... (elapsed 0.001 seconds) done.
[ 181.913441] PM: Suspending system (mem)
[ 181.913493] Suspending console(s) (use no_console_suspend to debug)
[ 181.913738] wlp1s0: deauthenticating from b0:48:7a:df:5c:66 by local choice (Reason: 3=DEAUTH_LEAVING)
[ 181.913895] sd 0:0:0:0: [sda] Synchronizing SCSI cache
[ 181.916745] sd 0:0:0:0: [sda] Stopping disk
[ 181.931693] e1000e: EEE TX LPI TIMER: 00000011
[ 182.214436] PM: suspend of devices complete after 300.700 msecs
[ 182.237222] PM: late suspend of devices complete after 22.780 msecs
[ 182.239705] e1000e 0000:00:1f.6: System wakeup enabled by ACPI
[ 182.239737] xhci_hcd 0000:00:14.0: System wakeup enabled by ACPI
[ 182.277146] PM: noirq suspend of devices complete after 39.917 msecs
[ 182.278135] ACPI: Preparing to enter system sleep state S3
[ 182.321577] ACPI : EC: EC stopped
[ 182.321578] PM: Saving platform NVS memory
[ 182.321690] Disabling non-boot CPUs ...
[ 182.323768] smpboot: CPU 1 is now offline
[ 182.349340] smpboot: CPU 2 is now offline
[ 182.383539] smpboot: CPU 3 is now offline
[ 182.414752] Broke affinity for irq 123
[ 182.415872] smpboot: CPU 4 is now offline
[ 182.442601] Broke affinity for irq 122
[ 182.442605] Broke affinity for irq 123
[ 182.442617] Broke affinity for irq 128
[ 182.443693] smpboot: CPU 5 is now offline
[ 182.470511] Broke affinity for irq 122
[ 182.470514] Broke affinity for irq 123
[ 182.470523] Broke affinity for irq 126
[ 182.470527] Broke affinity for irq 128
[ 182.471609] smpboot: CPU 6 is now offline
[ 182.490438] Broke affinity for irq 1
[ 182.490443] Broke affinity for irq 8
[ 182.490446] Broke affinity for irq 9
[ 182.490449] Broke affinity for irq 12
[ 182.490454] Broke affinity for irq 31
[ 182.490461] Broke affinity for irq 122
[ 182.490465] Broke affinity for irq 123
[ 182.490468] Broke affinity for irq 124
[ 182.490474] Broke affinity for irq 126
[ 182.490478] Broke affinity for irq 128
[ 182.490482] Broke affinity for irq 131
[ 182.491550] smpboot: CPU 7 is now offline
[ 182.513612] ACPI: Low-level resume complete
[ 182.513706] ACPI : EC: EC started
[ 182.513706] PM: Restoring platform NVS memory
[ 182.514506] Enabling non-boot CPUs ...
[ 182.537450] x86: Booting SMP configuration:
[ 182.537451] smpboot: Booting Node 0 Processor 1 APIC 0x2
[ 182.540223] cache: parent cpu1 should not be sleeping
[ 182.540399] CPU1 is up
[ 182.581571] smpboot: Booting Node 0 Processor 2 APIC 0x4
[ 182.584839] cache: parent cpu2 should not be sleeping
[ 182.585129] CPU2 is up
[ 182.609617] smpboot: Booting Node 0 Processor 3 APIC 0x6
[ 182.612868] cache: parent cpu3 should not be sleeping
[ 182.613177] CPU3 is up
[ 182.637721] smpboot: Booting Node 0 Processor 4 APIC 0x1
[ 182.641013] cache: parent cpu4 should not be sleeping
[ 182.641390] CPU4 is up
[ 182.665753] smpboot: Booting Node 0 Processor 5 APIC 0x3
[ 182.669269] cache: parent cpu5 should not be sleeping
[ 182.669728] CPU5 is up
[ 182.709819] smpboot: Booting Node 0 Processor 6 APIC 0x5
[ 182.713506] cache: parent cpu6 should not be sleeping
[ 182.714077] CPU6 is up
[ 182.753916] smpboot: Booting Node 0 Processor 7 APIC 0x7
[ 182.757452] cache: parent cpu7 should not be sleeping
[ 182.758239] CPU7 is up
[ 182.777345] ACPI: Waking up from system sleep state S3
[ 183.990644] xhci_hcd 0000:00:14.0: System wakeup disabled by ACPI
[ 184.046333] PM: noirq resume of devices complete after 56.173 msecs
[ 184.059430] PM: early resume of devices complete after 13.020 msecs
[ 184.061458] sd 0:0:0:0: [sda] Starting disk
[ 184.063457] e1000e 0000:00:1f.6: System wakeup disabled by ACPI
[ 184.063490] iwlwifi 0000:01:00.0: L1 Enabled - LTR Enabled
[ 184.064160] iwlwifi 0000:01:00.0: L1 Enabled - LTR Enabled
[ 184.067541] rtc_cmos 00:02: System wakeup disabled by ACPI
[ 184.072464] [drm] GuC firmware load skipped
[ 184.104573] xhci_hcd 0000:00:14.0: port 9 resume PLC timeout
[ 184.122138] xhci_hcd 0000:00:14.0: port 1 resume PLC timeout
[ 184.139275] xhci_hcd 0000:00:14.0: port 0 resume PLC timeout
[ 184.191333] iwlwifi 0000:01:00.0: L1 Enabled - LTR Enabled
[ 184.191593] iwlwifi 0000:01:00.0: L1 Enabled - LTR Enabled
[ 184.377715] usb 1-2: reset high-speed USB device number 6 using xhci_hcd
[ 184.396554] ata3: SATA link down (SStatus 4 SControl 300)
[ 184.396687] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
[ 184.396766] ata4: SATA link down (SStatus 0 SControl 300)
[ 184.398898] ata1.00: configured for UDMA/133
[ 184.409018] ahci 0000:00:17.0: port does not support device sleep
[ 184.637761] usb 1-10: reset high-speed USB device number 4 using xhci_hcd
[ 184.909828] usb 1-11: reset high-speed USB device number 5 using xhci_hcd
[ 185.169958] usb 1-1: reset full-speed USB device number 2 using xhci_hcd
[ 185.326850] PM: resume of devices complete after 1267.354 msecs
[ 185.327250] PM: Finishing wakeup.
[ 185.327250] Restarting tasks ...
[ 185.328172] usb 1-2: usbfs: process 4907 (events) did not claim interface 0 before use
[ 185.328507] done.
[ 185.342074] acpi PNP0401:00: Already enumerated
[ 185.399626] acpi PNP0501:00: Still not present
[ 185.465785] [drm] RC6 on
[ 186.815146] input: ImPS/2 BYD TouchPad as /devices/platform/i8042/serio1/input/input20
[ 188.915525] wlp1s0: authenticate with b0:48:7a:df:5c:66
[ 188.921981] wlp1s0: send auth to b0:48:7a:df:5c:66 (try 1/3)
[ 188.929095] wlp1s0: authenticated
[ 188.929611] wlp1s0: associate with b0:48:7a:df:5c:66 (try 1/3)
[ 188.932445] wlp1s0: RX AssocResp from b0:48:7a:df:5c:66 (capab=0x431 status=0 aid=2)
[ 188.933570] wlp1s0: associated

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux Edit question
Assignee:
No assignee Edit question
Last query:
2016-10-17
Last reply:
2016-10-18

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask boniek00 for more information if necessary.

To post a message you must log in.