acpi lenovo U41-70

Asked by fabio on 2016-08-13

I see in dmesg various acpi errors that do not quite understand.
can you please check.
Thank you for your kindness and greetings all.
I have the latest bios lenovo.
thx

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu linux Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2016-08-15
Last query:
2016-08-15
Last reply:
2016-08-15

What is the output of:

lsb_release -a; uname -a

Thanks

fabio (sayan80) said : #2

No LSB modules are available.

Linux fabLAP 4.4.0-34-generic #53-Ubuntu SMP Wed Jul 27 16:06:39 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

fabio (sayan80) said : #3

LSB Version: core-9.20160110ubuntu0.2-amd64:core-9.20160110ubuntu0.2-noarch:printing-9.20160110ubuntu0.2-amd64:printing-9.20160110ubuntu0.2-noarch:security-9.20160110ubuntu0.2-amd64:security-9.20160110ubuntu0.2-noarch
Distributor ID: Ubuntu
Description: Ubuntu 16.04.1 LTS
Release: 16.04
Codename: xenial

You botched the first command. If you copy and paste the command then it will work.

fabio (sayan80) said : #5

wasn't install
LSB Version: core-9.20160110ubuntu0.2-amd64:core-9.20160110ubuntu0.2-noarch:printing-9.20160110ubuntu0.2-amd64:printing-9.20160110ubuntu0.2-noarch:security-9.20160110ubuntu0.2-amd64:security-9.20160110ubuntu0.2-noarch
Distributor ID: Ubuntu
Description: Ubuntu 16.04.1 LTS
Release: 16.04
Codename: xenial

You already have a bug reported here
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1612929

You don't need a question as well. Keep the discussion of one issue in one place.

fabio (sayan80) said : #7

true im sorry!
can you help me

Possibly. I'll post on the bug. Please mark this as solved.

fabio (sayan80) said : #9

Thanks actionparsnip, that solved my question.