PC don’t boot after ram upgrade

Asked by Tokouneli*0 on 2014-04-04

My problem is this.
Recently I bought a set of ram, the reason is for upgrade not because I had a problem , but because I want to do a dual boot.
After placing both ram in the computer motherboard it wont boot, and stuck in black screen showing the option that says to click if you want to get into the BIOS (ESC) or where to boot from (DEL). When this happened, the keyboard does not work .

So no available testing with both ram on the m/b.
The following applies for the set of ram tested both chips but individually (one at a time) on each slot of motherboard every time
The first enters and when I open the terminal and the command "sudo lshw" and code it crashes, the same happens if I try to open a browser.
The second gives me the result of "sudo lshw", but after a quick period it crashes too (by crashing I mean that GUI freeze).
In short , after a few seconds you will get stuck with both of them.

So far I tried and checked:
1) To run memtest from grub (with each chip separately) and after login to blue screen it restarts automatically – I suppose it fails.
2) To run from LiveCD 12.04 & 13.10. It shows that with 13.10 it can keep going a little longer and running smoother but eventually it will freeze.
3) I checked for faulty capacitors on the motherboard.

So far I really need to try these ram on another pc just to confirm they are not damaged –but I don’t have this option yet.
There is possibility that the motherboard need the last two updates after it’s version installed –but I don’t have the proper equipment for this (UPS) or the knowledge.

Summary:
New Ram:
KINGSTON KHX1333C9D3B1K2/8G 8GB (2X4GB) HYPERX BLU DDR3 DUAL CHANNEL KIT
http://www.kingston.com/us/memory/hyperx/blu
Size: 8GV (2 x 4GB).
Memory Type: DDR3 - 1333MHz 240-Pin Unbuffered DIMM.
Channel Speed: 1333MHz.
Timings: 9-9-9-27.
Operating voltage: 1.65V.
Row Cycle Time (tRC): 49.5ns (min).
Refresh to Active / Refresh Command Time (tRFC): 110ns.
Row Active Time (tRAS): 36ns (min).
Operating temperature: 0 ° C - 85 ° C.

Motherboard:
Foxconn - Socket 1156 - H55MXV
link: http://www.foxconnchannel.com/ProductDe ... -us0000488
Intel® Core™ i7, Core™ i5, Core™ i3processors, Socket LGA1156
Supports Intel® 45nm Hi-K CPU
Dual channel DDR3 1333/1066/800 x 2 DIMMs, Max. 8GB
1* PCIe2.0 x16, 1* PCIe x1, 2* PCI
6* SATA II
5.1 channel HDA
Gigabit LAN
12 USB 2.0 ports

Graphics Card:
GeForce GTS450
Link: http://www.geforce.com/hardware/desktop ... ifications
GPU Engine Specs
CUDA Cores - 192
Graphics Clock (MHz) - 783 MHz
Processor Clock (MHz) - 1566 MHz
Texture Fill Rate (billion/sec) - 25.1
Memory Specs
Memory Clock - 1804 (3608 data rate) MHz
Memory Interface - GDDR5
Memory Interface Width - 128-bit
Memory Bandwidth (GB/sec) - 57.7
Feature Support
OpenGL - 4.2
Bus Support- PCI-E 2.0 x 16
Supported Technologies - SLI, DirectX 11, CUDA, 3D Vision, PhysX
SLI Options<p>1 - 2-way

CPU:
4x Intel(R)Core(TM) i3 CPU 540 @3.07GHz

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu linux Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2014-04-04
Last query:
2014-04-04
Last reply:
2014-04-04

Have you tested the RAM using memtest86+ from Grub?

Tokouneli*0 (lagostefano-l) said : #2

Yes, and it fails too.

Then this is an issue with the hardware, not Ubuntu

Tokouneli*0 (lagostefano-l) said : #4

Thanks actionparsnip, that solved my question.

Tokouneli*0 (lagostefano-l) said : #5

OK, thanks.
Either way i have first to check hardware.
Thanks for your time.