I have an update install issue.

Asked by Tommie Hannah on 2014-02-14

I want to install linux-image-3.8.0-35-generic (3.8.0-35.52~precise), but I get this error message:

/var/cache/apt/archives/linux-image-3.8.0-35-generic_3.8.0-35.52~precise1_amd64.deb
trying to overwrite '/lib/modules/3.8.0-35-generic/kernel/mm/hwpoison-inject.ko', which is also in package linux-image-extra-3.8.0-35-generic 3.8.0-35.50

I'm not very proficient in linux, and don't know what to do; can anyone assist me with a VERY simple way of resolving this issue? Any help would be greatly appreciated...

You can email me your suggestions at <email address hidden>. Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux Edit question
Assignee:
No assignee Edit question
Last query:
2014-02-14
Last reply:
2014-02-14

sudo dpkg --force-all -i /var/cache/apt/archives/linux-image-3.8.0-35-generic_3.8.0-35.52~precise1_amd64.deb

sudo apt-get -f install

Will do it, I suggest you report a bug too, packages should not overlap

Can you help with this problem?

Provide an answer of your own, or ask Tommie Hannah for more information if necessary.

To post a message you must log in.