Wrong maintainer link for linux package on Launchpad

Asked by Andrey Bondarenko on 2013-06-18

Maintainer link for the package set to https://launchpad.net/~kernel-team (looks like a dead page/team). Isn't is should be set to https://launchpad.net/~ubuntu-kernel-team

Who is responsible for linux package page on launchpad?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu linux Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2013-06-19
Last query:
2013-06-19
Last reply:
2013-06-18

Read the page. It tells you. ......

Andrey Bondarenko (abone) said : #2

Yes. I can read the page and can figure out that actual team is, but Manitainer link is still broken, in my oppinion. Why add Maintainer field to the page and then fill it with buggy vaule? I suppose launchpad works better if data is consistent (bugs and questions forwarded to right people, people can find who is responsible for the packages and so on)

My question was, is there a responsible person who maintains project/package pages in consistent state or nobody cares. ;)

N1ck 7h0m4d4k15 (nicktux) said : #4

If you read the WiKi page, all your queries will be solved.

https://wiki.ubuntu.com/KernelTeam

Regards
 NikTh

N1ck 7h0m4d4k15 (nicktux) said : #5

Oh, and the Maintainer in linux package is

Maintainer: Ubuntu Kernel Team <email address hidden>

Where did you see the dead launchpad page you provided in the description ?

    apt-cache show linux

Regards
 NikTh

Andrey Bondarenko (abone) said : #6

Please open this page https://launchpad.net/ubuntu/+source/linux and scroll down to

Package information
Maintainer:
    Ubuntu Kernel Team <-- this points to https://launchpad.net/~kernel-team.

If you follow the link you will see:

Ubuntu Kernel Team does not use Launchpad. This page was created on 2011-05-20 when the linux-alsa-driver-modules-2.6.32_2.6.32-31.201105191603 package was uploaded to lucid/RELEASE.
Is this a team you run?

I don't think the link is correct, suppose is should be https://launchpad.net/~ubuntu-kernel-team

I cat agree that the question is not important at all. I'm just courious why Launchpad means does not used even for tracking Ubuntu projects. :)

Andrey Bondarenko (abone) said : #7

Contacted with Kernel Team admins. They promised to fix the issue.

Andrey Bondarenko (abone) said : #8

Thanks actionparsnip, that solved my question.

N1ck 7h0m4d4k15 (nicktux) said : #9

Ok, good to know that you contacted with Ubuntu Kernel Team and the problem solved (will be..)

Thanks