Problem with acpi on Ubuntu 12.04

Asked by Yannis Milios on 2013-03-21

I have Gigabyte Z68P-DS3 (FE Bios Latest) with Intel(R) Core(TM) i7-2600S CPU.
Ubuntu version 12.04.2 LTS x64 with kernel 3.2.0-39-generic #62-Ubuntu SMP Thu Feb 28 00:28:53 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux.

I have several problems with acpi to work correctly. I have tried giving all the kernel parameters for acpi following https://wiki.ubuntu.com/DebuggingACPI.
The only option that the computer works correctly is with acpi=off but it does not recognize correctly alla the cpu cores and of course it cannot stanby,poweroff etc.

If i remove acpi=off and boot I can see system that it tries to boot until suddenly it standby and I have to press the power to button to recover again but unfortunately it stops there.
---
AcpiTables:

AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 2.0.1-0ubuntu17.1
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: lightdm 2462 F.... pulseaudio
CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 not found.
Card0.Amixer.info:
 Card hw:0 'PCH'/'HDA Intel PCH at 0xfbff4000 irq 44'
   Mixer name : 'Intel CougarPoint HDMI'
   Components : 'HDA:10ec0887,1458a002,00100302 HDA:80862805,80860101,00100000'
   Controls : 45
   Simple ctrls : 21
DistroRelease: Ubuntu 12.04
HibernationDevice: RESUME=UUID=1815549c-9047-464e-96a0-fe836fa80cfd
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111011)
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
 Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
MachineType: Gigabyte Technology Co., Ltd. Z68P-DS3
MarkForUpload: True
Package: linux (not installed)
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-39-generic root=UUID=2e4543d3-22aa-45e1-8adb-f95cfe57a697 ro acpi=off
ProcVersionSignature: Ubuntu 3.2.0-39.62-generic 3.2.39
PulseList:
 Error: command ['pacmd', 'list'] failed with exit code 1: Home directory /home/acid not ours.
 No PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions:
 linux-restricted-modules-3.2.0-39-generic N/A
 linux-backports-modules-3.2.0-39-generic N/A
 linux-firmware 1.79.1
RfKill:

Tags: precise
Uname: Linux 3.2.0-39-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 03/20/2012
dmi.bios.vendor: Award Software International, Inc.
dmi.bios.version: FE
dmi.board.name: Z68P-DS3
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.board.version: x.x
dmi.chassis.type: 3
dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
dmi.modalias: dmi:bvnAwardSoftwareInternational,Inc.:bvrFE:bd03/20/2012:svnGigabyteTechnologyCo.,Ltd.:pnZ68P-DS3:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnZ68P-DS3:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
dmi.product.name: Z68P-DS3
dmi.sys.vendor: Gigabyte Technology Co., Ltd.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux Edit question
Assignee:
No assignee Edit question
Last query:
2013-03-21
Last reply:
2013-03-21
Yannis Milios (yannis-milios) said : #1

apport information

What video chip do you use?

Thanks

What video chip do you use?

Thanks

Yannis Milios (yannis-milios) said : #4

It's the onboard Intel Graphics adapter of GA-Z68P-DS3 board:

http://www.gigabyte.com.gr/products/page/mb/ga-z68p-ds3rev_10/specs/

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)

Try the boot option:

nomodeset

Yannis Milios (yannis-milios) said : #6

I tried that but it does not work. It tries to boot but ends in a black sceen and I canot even switch to console (ctrl + alt + f1,f2 etc).

Yannis Milios (yannis-milios) said : #7

Tried to boot without any parameter except "quiet splash".
It boots until it reachs a point where it just standby! ..then I have to press the power button to resume the computer.
After that no gui loads at all.I switched immediately to console via ctrl+alt+f2 and captured the dmesg for any traces.
You can check it here if you have time:

http://pastebin.com/JMJe1rsr

I do not understand why it tries to standby on startup?! This computer used to work correctly one week before.

 Line 1040: [ 9.585966] ACPI: Preparing to enter system sleep state S3
 Line 1050: [ 10.312851] ACPI: Low-level resume complete
 Line 1089: [ 10.543522] ACPI: Waking up from system sleep state S3

Can you help with this problem?

Provide an answer of your own, or ask Yannis Milios for more information if necessary.

To post a message you must log in.