ubuntu don't start with newest kernel

Asked by Vitor Martins on 2013-03-01

Automatically restarts and returns to the grub menu. Only work Kernel 3.2.0-29 (3.2.0-37 and 3.2.0-38 fail!).

syslog...
Feb 22 19:17:01 myuser-desktop CRON[13221]: (root) CMD ( cd / && run-parts --report /etc/cron.hourly)
Feb 22 19:22:39 myuser-desktop NetworkManager[844]: <info> kernel firmware directory '/lib/firmware' changed
Feb 22 19:22:58 myuser-desktop dbus[821]: [system] Reloaded configuration
Feb 22 19:23:42 dbus[821]: last message repeated 6 times
Feb 22 19:24:42 dbus[821]: last message repeated 8 times
Feb 22 19:25:41 myuser-desktop kernel: [175357.249258] SGI XFS with ACLs, security attributes, realtime, large block/inode numbers, no debug enabled
Feb 22 19:25:41 myuser-desktop kernel: [175357.250391] SGI XFS Quota Management subsystem
Feb 22 19:25:41 myuser-desktop kernel: [175357.271813] JFS: nTxBlock = 8192, nTxLock = 65536
Feb 22 19:25:41 myuser-desktop kernel: [175357.291835] NTFS driver 2.1.30 [Flags: R/O MODULE].
Feb 22 19:25:41 myuser-desktop kernel: [175357.320042] QNX4 filesystem 0.2.3 registered.
Feb 22 19:25:41 myuser-desktop kernel: [175357.371932] Btrfs loaded
Feb 22 19:25:41 myuser-desktop os-prober: debug: running /usr/lib/os-probes/50mounted-tests on /dev/sda2
Feb 22 19:25:41 myuser-desktop 50mounted-tests: debug: /dev/sda2 type not recognised; skipping
Feb 22 19:25:41 myuser-desktop os-prober: debug: os detected by /usr/lib/os-probes/50mounted-tests
Feb 22 19:25:41 myuser-desktop os-prober: debug: running /usr/lib/os-probes/50mounted-tests on /dev/sda5
Feb 22 19:25:41 myuser-desktop 50mounted-tests: debug: mounted using GRUB fat filesystem driver
Feb 22 19:25:41 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/10freedos
Feb 22 19:25:41 myuser-desktop 10freedos: debug: /dev/sda5 is a FAT partition (mounted by GRUB)
Feb 22 19:25:41 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/10qnx
Feb 22 19:25:41 myuser-desktop 10qnx: debug: /dev/sda5 is not a QNX4 partition: exiting
Feb 22 19:25:41 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/20macosx
Feb 22 19:25:42 myuser-desktop macosx-prober: debug: /dev/sda5 is not an HFS+ partition: exiting
Feb 22 19:25:42 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/20microsoft
Feb 22 19:25:42 myuser-desktop 20microsoft: debug: /dev/sda5 is a FAT partition (mounted by GRUB)
Feb 22 19:25:42 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/30utility
Feb 22 19:25:42 myuser-desktop 30utility: debug: /dev/sda5 is a FAT partition (mounted by GRUB)
Feb 22 19:25:42 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/40lsb
Feb 22 19:25:42 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/70hurd
Feb 22 19:25:42 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/80minix
Feb 22 19:25:42 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/83haiku
Feb 22 19:25:42 myuser-desktop 83haiku: debug: /dev/sda5 is not a BeFS partition: exiting
Feb 22 19:25:42 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/90bsd-distro
Feb 22 19:25:42 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/90linux-distro
Feb 22 19:25:42 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/90solaris
Feb 22 19:25:42 myuser-desktop os-prober: debug: /dev/sda6: is active swap
Feb 22 19:25:44 myuser-desktop dbus[821]: [system] Reloaded configuration
Feb 22 19:26:01 dbus[821]: last message repeated 3 times
Feb 22 19:26:01 myuser-desktop os-prober: debug: running /usr/lib/os-probes/50mounted-tests on /dev/sda2
Feb 22 19:26:01 myuser-desktop 50mounted-tests: debug: /dev/sda2 type not recognised; skipping
Feb 22 19:26:01 myuser-desktop os-prober: debug: os detected by /usr/lib/os-probes/50mounted-tests
Feb 22 19:26:01 myuser-desktop os-prober: debug: running /usr/lib/os-probes/50mounted-tests on /dev/sda5
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: mounted using GRUB fat filesystem driver
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/10freedos
Feb 22 19:26:02 myuser-desktop 10freedos: debug: /dev/sda5 is a FAT partition (mounted by GRUB)
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/10qnx
Feb 22 19:26:02 myuser-desktop 10qnx: debug: /dev/sda5 is not a QNX4 partition: exiting
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/20macosx
Feb 22 19:26:02 myuser-desktop macosx-prober: debug: /dev/sda5 is not an HFS+ partition: exiting
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/20microsoft
Feb 22 19:26:02 myuser-desktop 20microsoft: debug: /dev/sda5 is a FAT partition (mounted by GRUB)
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/30utility
Feb 22 19:26:02 myuser-desktop 30utility: debug: /dev/sda5 is a FAT partition (mounted by GRUB)
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/40lsb
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/70hurd
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/80minix
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/83haiku
Feb 22 19:26:02 myuser-desktop 83haiku: debug: /dev/sda5 is not a BeFS partition: exiting
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/90bsd-distro
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/90linux-distro
Feb 22 19:26:02 myuser-desktop 50mounted-tests: debug: running subtest /usr/lib/os-probes/mounted/90solaris
Feb 22 19:26:02 myuser-desktop os-prober: debug: /dev/sda6: is active swap
Feb 22 19:26:39 myuser-desktop kernel: Kernel logging (proc) stopped.
Feb 22 19:26:39 myuser-desktop rsyslogd: [origin software="rsyslogd" swVersion="5.8.6" x-pid="827" x-info="http://www.rsyslog.com"] exiting on signal 15.
Feb 22 19:28:09 myuser-desktop kernel: imklog 5.8.6, log source = /proc/kmsg started.
Feb 22 19:28:09 myuser-desktop rsyslogd: [origin software="rsyslogd" swVersion="5.8.6" x-pid="734" x-info="http://www.rsyslog.com"] start
Feb 22 19:28:09 myuser-desktop rsyslogd: rsyslogd's groupid changed to 103
Feb 22 19:28:09 myuser-desktop rsyslogd: rsyslogd's userid changed to 101
Feb 22 19:28:09 myuser-desktop rsyslogd-2039: Could not open output pipe '/dev/xconsole' [try http://www.rsyslog.com/e/2039 ]
Feb 22 19:28:09 myuser-desktop kernel: [ 0.000000] Initializing cgroup subsys cpuset
Feb 22 19:28:09 myuser-desktop kernel: [ 0.000000] Initializing cgroup subsys cpu
Feb 22 19:28:09 myuser-desktop kernel: [ 0.000000] Linux version 3.2.0-29-generic (buildd@allspice) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #46-Ubuntu SMP Fri Jul 27 17:03:23 UTC 2012 (Ubuntu 3.2.0-29.46-generic 3.2.24)
Feb 22 19:28:09 myuser-desktop kernel: [ 0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-3.2.0-29-generic root=UUID=6e1a98dd-60af-4c05-b505-0f6e8353510b ro quiet splash
Feb 22 19:28:09 myuser-desktop kernel: [ 0.000000] KERNEL supported cpus:
Feb 22 19:28:09 myuser-desktop kernel: [ 0.000000] Intel GenuineIntel
Feb 22 19:28:09 myuser-desktop kernel: [ 0.000000] AMD AuthenticAMD
Feb 22 19:28:09 myuser-desktop kernel: [ 0.000000] Centaur CentaurHauls
... start ok!

Linux myuser-desktop 3.2.0-29-generic #46-Ubuntu SMP Fri Jul 27 17:03:23 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
Ubuntu 12.04.2 LTS

/dev/sda1 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
gvfs-fuse-daemon on /home/myuser/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=myuser)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux Edit question
Assignee:
No assignee Edit question
Last query:
2013-03-01
Last reply:
2014-08-13

i suggest you report a bug

Try :
sudo update-grub.

Can you help with this problem?

Provide an answer of your own, or ask Vitor Martins for more information if necessary.

To post a message you must log in.