error loading i'm using 12.04 pls help

Asked by z3r0c007 on 2012-04-18

FATAL: Error inserting vesafb (/lib/modules/3.2.0-23-generic/kernel/drivers/video/vesafb.ko): No such device

i'm using 12.04 ubuntu

lsmod ouput:

Module Size Used by
pci_stub 12550 1
vboxpci 22882 0
vboxnetadp 13328 0
vboxnetflt 27211 0
vboxdrv 252189 3 vboxpci,vboxnetadp,vboxnetflt
bnep 17830 2
rfcomm 38139 12
parport_pc 32114 0
ppdev 12849 0
dm_crypt 22528 0
snd_hda_codec_conexant 52365 1
r852 17901 0
sm_common 16737 1 r852
nand 49667 2 r852,sm_common
arc4 12473 2
snd_hda_intel 32765 4
nand_ids 8547 1 nand
btusb 17912 2
mtd 35584 2 sm_common,nand
snd_hda_codec 109562 2 snd_hda_codec_conexant,snd_hda_intel
nand_bch 13003 1 nand
binfmt_misc 17292 1
bluetooth 158438 23 bnep,rfcomm,btusb
snd_hwdep 13276 1 snd_hda_codec
bch 21757 1 nand_bch
r592 17808 0
snd_pcm 80845 3 snd_hda_intel,snd_hda_codec
snd_seq_midi 13132 0
nand_ecc 13070 1 nand
memstick 15857 1 r592
joydev 17393 0
iwl3945 73111 0
snd_rawmidi 25424 1 snd_seq_midi
snd_seq_midi_event 14475 1 snd_seq_midi
iwl_legacy 71134 1 iwl3945
dm_multipath 22710 0
mac80211 436455 2 iwl3945,iwl_legacy
cfg80211 178679 3 iwl3945,iwl_legacy,mac80211
snd_seq 51567 2 snd_seq_midi,snd_seq_midi_event
psmouse 87140 0
serio_raw 13027 0
snd_timer 28931 2 snd_pcm,snd_seq
snd_seq_device 14172 3 snd_seq_midi,snd_rawmidi,snd_seq
hp_wmi 13652 0
sparse_keymap 13658 1 hp_wmi
snd 62064 16 snd_hda_codec_conexant,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 14635 1 snd
snd_page_alloc 14115 2 snd_hda_intel,snd_pcm
mac_hid 13077 0
lp 17455 0
parport 40930 3 parport_pc,ppdev,lp
dm_raid45 76451 0
xor 25987 1 dm_raid45
dm_mirror 21822 0
dm_region_hash 16065 1 dm_mirror
dm_log 18193 3 dm_raid45,dm_mirror,dm_region_hash
btrfs 638208 0
zlib_deflate 26622 1 btrfs
libcrc32c 12543 1 btrfs
i915 414568 3
drm_kms_helper 45466 1 i915
drm 197692 4 i915,drm_kms_helper
i2c_algo_bit 13199 1 i915
sdhci_pci 18324 0
sdhci 28241 1 sdhci_pci
e100 36289 0
firewire_ohci 40180 0
firewire_core 56906 1 firewire_ohci
crc_itu_t 12627 1 firewire_core
wmi 18744 1 hp_wmi
video 19068 1 i915

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

If you boot an older kernel, is it ok?

Revision history for this message
z3r0c007 (kimchloekc) said :
#2

Yes with my old kernel i have no problem but now i update with a new version i have a error: any command to fix the vesafb.ko pls help

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

I suggest you report a bug

Revision history for this message
z3r0c007 (kimchloekc) said :
#4

ok thanks

Revision history for this message
Kayvee (vkkodali) said :
#5

Hello,
I have a very similar problem. I get the exact same error and I cannot boot. I tried using previous versions of the kernel but none of them worked. Please help.

Can you help with this problem?

Provide an answer of your own, or ask z3r0c007 for more information if necessary.

To post a message you must log in.