'bcm43xx: Error: Microcode

Asked by bapi_rout on 2007-08-30

i have installed ubuntu feisty fawn in my laptop(compaq v3013au laptop,amdx2 turion processor,nvidiagoforce 6150 graphics card).now when i restart my laptop one erro message comes: 'bcm43xx: Error: Microcode "bcm43xx_microcode5.fw" not available or load failed.'pls tell me how can i fix this problem??thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux-source-2.6.20 Edit question
Assignee:
No assignee Edit question
Last query:
2007-10-01
Last reply:
2008-04-09
Rohan Dhruva (rohandhruva) said : #1

Please file a bug for this issue on http://bugs.launchpad.net/
Refer https://help.ubuntu.com/community/DebuggingSoundProblems for some instructions and pointers.
When you file a bug, also include the information listed on this page - https://wiki.ubuntu.com/KernelTeamBugPolicies

Thank for you helping make ubuntu a better distro ! :)

cement_head (andorjkiss) said : #2

Did you use the Firmware Cutter to install the bcm43xx card?

bapi_rout (bapinitk2005) said : #3

no..i havent tried...

cement_head (andorjkiss) said : #4

If you are using NDISWRAPPER unistall it and try https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx/Feisty

lwilson (lwilson-crcom) said : #5

Live CD just goes to this.. will not boot after this point
<email address hidden>
any ideals anyone?

[1625.728000] bcm43xx: Error: microcode "bcm43xx_microcode5,fw.not available or load failed

cement_head (andorjkiss) said : #6

pull out the removable wifi card, or turn it off by external switch, or BIOS configuration

cement_head (andorjkiss) said : #7

then install the wifi driver via ndiswrapper (download the appropriate windows driver from the HP website). Blacklist the bcm43xx module, reboot and turn on your wifi card and it should work

post back if you have problems

-CH

Abhijit (pishu89) said : #8

no man i m having dv6602 au and whatever process u are talking about i really am ignorant please help me in layman langugage please

cement_head (andorjkiss) said : #9

Okay,

The kernel (the core part of the Ubuntu operating system) is trying to load the drivers (the software) that allows the wireless card to work properly.

If you are using the LiveCD, try pressing F6 when the initial LiveCD menu appears. Then add "noapic" in the end of the line that appears and press enter.

If still no success, try the alternate CD install.

If this is occurring with an installed O/S, you might have to disable the broadcom wireless card and try installing ndiswrapper. This once happened to me in Fiesty and I had to do a clean re-install.

Gutsy Gibbon doesn't seem to have this issue.

- CH

Can you help with this problem?

Provide an answer of your own, or ask bapi_rout for more information if necessary.

To post a message you must log in.