Problems installing on a HP Pavilion dv9000

Asked by Sideburn on 2007-07-13

I'm trying to install Ubuntu 7.04 on a HP Pavilion dv9000 with Windows Vista, but with poor result...

I followed the instructions at http://apcmag.com/5046/how_to_dual_boot_vista_with_linux_vista_installed_first but when I try to boot on the Ubuntu disc, it complains about "microcode" and network drivers, to finally give out a beep when loading hardware abstraction loader hald. After this, the screen goes blank and everything is quiet.

I don't have the exact error messages right now, just wondering if someone else has had the same problem and, of course, know how to fix it.

Cheers

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu linux-source-2.6.17 Edit question
Assignee:
No assignee Edit question
Solved by:
Sideburn
Solved:
2007-07-31
Last query:
2007-07-31
Last reply:
2007-07-30
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Sideburn (sveggo) said : #2

Hmm, hope I haven't broken some unwritten law by mentioning HP and Ubuntu in the same sentence... ;-)

Does anybody have a clue? Is it some inrecognized hardware? Some HDD protection? Is Mr. Gates monitoring my PC from a dark castle surrounded by vultures and thunderclouds?
Logical and only slightly paranoid answers are welcome!

Cheers

Harry Wert (harry-wert) said : #3

I have a dv9210 laptop running Feisty very nicely. I had to use the alternate iso cd to load initially. Install except for setting up xorg,conf, was then straightforward. Hope this helps.

Harry Wert
Physicist

Sideburn (sveggo) said : #4

Thank you very much, Harry, the alternate take did it!

The install worked like a charm, but I had some initial problem (which I'm writing down here in case anybody else has the same problem)

At first, Ubuntu wanted to check my hard drive, since it was 17,657 days (?) since the last time... The computer froze at different stages during the scan. I solved this by using the BIOS Check Hard Drive utility. Don't know how or why, but it worked.

After that, I couldn't start the Gimp GUI. The splash screen emerged, but then disappeared and the screen went black. When I started it in Recovery Mode, it first got stuck at TSC Synchronization, but after some reboot it managed to reach the root-prompt.

One solution to solve the TSC problem was to add "noapic" in the GRUB Loader. After I did that, Ubuntu started. Don't know how or why, but it worked...

So, the only thing that's left is to config the whole chinga-majinga! :-)

Please can sum1 help me!!!
I'm a total newbie to linux; i have an hp dv6105us and when i boot from the ubuntu cd and click on the first option in the menu that comes up (the 1st option has is meant to run the live cd so you can install it) then my screen shows all this writing (DOS Style) and then beeps and then the screen goes blank and everything stops. i don't know what you mean when you speak about the alternate cd.
PLEASE HELP!!!!!!!!
by the way this is ubuntu 7.04 (feisty fawn)
PLEASE HELP!!!!!!!!

Sideburn (sveggo) said : #6

Hello James!

On this page

http://releases.ubuntu.com/7.04/

go to section "Alternate install CD" and choose 32- or 64-bit. Download the .iso and burn it on a CD.

From the top of my head I can't remember how I solved the other things, but I can do a brain dig if it's necessary.

Just post again if you need further help!
Cheers