The final step before rebooting 8.10 upgrade

Asked by Bangkok Breeze on 2009-03-26

I have updated Hardy heron and installed 8.10 and it has done it's thing ( 8hours ) and then I have a DOS like login
which is OK and then the Password which is OK and then the waranty warning and the last " to access it it has my name @myname-laptop:~S( What am I supposed to enter please.)????
If I turn the computer off will I lose everything?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu linux-source-2.6.15 Edit question
Assignee:
No assignee Edit question
Solved by:
Bhavani Shankar
Solved:
2009-03-29
Last query:
2009-03-29
Last reply:
2009-03-26

This question was reopened

Bangkok Breeze (ianbreeze) said : #1

That last part should read
myname@myname-laptop:~$ ( NOT "S" )

Bhavani Shankar (bhavi) said : #2

type in

startx and see...

Best Bhavani Shankar (bhavi) said : #3

or if you are not getting gui

type

sudo reboot

which will reboot the system

Bangkok Breeze (ianbreeze) said : #4

This was not the best week of my life at the beginning but a great one at the finish.
The short answer, I found to the problem I was having with getting ubuntu to load on my ASUS F80Q4PO31C.
In the boot menu is an option for the screen to operate in " safe mode ".
I highlighted that and it installed quickly and problem free.
There are a few other small issues like it not wanting to power off ( I have to use the 4 sec. holdown )
and the driver situation ( ASUS doesn't support UBUNTU on my laptop )
All minor and fixable.
I really appreciate everyones fixes but I didn't need to use any.
Sorry to put you to the trouble but this was all happening over a week.
When I have time I will try them all, promise.
Thanks again
BangkokBreeze

Bangkok Breeze (ianbreeze) said : #5

Thanks Bhavani Shankar, that solved my question.

Bangkok Breeze (ianbreeze) said : #6

I have just gone to change to 8.10 and have spent all day and the same thing has happened.
Now I tried the startx and sudo reboot.
startx Nothing happened
sudo reboot reboots the machine, the gui comes up and goes back to DOS
ian-laptop login OK enter
Password..........OK enter
ian@ian-laptop:~$ (WHAT DO I TYPE NOW ?????????????? )

Bangkok Breeze (ianbreeze) said : #7

Thanks Bhavani Shankar, that solved my question.