Sound appears to play in totem but no sound comes out of the speakers

Asked by venkatagiridhar on 2007-12-13

Binary package hint: linux-source-2.6.15

My sound card has been recognized and I have installed all the codecs required and, the totem player seems to play an mp3 file....
I've un-muted my player
Still... i don't hear any sound...
Please Help!!

I ran the following commands and i get these...

giridhar@giridhar-desktop:~$ lspci | grep -i 'audio'
00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97 Audio (rev 12)
02:09.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 08)
02:0b.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)

please help me!!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux-source-2.6.15 Edit question
Assignee:
No assignee Edit question
Last query:
2007-12-13
Last reply:
2008-05-08
Daniel T Chen (crimsun) said : #1

(Likely a default index issue.)

Which sound card are you attempting to use?

fork (gabriel-popa) said : #2

This has happened to me also. Try going to system > preferences > sound and put all playbacks to Autodetect.
If it still doesn't work try playing a little with the playback device selection.

T Trench (trench-eircom) said : #3

Hi, had similar problem with my Sony Vaio portable. No sound although everything indicated it there should be. The problem turned out to be my installation automatically set me up for an external amplifier...

To resolve I did the following.
Go to Volume Control; Edit Menu; Preferences; Tick "External Amplifier" then click close.
Choose the "Switches" Tab and un-Tick "External Amplifier"

PS: To avoid a loud shock, make sure your any music playing is not on full volume:)

Can you help with this problem?

Provide an answer of your own, or ask venkatagiridhar for more information if necessary.

To post a message you must log in.