dvdrom not recognized, showing as cdrom after boot

Asked by RacerA1

My installation cd is a dvdrom and the system sees it as that until ubuntu has loaded, then it's just a cdrom and is unmounted. This happened after all updates where install, but is not the only issue resulting from updates. Also having video card driver issues, the hardware device manager allows me to activate the nvidea driver but only goes as far as the file search screen and then stops and doesnt activate but it says the driver is there. I had a similar problem with errors from updates with firefox but managed to bypass that and reinstall firefox which allowed me online at least. The only other hardware driver i'm running is for my wireless network card.

Question information

English Edit question
Ubuntu linux-rt Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Simone Cianfriglia (crimer) said :

From the question data, I see you're using real-time kernel. Have you tried using the generic kernel?

Revision history for this message
RacerA1 (racera1-0000) said :

Ok this problem is somewhat resolved as i had major errors on a suggested package update which crashed most of my system so i reinstalled ubuntu