How do I install older nvidia drivers?

Asked by rick_in_kingston on 2007-10-03

Nvidia is saying there is a regression problem with the >100.14.11 and 100.14.19 driver so I would like to install the 100.14.09 driver. I am currently running the 9643 driver but can not seem to get Compiz and a number of other programs working (ie Google Earth), so I would like to try the 100.14.09. How do I install this older driver?

Hardware
ASUS M2NPV-VM
AMD 64 X2 4200+ 2G DDR2 800
Video onboard nVidia 6150 and nVidia 7300
Gutsy Beta

Below is the post from the NVIDIA support forum.

Just picked up the following from the Nvidia support site

nV News Forums > Linux Support Forums > NVIDIA Linux
RE: Demand on WORKING drivers

10-03-07, 12:59 PM #36
zander
NVIDIA Corporation

Join Date: Aug 2002
Posts: 2,781

Default Re: Demand on WORKING drivers
I'd like to follow up on Aaron's update, since not all posts in this thread refer to the same hardware. We identified a regression between 100.14.09 and 100.14.11 specific to G72 based graphics cards (GeForce 7300 GS, etc.) on certain systems; this problem is being investigated. However, there are no known regressions between the two releases affecting G8x GPUs.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu linux-restricted-modules-2.6.22 Edit question
Assignee:
No assignee Edit question
Solved by:
rick_in_kingston
Solved:
2007-10-11
Last query:
2007-10-11
Last reply:
rick_in_kingston (rickggreen) said : #1

I was able to delete all the glx-new driver, and now have a glx driver with no lockups for 5 days.