lost my desktop effects after enabling ati x300 graphic acceleration

Asked by revenge on 2007-06-13

fresh copy of ubunt was working fine and i could enjoy all desktop effects.....but could not get all screen savers...so i enabled my ati x300 graphis card graphic acceleration from restricted drivers.....now i found out tht screen savers are working fine but when i select desktop effects...i simply get error messages saying that composite extension not found......so please help me our i am new to this ubuntu...........i just moved frm windows to ubuntu.................plzzz help me out...

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux-restricted-modules-2.6.20 Edit question
Assignee:
No assignee Edit question
Last query:
2007-06-13
Last reply:
2007-06-13
Cesare Tirabassi (norsetto) said : #1

You need to add this at the end of your /etc/X11/xorg.conf file:

Section "Extensions"
 Option "Composite" "Disable"
EndSection

Can you help with this problem?

Provide an answer of your own, or ask revenge for more information if necessary.

To post a message you must log in.