Kernel Panic

Asked by pr.sekharreddy on 2007-05-24

When i tried to install the Ubuntu on my AMD 64 X2 Dual 5000+

I am getting this error.

I get this when i boot my Asus M2N Motherboard

Uncompressing Linux... Ok, booting the kernel.
[..some numbers..] ..MP-BIOS bug: 8254 timer not connected to IO-APIC
[..some numbers..] Kernel panic - not syncing: IO-APIC + timer doesn't work! Boot with apic=debug and send report. Then try to boot with the 'noapic' option

Please let me know if anyone knows how to disable to noapic option from BIOS or any other options....

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux-meta Edit question
Assignee:
No assignee Edit question
Last query:
2007-05-24
Last reply:
2007-09-06
SageMassa (jedd.bissegger) said : #1

When you boot the live cd you will notice there is a boot options if memory serves f2 or f3 this will outline how to boot with this modification.

sumesh (icicisumesh) said : #2

I have found one solution for this problem. At the time of booting enter cemos setup and under power tab u can see the option apic enabled turn it disable u can easily install linux...
But it affect ur windows booting....
sumesh

Can you help with this problem?

Provide an answer of your own, or ask pr.sekharreddy for more information if necessary.

To post a message you must log in.