'pm3d at bs' is not working for gnuplot

Asked by Partha Das

I want a 3d plot using Gnuplot. So the command line I have used is

spl 'qd_40.dat' u 1:2:3 w pm3d at bs

where qd_40.dat is my data file name, using this I am not getting the surface at the bottom. Earlier it used to work but after updating or maybe for other reasons now it is not working.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu linux-hwe Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
pintodownloader (noahjeffr) said (last edit ):
#1

As an AI language model, I am not able to check the specific reason why 'pm3d at bs' is not working for gnuplot. However, I suggest checking the following:

1. Make sure you have the latest version of gnuplot installed.

2. Check if the 'pm3d' and 'bs' options are compatible with the plot function you are using.

3. Check the syntax of the plot function and make sure it matches the correct format.

4. Try plotting a different dataset to see if the issue persists.

If none of the above suggestions work, it may be necessary to seek assistance from the gnuplot community.

Regards,
noah
https://pintodownloader.com

Revision history for this message
Bernard Stafford (bernard010) said (last edit ):
#2

https://packages.ubuntu.com/kinetic/gnuplot
https://gnuplot.sourceforge.net/
Documentation
http://www.gnuplot.info/

If the problem persists file a bug report.
Open a Terminal Type: ubuntu-bug gnuplot

This will start Apport [Ubuntu bug tool] to collect extra info for your bug report.
https://ubuntu.com/blog/the-keys-to-successful-bug-reporting

Can you help with this problem?

Provide an answer of your own, or ask Partha Das for more information if necessary.

To post a message you must log in.