CVE-2013-4559 Ubuntu 12.04

Asked by sylv1 on 2014-04-02

Hello,

Sorry for my bad English. I'm a newbie on launchpad and i hope to use the right channel .

I am surprised that any bug are open for CVE-2013-4559. It's an high vulnerability issue and I have found any patch for Ubuntu 12.04 LTS. Debian are released a patch in 1.4.28-2+squeeze1.4.

Did I had miss something ?

Should i open a bug ?

Thanks in advance,

Regards

Sylvain

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu lighttpd Edit question
Assignee:
No assignee Edit question
Solved by:
sylv1
Solved:
2014-04-02
Last query:
2014-04-02
Last reply:
2014-04-02

I suggest you report a bug

sylv1 (sylvain-gallerand) said : #2

Tanks for your answer.

i have submitted the bug.

https://bugs.launchpad.net/ubuntu/+source/lighttpd/+bug/1301358