Problems with switching interfaces

Asked by Max on 2012-12-21

I installed too many interfaces including GNOME 3, KDE, LXDE and xfce. Now in my login screen i cant chose neither of them because the list drops down below the screen. I removed xfce and tried to remove LXDE but failed, however the list is still too long. Is there a way to somehow raise it up?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu lightdm Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-21
Last reply:
2012-12-22
N1ck 7h0m4d4k15 (nicktux) said : #1

First time I read something like this.. Where the dropdown list is so long that you cannot choose ..

What if you remove .. some environments.. really you want them all ? Are you using them all ?

See here on how (correctly) remove some environments :

http://www.psychocats.net/ubuntu/pureubuntu

BE CAREFUL about the Version of Ubuntu.. above is for 12.10.. If you use another version.. search for it.. See the description..

IF you don't want to remove the environments

The other option I can think .. is , if you use another display manger ? I mean not the default lightdm , but... GDM .. maybe ?

You can try from terminal

$ sudo dpkg-reconfigure lightdm

and choose (with arrow keys) the GDM for display manager.. then reboot and see if the dropdown list is better.

Thanks

Can you help with this problem?

Provide an answer of your own, or ask Max for more information if necessary.

To post a message you must log in.