Failed to load ubuntu session

Asked by John Kelly on 2012-08-18

Hello ,
having removed oracle java in a terminal and installed open jdk variety I restarted laptop and found when putting in my password it wouldnt give me access....with a small box appearing centre screen saying the above (with smaller box within box saying log out.)
Did this a few times to no avail and I selected a symbol on screen ......and a recovery mode option appeared and I selected this to be presented with a terminal window and checking to see whether this worked I selected sudo apt-get update and sudo apt-get upgrade and both worked perfectly!
Is there a way through a terminal input to free up up normal access through my password on start up!?
thanks for your help
John

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu lightdm Edit question
Assignee:
No assignee Edit question
Solved by:
John Kelly
Solved:
2012-08-21
Last query:
2012-08-21
Last reply:
2012-08-19

Have you tried the Unity2D session?

John Kelly (lioganach) said : #2

Hello action parsnip
thank you for your help.

The only options I have is to go in via guest session for that I need my sons password. I dont even know whether this would work.
I have unity2d but the problem is I cant get in ...when I put in my password a box appears in the screen saying failed to load ubuntu session with smaller log out box. Ater logout selecting some icon maybe ubuntu icon? some options appeared and I chose something called recovery mode something .Choosing this it gives me access to a terminal where I successfullly did update and upgrade. Thats where I am. If my iunderstanding is right unity2d is what I have after login!?
thanks
John

If you press CTRL+ALT+F2 and log in there, make a new user then press CTRL+ALT+F7

Can you log in as the new user?

John Kelly (lioganach) said : #4

Hello
after pressing Ctrl+Alt+F2 I get the terminal in which it says" Ubuntu
quantal (development branch)
abraham-laptop tty2

I put in name of my computer: abraham
then password

and I get:
Last login Sun Aug etc
Welcome to ubuntu quantal etc

Documentation https etc

abraham@abraham-laptop:S- and cursor prompt

Here I don't know what to put in.

If I press ctri+Alt+F7 here I get back to the normal login page but can't
log in.

Thanks for your help

John

Original Message:
-----------------
From: actionparsnip <email address hidden>
Date: Sun, 19 Aug 2012 08:45:44 -0000
To: <email address hidden>
Subject: Re: [Question #206184]: Failed to load ubuntu session

Your question #206184 on lightdm in Ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/lightdm/+question/206184

    Status: Open => Answered

actionparsnip proposed the following answer:
If you press CTRL+ALT+F2 and log in there, make a new user then press
CTRL+ALT+F7

Can you log in as the new user?

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+source/lightdm/+question/206184/+confi
rm?answer_id=2

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+source/lightdm/+question/206184

You received this question notification because you asked the question.

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://link.mail2web.com/mail2web

John Kelly (lioganach) said : #5

hello actionparsnip
having learnt to create new user account
I pressed Control +Alt +F7 and it didnt bring me to login so I turned off the computer and restarted and selected new user and password but it gave me Failed to load session ubuntu
thanks]
John

John Kelly (lioganach) said : #6

Hello actionparsnip
I found a way in via pressing on feet symbol to reveal a selection of options and selecting THE classic option I now have access yo emails ,browsig etc.
Thanks for your help.
John