Tried to change lightdm login screen resolution, now cannot start up right

Asked by ubuntubaker on 2012-06-22

I was trying to change the resolution of the lightdm login screen so that it would appear on the tv I am using as a monitor, and I followed the steps listed on http://www.ashwinraon.com/2012/05/how-to-change-lightdm-resolution-in-ubuntu/ . However, when I restarted the computer, a message appeared before the login screen could show saying that the graphics settings could not be found and that I would have to reconfigure them myself.

I have clicked on every possible button, but besides viewing the logs, I can only restart session in low graphics mode. But, what happens instead is that there is a bunch of text mentioning starting/stopping network adapters, hardware devices, and checking battery status (which is odd, since that computer is a desktop).

I am typing this from another computer since the problem computer is not working. If I have to, I can wipe that computer and re-install Ubuntu, but I would like to see if this problem can be fixed.

Thank You very much in advance

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu lightdm Edit question
Assignee:
No assignee Edit question
Solved by:
ubuntubaker
Solved:
2012-06-22
Last query:
2012-06-22
Last reply:
ubuntubaker (timelord989) said : #1

I'm going to wipe and reinstall ubuntu, then ask later how to correctly fix the login screen problem if it persists.

ubuntubaker (timelord989) said : #2

Turns out I didn't have to wipe it!

I just used a 12.04 Live CD to run a virtual session, deleted the script created in the guide I followed before, and removed the last line that I typed into the lightdm.conf.

Reboot, and it's alive!

Still need to find a solution to the wrong login resolution problem though, but that will be in another question.