Why version 3.x of libwebsockets is not available on Ubuntu (same goes for Debian) ?

Asked by Chris Margiolas on 2019-08-13

I would like to ask why the version 3.x of the library is not available on Ubuntu? Debian seems to support 2.x but there is a debport of version 3.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libwebsockets Edit question
Assignee:
No assignee Edit question
Last query:
2019-08-13
Last reply:
2019-08-13

I suggest you report a bug. If the bug and security fixes are significant then the package will be updated sooner rather than later. Ubuntu is not a rolling release distribution and packages can be left in favour of stability. This is especially true in the LTS releases

Can you help with this problem?

Provide an answer of your own, or ask Chris Margiolas for more information if necessary.

To post a message you must log in.