When will 1.0 be released?

Asked by Davi Stoll Evangelista on 2019-09-03

Hi,
I'm having some trouble with libwacom 0.32 and it would appear there is a chance to solve my particular problem with 0.33.
Moreover, version 1.0 is out but I don't know how to install it from source.
As I'd also rather install/update packages using apt, I figured a message here would not hurt.
Regards :)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libwacom Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2019-09-03
Last query:
2019-09-03
Last reply:
2019-09-03
Best Manfred Hampl (m-hampl) said : #1

Ubuntu is taking over software from Debian (to avoid douible packahing work), and as far as I can see on https://packages.debian.org/libwacom Debian also has only libwacom version 0.32.

If you see the need to have higher versions of libwacom in Ubuntu, the first step must be to create a bug report in Debian to request that they upgrade their version.

Thanks Manfred Hampl, that solved my question.