Problema con libvirt al actualizar kvm

Asked by vtelliso on 2009-05-13

Al pasar el kvm de 1:62+dfsg-0ubuntu8 a 1:62+dfsg-0ubuntu8.1 (en un kubuntu 8.04 amd64) tras el anuncio de vulnerabilidad "Ubuntu Security Notice USN-776-1 May 12, 2009" y al ir a reiniciar una de las máquinas virtuales que tengo en marcha a través de Virtual Machine Manager, no arranca y me devuelve lo siguiente:

Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/engine.py", line 480, in run_domain
    vm.startup()
  File "/usr/share/virt-manager/virtManager/domain.py", line 379, in startup
    self.vm.create()
  File "/usr/lib/python2.5/site-packages/libvirt.py", line 240, in create
    if ret == -1: raise libvirtError ('virDomainCreate() failed', dom=self)
libvirtError: virDomainCreate() failed QEMU quit during console startup
qemu: unknowm parameter 'boot' in 'file=/mnt/mv/discos/fcomp/web-fcomp/hda.vmdk,if=ide,boot=on'

Parece que el problema está en la librería /usr/lib/python2.5/site-packages/libvirtmod.so que viene con el paquete python-libvirt.

¿A alguien le ocurre lo mismo?

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu libvirt Edit question
Assignee:
No assignee Edit question
Solved by:
vtelliso
Solved:
2009-05-14
Last query:
2009-05-14
Last reply:
vtelliso (vtelliso) said : #1

Me contesto a mi mismo, de nuevo.

Con el anuncio "Ubuntu Security Notice USN-776-2 May 13, 2009" se hace una regresión de kvm para la 8.04 LTS de forma que se solventa el problema.

PD: Perdón por repetir la entrada.

Vicente.