What could be a replace libnl3-dev for libvirt 0.9.9 build on Precise ?

Asked by Boris Derzhavets on 2012-01-11

The most recent Libnl3 package doesn't have libnl3-dev, which is important for Libvirt build.
I was unable to find package for libnl3-dev replacement on Precise and downgraded libnl3
on precise . View PPA :-
https://launchpad.net/~bderzhavets/+archive/forward-libnl3

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libvirt Edit question
Assignee:
No assignee Edit question
Solved by:
Boris Derzhavets
Solved:
2012-01-12
Last query:
2012-01-12
Last reply:
2012-01-11
Boris Derzhavets (bderzhavets) said : #1

I would be wondering why on page http://www.ubuntuupdates.org/packages/show/383600
libnl3-dev is displayed as deleted. Adding all others packages to dependencies doesn't help

I suggest you report a bug, it may get included faster..