How to update to libvdpau 1.4

Asked by Michael on 2020-05-04

What can I do to upgrade my ubuntu 20.04 installation to https://gitlab.freedesktop.org/vdpau/libvdpau/-/releases/1.4?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libvdpau Edit question
Assignee:
No assignee Edit question
Last query:
2020-05-04
Last reply:
2020-05-05
Manfred Hampl (m-hampl) said : #1

Manfred Hampl suggests this article as an answer to your question:
FAQ #3037: “no rolling release”.

Manfred Hampl (m-hampl) said : #2

Ubuntu does (at least currently) not provide that new version, and it is unlikely that it ever will do so in Ubuntu 20.04 (see the FAQ linked above).
You can try finding a PPA that provides such version, or create a PPA with that yourself, or build the new version locally on your system.

https://launchpad.net/ubuntu/+ppas?name_filter=libvdpau

Remember to filter the PPA for Focal so you can see the packages for your release in the PPA. This obviously comes with the usual PPA caveats

Can you help with this problem?

Provide an answer of your own, or ask Michael for more information if necessary.

To post a message you must log in.