Updating libunwind to v1.3 or higher

Asked by Ilia on 2019-07-15

Hi! Is there any plans to upgrade libunwind to v1.3 or higher?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libunwind Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2019-07-15
Last query:
2019-07-15
Last reply:
2019-07-15
Manfred Hampl (m-hampl) said : #1

Manfred Hampl suggests this article as an answer to your question:
FAQ #3037: “no rolling release”.

Best Manfred Hampl (m-hampl) said : #2

You have to be aware that Ubuntu is taking over packages from Debian (ti avoid double packaging work), and as far as I can see, also Debian in only providing version 1.2.1. SO the first step for bringing libunwind 1.3 into Ubuntu is requesting an upgrade in Debian.

Ilia (k15tfu) said : #3

Manfred, thank you for a quick answer!

Ilia (k15tfu) said : #4

Thanks Manfred Hampl, that solved my question.